<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta http-equiv="expires" content="Sun, 01 Jan 2014 00:00:00 GMT"/>
<meta http-equiv="pragma" content="no-cache" />
<meta name="msvalidate.01" content="44404DF25670AAC12AB9EA13575CFF95" />
<meta name="google-site-verification" content="wsXJO82JlEx4olJndERqX8q3pxzao_HqsS5Q2fvUTAQ" />
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="wsXJO82JlEx4olJndERqX8q3pxzao_HqsS5Q2fvUTAQ" />
			<meta name="google-site-verification" content="Kk4eReTn4MdLQrW5IVoEnW3ug_kGS8epmE-NEAgN-3g" />
	<meta property="fb:pages" content="220865698007399" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://venturesafrica.com/xmlrpc.php">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tunji Andrews is building AWABAH, a pension platform for Nigeria&#039;s informal sector - Ventures Africa</title>
	<meta name="description" content="Awabah is creating a robust ecosystem around the informal sector, starting with pensions, then insurance, loans, deposits for mortgages, etcetera." />
	<link rel="canonical" href="https://venturesafrica.com/tunji-andrews-awabah-a-pension-platform-for-the-informal-sector-aims-to-alleviate-poverty-in-nigeria/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tunji Andrews is building AWABAH, a pension platform for Nigeria&#039;s informal sector - Ventures Africa" />
	<meta property="og:description" content="Awabah is creating a robust ecosystem around the informal sector, starting with pensions, then insurance, loans, deposits for mortgages, etcetera." />
	<meta property="og:url" content="https://venturesafrica.com/tunji-andrews-awabah-a-pension-platform-for-the-informal-sector-aims-to-alleviate-poverty-in-nigeria/" />
	<meta property="og:site_name" content="Ventures Africa" />
	<meta property="article:published_time" content="2022-02-10T16:14:58+00:00" />
	<meta property="article:modified_time" content="2022-02-10T18:35:24+00:00" />
	<meta property="og:image" content="https://venturesafrica.com/wp-content/uploads/2022/02/Awabah-176.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ventures Africa">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://venturesafrica.com/#website","url":"https://venturesafrica.com/","name":"Ventures Africa","description":"African Business, Financial &amp; Economic News","potentialAction":[{"@type":"SearchAction","target":"https://venturesafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://venturesafrica.com/tunji-andrews-awabah-a-pension-platform-for-the-informal-sector-aims-to-alleviate-poverty-in-nigeria/#primaryimage","inLanguage":"en-US","url":"https://venturesafrica.com/wp-content/uploads/2022/02/Awabah-176.jpg","contentUrl":"https://venturesafrica.com/wp-content/uploads/2022/02/Awabah-176.jpg","width":1800,"height":1200},{"@type":"WebPage","@id":"https://venturesafrica.com/tunji-andrews-awabah-a-pension-platform-for-the-informal-sector-aims-to-alleviate-poverty-in-nigeria/#webpage","url":"https://venturesafrica.com/tunji-andrews-awabah-a-pension-platform-for-the-informal-sector-aims-to-alleviate-poverty-in-nigeria/","name":"Tunji Andrews is building AWABAH, a pension platform for Nigeria's informal sector - Ventures Africa","isPartOf":{"@id":"https://venturesafrica.com/#website"},"primaryImageOfPage":{"@id":"https://venturesafrica.com/tunji-andrews-awabah-a-pension-platform-for-the-informal-sector-aims-to-alleviate-poverty-in-nigeria/#primaryimage"},"datePublished":"2022-02-10T16:14:58+00:00","dateModified":"2022-02-10T18:35:24+00:00","author":{"@id":"https://venturesafrica.com/#/schema/person/4f63b624b93b3988dae6ed22eacacd1f"},"description":"Awabah is creating a robust ecosystem around the informal sector, starting with pensions, then insurance, loans, deposits for mortgages, etcetera.","breadcrumb":{"@id":"https://venturesafrica.com/tunji-andrews-awabah-a-pension-platform-for-the-informal-sector-aims-to-alleviate-poverty-in-nigeria/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://venturesafrica.com/tunji-andrews-awabah-a-pension-platform-for-the-informal-sector-aims-to-alleviate-poverty-in-nigeria/"]}]},{"@type":"BreadcrumbList","@id":"https://venturesafrica.com/tunji-andrews-awabah-a-pension-platform-for-the-informal-sector-aims-to-alleviate-poverty-in-nigeria/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://venturesafrica.com/","url":"https://venturesafrica.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://venturesafrica.com/tunji-andrews-awabah-a-pension-platform-for-the-informal-sector-aims-to-alleviate-poverty-in-nigeria/#webpage"}}]},{"@type":"Person","@id":"https://venturesafrica.com/#/schema/person/4f63b624b93b3988dae6ed22eacacd1f","name":"Ventures Africa","image":{"@type":"ImageObject","@id":"https://venturesafrica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6ce4b64ffd8c239d9ac65c006d9e06e0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6ce4b64ffd8c239d9ac65c006d9e06e0?s=96&d=mm&r=g","caption":"Ventures Africa"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ventures Africa &raquo; Feed" href="https://venturesafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ventures Africa &raquo; Comments Feed" href="https://venturesafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ventures Africa &raquo; Tunji Andrews is building AWABAH, a pension platform for Nigeria&#8217;s informal sector Comments Feed" href="https://venturesafrica.com/tunji-andrews-awabah-a-pension-platform-for-the-informal-sector-aims-to-alleviate-poverty-in-nigeria/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=G-LFK0W2HET7"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/venturesafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ventures-style-css'  href='https://venturesafrica.com/wp-content/themes/ventures/style.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ventures-tablets-css'  href='https://venturesafrica.com/wp-content/themes/ventures/css/tablets.css?ver=4.3.5' type='text/css' media='only screen and (min-width: 760px)' />
<link rel='stylesheet' id='font-hftitling-css'  href='https://cloud.typography.com/6065954/693746/css/fonts.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ventures-desktop-css'  href='https://venturesafrica.com/wp-content/themes/ventures/css/desktop.css?ver=4.3.5' type='text/css' media='only screen and (min-width: 1200px)' />
<link rel="https://api.w.org/" href="https://venturesafrica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://venturesafrica.com/wp-json/wp/v2/posts/285927" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturesafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturesafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.5" />
<link rel='shortlink' href='https://venturesafrica.com/?p=285927' />
<link rel="alternate" type="application/json+oembed" href="https://venturesafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventuresafrica.com%2Ftunji-andrews-awabah-a-pension-platform-for-the-informal-sector-aims-to-alleviate-poverty-in-nigeria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturesafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventuresafrica.com%2Ftunji-andrews-awabah-a-pension-platform-for-the-informal-sector-aims-to-alleviate-poverty-in-nigeria%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-LFK0W2HET7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-LFK0W2HET7');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-138R8GND6L"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-138R8GND6L');
</script><script id="modernizr">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</script><link rel="apple-touch-icon" sizes="57x57" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/manifest.json">
	<link rel="shortcut icon" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">		<style type="text/css" id="wp-custom-css">
			media="only screen and (min-width: 760px)"{
@media (min-width: 1002px)
#main.two-column > .column-right {
    margin-right: 26px;
    width: 216px;
	}}
media="only screen and (min-width: 760px)"{
@media (min-width: 1002px)
#main.two-column > .column-left {
    width: 728px;
	}}


.page-id-283090 #contact-form {
	display:none;
}

.endeavornigeria {
	display: flex;
  justify-content: center;
}


.endeavornigeria img {
max-width: 100vw;
margin-bottom: 50px;
}


@media (max-width:500px) {
	.endeavornigeria{
margin-top: 50px !important;
}
}

@media (max-width:760px) {
	#Oando_Web_side{
display:none !important;
}
}

@media (min-width:945px) {
	.endeavornigeria img{
    width: 945px;
    margin-bottom: 50px;
}
}		</style>
			<script>var ajaxurl = '/wp-admin/admin-ajax.php';</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"436og1awAe00EL", domain:"venturesafrica.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=436og1awAe00EL" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
</head>
<!-- <script src="//cdn.mobiopush.com/mobiojs/c6dae0fd065e61af54ce33aaa5ee6c85" type="text/javascript" id="_mobio_js"></script> -->
<body class="post-template-default single single-post postid-285927 single-format-standard group-blog elementor-default elementor-kit-283089">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<section id="top-bar" class="uppercase">
			<h1 class="site-title left"><a href="https://venturesafrica.com/" rel="home">Ventures</a></h1>
			
			<nav id="site-navigation" class="main-navigation horizontal-menu middle" role="navigation">
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-63136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63136"><a href="https://venturesafrica.com/category/business/">Business</a></li>
<li id="menu-item-63138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63138"><a href="https://venturesafrica.com/category/policy/">Policy</a></li>
<li id="menu-item-63137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63137"><a href="https://venturesafrica.com/category/innovation/">Innovation</a></li>
<li id="menu-item-63139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63139"><a href="https://venturesafrica.com/category/life/">Life</a></li>
<li id="menu-item-257825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257825"><a href="https://venturesafrica.com/VABizHive2020Issue02/">how africa is making the most of waste</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			
			<section class="right">
				<div class="search-box">
					<button id="search-form-toggle" class="search-toggle clean-button overlay-button no-text" aria-controls="search-overlay" aria-expanded="false" data-overlay="search">Search</button>
					<div id="search-overlay" class="fixed-overlay">
						<form role="search" method="get" class="search-form" action="https://venturesafrica.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" autocomplete="off" placeholder="Enter query" value="" name="s" title="Search for:" />
	</label>
	<div class="icons">
		<input type="submit" class="search-submit" value="Search">
		<div class="search-loading"></div>
	</div>
</form>
						<div id="search-results"></div>
					</div>
				</div>
				<nav id="extra-navigation" class="main-navigation burger-menu" role="navigation">
					<button id="main-menu-toggle" class="menu-toggle burger clean-button overlay-button no-text" aria-controls="burger-overlay" aria-expanded="false" data-overlay="burger"><span>Primary Menu</span></button>
					<div id="burger-overlay" class="fixed-overlay">
						<h1 class="site-title"><a href="https://venturesafrica.com/" rel="home">Ventures</a></h1>
						<div class="menu-main-menu-container menu-container left">
							<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63136"><a href="https://venturesafrica.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63138"><a href="https://venturesafrica.com/category/policy/">Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63137"><a href="https://venturesafrica.com/category/innovation/">Innovation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63139"><a href="https://venturesafrica.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257825"><a href="https://venturesafrica.com/VABizHive2020Issue02/">how africa is making the most of waste</a></li>
</ul>						</div>
						<div class="menu-secondary-menu-container menu-container right">
							<ul id="menu-secondary-menu" class="menu"><li id="menu-item-256459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256459"><a href="https://venturesafrica.com/magazines/">Magazines</a></li>
<li id="menu-item-63191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63191"><a href="https://venturesafrica.com/submit-press-release/">Submit Press Release</a></li>
<li id="menu-item-63190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63190"><a href="https://venturesafrica.com/about/">About Ventures</a></li>
<li id="menu-item-63189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63189"><a href="https://venturesafrica.com/careers/">Careers</a></li>
<li id="menu-item-63188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63188"><a href="https://venturesafrica.com/advertising/">Advertising</a></li>
<li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://venturesafrica.com/contact/">Contact</a></li>
</ul>							<div id="burger-external-links" class="center">
								<ul class="ventures-external-links horizontal-list">
		<li class="twitter">
		<a target="_blank" href="https://twitter.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Twitter">
	<title>Twitter</title>
	<path d="M99.001,19.428c-3.606,1.608-7.48,2.695-11.547,3.184c4.15-2.503,7.338-6.466,8.841-11.189 c-3.885,2.318-8.187,4-12.768,4.908c-3.667-3.931-8.893-6.387-14.676-6.387c-11.104,0-20.107,9.054-20.107,20.223 c0,1.585,0.177,3.128,0.52,4.609c-16.71-0.845-31.525-8.895-41.442-21.131C6.092,16.633,5.1,20.107,5.1,23.813 c0,7.017,3.55,13.208,8.945,16.834c-3.296-0.104-6.397-1.014-9.106-2.529c-0.002,0.085-0.002,0.17-0.002,0.255 c0,9.799,6.931,17.972,16.129,19.831c-1.688,0.463-3.463,0.71-5.297,0.71c-1.296,0-2.555-0.127-3.783-0.363 c2.559,8.034,9.984,13.882,18.782,14.045c-6.881,5.424-15.551,8.657-24.971,8.657c-1.623,0-3.223-0.096-4.796-0.282 c8.898,5.738,19.467,9.087,30.82,9.087c36.982,0,57.206-30.817,57.206-57.543c0-0.877-0.02-1.748-0.059-2.617 C92.896,27.045,96.305,23.482,99.001,19.428z"></path>
</svg>

		</a>
	</li>
		<li class="googleplus">
		<a target="_blank" href="https://plus.google.com/+Ventures-africa">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Google+">
	<title>Google+</title>
	<path d="M1.079,84.227c-0.024-0.242-0.043-0.485-0.056-0.73C1.036,83.742,1.055,83.985,1.079,84.227z M23.578,55.086 c8.805,0.262,14.712-8.871,13.193-20.402c-1.521-11.53-9.895-20.783-18.701-21.046C9.264,13.376,3.357,22.2,4.878,33.734 C6.398,45.262,14.769,54.823,23.578,55.086z M98.999,25.501v-8.164c0-8.984-7.348-16.335-16.332-16.335H17.336 c-8.831,0-16.078,7.104-16.323,15.879c5.585-4.917,13.333-9.026,21.329-9.026c8.546,0,34.188,0,34.188,0l-7.651,6.471H38.039 c7.19,2.757,11.021,11.113,11.021,19.687c0,7.201-4.001,13.393-9.655,17.797c-5.516,4.297-6.562,6.096-6.562,9.749 c0,3.117,5.909,8.422,8.999,10.602c9.032,6.368,11.955,12.279,11.955,22.15c0,1.572-0.195,3.142-0.58,4.685h29.451 C91.652,98.996,99,91.651,99,82.661V31.625H80.626v18.374h-6.125V31.625H56.127V25.5h18.374V7.127h6.125V25.5H99L98.999,25.501z M18.791,74.301c2.069,0,3.964-0.057,5.927-0.057c-2.598-2.52-4.654-5.608-4.654-9.414c0-2.259,0.724-4.434,1.736-6.366 c-1.032,0.073-2.085,0.095-3.17,0.095c-7.116,0-13.159-2.304-17.629-6.111v6.435l0.001,19.305 C6.116,75.76,12.188,74.301,18.791,74.301L18.791,74.301z M1.329,85.911c-0.107-0.522-0.188-1.053-0.243-1.591 C1.141,84.858,1.223,85.389,1.329,85.911z M44.589,92.187c-1.442-5.628-6.551-8.418-13.675-13.357 c-2.591-0.836-5.445-1.328-8.507-1.36c-8.577-0.092-16.566,3.344-21.074,8.457c1.524,7.436,8.138,13.068,16.004,13.068h27.413 c0.173-1.065,0.258-2.166,0.258-3.295C45.007,94.502,44.86,93.329,44.589,92.187z"></path>
</svg>

		</a>
	</li>
		<li class="linkedin">
		<a target="_blank" href="https://www.linkedin.com/company/2552019">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="LinkedIn">
	<title>LinkedIn</title>
	<path d="M82.539,1H17.461C8.408,1,1,8.408,1,17.461v65.078C1,91.592,8.408,99,17.461,99h65.078C91.592,99,99,91.592,99,82.539 V17.461C99,8.408,91.592,1,82.539,1z M37.75,80.625H25.5V37.75h12.25V80.625z M31.625,31.625c-3.383,0-6.125-2.742-6.125-6.125 s2.742-6.125,6.125-6.125s6.125,2.742,6.125,6.125S35.008,31.625,31.625,31.625z M80.625,80.625h-12.25v-24.5 c0-3.383-2.742-6.125-6.125-6.125s-6.125,2.742-6.125,6.125v24.5h-12.25V37.75h12.25v7.606c2.526-3.47,6.389-7.606,10.719-7.606 c7.612,0,13.782,6.856,13.782,15.312L80.625,80.625L80.625,80.625z"></path>
</svg>

		</a>
	</li>
		<li class="facebook">
		<a target="_blank" href="https://www.facebook.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Facebook">
	<title>Facebook</title>
	<path d="M82.667,1H17.335C8.351,1,1,8.351,1,17.336v65.329c0,8.99,7.351,16.335,16.334,16.335h65.332 C91.652,99.001,99,91.655,99,82.665V17.337C99,8.353,91.652,1.001,82.667,1L82.667,1z M84.318,50H68.375v42.875H50V50h-8.855V35.973 H50v-9.11c0-12.378,5.339-19.739,19.894-19.739h16.772V22.3H72.967c-4.066-0.007-4.57,2.12-4.57,6.078l-0.023,7.594H86.75 l-2.431,14.027V50z"></path>
</svg>

		</a>
	</li>
		<li class="apple">
		<a target="_blank" href="https://itunes.apple.com/us/app/ventures-africa-magazine/id696538208?ls=1&amp;mt=8">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on the App Store">
	<title>Download Ventures Magazine on the App Store</title>
	<path d="M76.749,53.071c-0.123-12.411,10.122-18.363,10.579-18.659c-5.757-8.424-14.724-9.578-17.919-9.711 c-7.631-0.772-14.891,4.493-18.764,4.493c-3.863,0-9.84-4.379-16.169-4.264c-8.318,0.123-15.988,4.836-20.271,12.286 c-8.643,14.997-2.213,37.214,6.21,49.376c4.116,5.954,9.024,12.64,15.468,12.401c6.205-0.248,8.553-4.015,16.054-4.015 c7.503,0,9.611,4.015,16.179,3.893c6.678-0.124,10.908-6.067,14.996-12.039c4.727-6.907,6.673-13.594,6.788-13.937 C89.752,72.827,76.879,67.896,76.749,53.071z M64.409,16.649C67.829,12.5,70.138,6.743,69.508,1 c-4.926,0.201-10.899,3.282-14.434,7.422c-3.172,3.673-5.948,9.534-5.204,15.163C55.37,24.013,60.985,20.789,64.409,16.649 L64.409,16.649z"></path>
</svg>
		</a>
	</li>
		<li class="android">
		<a target="_blank" href="https://play.google.com/store/apps/details?id=za.co.snapplify.venturesafrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on Google Play">
	<title>Download Ventures Magazine on Google Play</title>
	<path d="M86.75,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125 v-24.5C92.875,34.381,90.118,31.625,86.75,31.625z M13.25,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5 c0,3.369,2.757,6.125,6.125,6.125s6.125-2.756,6.125-6.125v-24.5C19.375,34.381,16.618,31.625,13.25,31.625z M22.438,71.437 c0,5.074,4.113,9.188,9.187,9.188h3.062v12.25c0,3.369,2.757,6.125,6.125,6.125c3.368,0,6.125-2.756,6.125-6.125v-12.25h6.125v12.25 c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125v-12.25h3.062c5.074,0,9.187-4.113,9.187-9.188V37.75H22.438 V71.437z M61.35,9.565l3.876-7.446c0.193-0.373,0.048-0.838-0.325-1.033c-0.373-0.195-0.838-0.048-1.034,0.325L59.933,8.97 C56.852,7.779,53.503,7.125,50,7.125S43.149,7.78,40.067,8.97l-3.935-7.559c-0.194-0.373-0.659-0.52-1.033-0.325 s-0.52,0.659-0.325,1.033l3.876,7.446c-8.674,3.926-14.953,12.21-16.042,22.06h54.784C76.303,21.775,70.025,13.49,61.35,9.565 L61.35,9.565z M37.75,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C42.19,24.89,40.202,26.878,37.75,26.878z M62.25,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C66.69,24.89,64.702,26.878,62.25,26.878z"></path>
</svg>
		</a>
	</li>
	</ul>

							</div>
						</div>
						<div id="burger-mailing-list" class="mailing-list-form-container center"></div>
					</div>
				</nav><!-- #site-navigation -->
			</section>
		</section><!-- .site-branding -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main" data-body-class="post-template-default single single-post postid-285927 single-format-standard group-blog elementor-default elementor-kit-283089">

			<section class="top-story banner type--post" style="background-color:#2E343F;" data-share_links="[{&quot;title&quot;:&quot;Twitter&quot;,&quot;slug&quot;:&quot;twitter&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/twitter.com\/intent\/tweet?text=Tunji%20Andrews%20is%20building%20AWABAH%2C%20a%20pension%20platform%20for%20Nigeria%E2%80%99s%20informal%20sector%20-%20https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D285927&quot;},{&quot;title&quot;:&quot;Email&quot;,&quot;slug&quot;:&quot;email&quot;,&quot;target_attr&quot;:&quot;&quot;,&quot;url&quot;:&quot;mailto:?subject=Tunji%20Andrews%20is%20building%20AWABAH%2C%20a%20pension%20platform%20for%20Nigeria%E2%80%99s%20informal%20sector&amp;body=VENTURES%20AFRICA%3A%20Tunji%20Andrews%20is%20building%20AWABAH%2C%20a%20pension%20platform%20for%20Nigeria%E2%80%99s%20informal%20sector%20%0A%0ARead%20more%3A%20https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D285927&quot;},{&quot;title&quot;:&quot;Google+&quot;,&quot;slug&quot;:&quot;googleplus&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/plus.google.com\/share?url=https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D285927&quot;},{&quot;title&quot;:&quot;LinkedIn&quot;,&quot;slug&quot;:&quot;linkedin&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/www.linkedin.com\/cws\/share?url=https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D285927&quot;},{&quot;title&quot;:&quot;Facebook&quot;,&quot;slug&quot;:&quot;facebook&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D285927&quot;}]">
			<div class="imgwrap fitted-container cover" style="background-position:center center;"><img class="blur thumb fitted" style="object-position:center center;" src="https://venturesafrica.com/wp-content/uploads/2022/02/Awabah-176-320x213.jpg" srcset="https://venturesafrica.com/wp-content/uploads/2022/02/Awabah-176-320x213.jpg 320w, https://venturesafrica.com/wp-content/uploads/2022/02/Awabah-176-640x427.jpg 640w, https://venturesafrica.com/wp-content/uploads/2022/02/Awabah-176-768x512.jpg 768w, https://venturesafrica.com/wp-content/uploads/2022/02/Awabah-176-1536x1024.jpg 1536w, https://venturesafrica.com/wp-content/uploads/2022/02/Awabah-176.jpg 3072w" sizes="100vw" alt="" data-original-width="1800"></div>
			
			<div class="inner">
				<a class="category-label" href="https://venturesafrica.com/category/business/">Business</a>
				<h1 class="entry-title small-bottom-bar">Tunji Andrews is building AWABAH, a pension platform for Nigeria&#8217;s informal sector</h1><img class="play-icon play-circle" src="https://venturesafrica.com/wp-content/themes/ventures/img/play-circle.svg" alt="play">
			</div>
		</section>
		<script id="fuoc">
			var __fuoc_is_mobile = false;
			var __fuoc_is_soundcloud = false;
		(function() {
	if (!('getElementsByClassName' in document.body) || !('classList' in document.body)) return;
	var ts = document.getElementsByClassName('top-story'), tsh;
	if (document.body.classList.contains('single') && ts.length > 0 && !__fuoc_is_soundcloud && ts[0].getElementsByClassName('thumb').length > 0) {
		tsh = Math.round(window.innerHeight - document.getElementById('top-bar').clientHeight);
		if (__fuoc_is_mobile) tsh = Math.floor(tsh * 0.5);
		if (document.body.classList.contains('admin-bar')) tsh -= 32;
	}
	else {
		tsh = Math.min(window.innerHeight * 0.66, window.innerWidth * 0.5);
	}
	for (var i = 0; i < ts.length; i++) {
		ts[i].style.height = tsh + 'px';
	};
	
	if (!Modernizr.objectFit || !('dataset' in document.body) || ts.length === 0) return;
	var pixelDensity = ('devicePixelRatio' in window) ? window.devicePixelRatio : screen.availWidth / document.documentElement.clientWidth;
	for (var i = 0, imgs = ts[0].getElementsByTagName('img'); i < imgs.length; i++) {
		var blur = el.offsetWidth * pixelDensity > parseInt(img.dataset.originalWidth, 10);
		if (img.classList.contains('never-blur')) blur = false;
		img.classList.toggle('blur', blur);
	}
})();
</script><article id="post-285927" class="post no-credit post-285927 type-post status-publish format-standard has-post-thumbnail hentry category-business">
	<div class="entry-content">
		<header class="credit"></header>				<div class="post-content">
			<p><span data-preserver-spaces="true">The world’s population is expected to grow by 2 billion people from 7.7 billion in 2019 to 9.7 billion in 2050. The report suggested that nine countries would make up over half the projected growth of the global population, five of which are African countries &#8211; Nigeria, the Democratic Republic of Congo (DRC), Ethiopia, Tanzania and Egypt. In agreement, Cities Alliance</span><a class="editor-rtfLink" href="http://www.citiesalliance.org/newsroom/news/cities-alliance-news/%C2%A0burgeoning-africa-youth-population-potential-or-challenge%C2%A0" target="_blank" rel="noopener"><span data-preserver-spaces="true"> reported</span></a><span data-preserver-spaces="true"> that about 95 per cent of this growth will happen in low and middle-income countries globally.</span></p>
<p><span data-preserver-spaces="true">Africa is largely comprised of low, lower-middle, upper-middle, and high-income economies, many of which are either fragile or suffering the impact of a conflict. The informal sector, mostly comprised of small and medium enterprises (SMEs), is a major driver of the African market, accounting for nearly a trillion dollars in yearly sales and $2.6 trillion in nominal GDP. The sector also contributes around 80 per cent of employment in the continent.</span></p>
<p><span data-preserver-spaces="true">Despite a huge contribution to the economy, players in the informal sector lack the necessary infrastructure to scale up their businesses and living standards. There is a growing need for governments and policymakers to put adequate mechanisms in place to provide economic security for the informal sector as a lack of access to infrastructure and financial coverage keep hurting businesses. </span></p>
<p><span data-preserver-spaces="true">As players keep working to improve operations, economist and financial inclusion advocate Tunji Andrews developed <a href="http://www.awabahng.com/">Awabah</a>, a solution to provide these players with long term financial security. Awabah is a Nigerian-based digital pension platform for self-employed people. Starting with Nigeria, it aims to create a financial ecosystem around Africa&#8217;s informal economy.</span></p>
<p><span data-preserver-spaces="true">“When you work a nine-to-five, you have access to several perks; HMO, loans, or mortgage because you have a salary. These things are generally available to you because you have a salary-paying job. People in the informal sector cannot access these perks, and sometimes they earn more than people who work in corporate organisations. Unfortunately, nobody has moved to create this ecosystem around them. And that&#8217;s what we are doing with Awabah; creating that robust ecosystem around the informal sector, starting with pensions, then insurance, loans, deposits for mortgages, etcetera. The horizon is enormous,” Andrews said.</span></p>
<figure id="attachment_285931" aria-describedby="caption-attachment-285931" style="width: 700px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-285931" src="https://venturesafrica.com/wp-content/uploads/2022/02/Awabah-vendors-meeting-October-2021.jpg" alt="" width="700" height="429" /><figcaption id="caption-attachment-285931" class="wp-caption-text">Awabah vendors meeting October 2021</figcaption></figure>
<p><span data-preserver-spaces="true">Since it commenced operations in January 2021, Awabah already has its footprints in Lagos State, Kwara State and Oyo State. The fintech is looking to raise funding for expansion into five other Nigerian states including, Edo, Ekiti, Kano, Kaduna and Abuja in the next six months. “This will require a lot of heavy lifting because we have to interface with people. The average Nigerian will not trust you with their money. So, we have to educate and sensitize them. We have to make them understand why this is necessary. And provide short term value as they plan for the future,” Andrews said.</span></p>
<p><a class="editor-rtfLink" href="http://blogs.worldbank.org/africacan/supporting-africas-urban-informal-sector-coordinated-policies-social-protection-core#:~:text=Accounting%20for%2080.8%25%20of%20jobs,key%20in%20ensuring%20food%20security." target="_blank" rel="noopener"><span data-preserver-spaces="true">Accounting</span></a><span data-preserver-spaces="true"> for 80.8 per cent of jobs, the informal sector is the main source of employment and the backbone of economic activity in sub-Saharan Africa. Yet poverty is spreading throughout the region, especially in Nigeria’s rural communities. </span><a class="editor-rtfLink" href="https://theconversation.com/nigerias-poverty-profile-is-grim-its-time-to-move-beyond-handouts-163302#:~:text=The%20Nigerian%20National%20Bureau%20of,of%20the%20population%2C%20in%202022." target="_blank" rel="noopener"><span data-preserver-spaces="true">Last year</span></a><span data-preserver-spaces="true">, the National Bureau of Statistics (NBS) reported that in 2020 40 per cent (83 million) of Nigerians live in poverty. The bureau projected that the number of poor people in Nigeria would increase to 45 per cent (90 million) of its population by 2022. Awabah is working to reduce poverty in the country.</span></p>
<p><span data-preserver-spaces="true">“Many Nigerians are poor because their parents were poor, and their environment makes it difficult for them to advance in life. So, we need to create infrastructure around these people,” Andrews noted. “For instance, if I live in a community, where there is no power, the only source of money is either to farm or fish or to ride a commercial motorcycle, there&#8217;s very little I can do to scale my life if you think about it. I can work hard and fish more, but my customers will be people in my community. I can ride ‘Okada’ for 24 hours, it&#8217;s the same thing. It means I will be poor whether or not I work hard. What we&#8217;re trying to do is to create multiplier effects for many of these people who are in the rural structures of Nigeria so that we can fight long term poverty, but at the same time provide for them today,” Andrews explained.</span></p>
<p><span data-preserver-spaces="true">Infrastructure and legislation are two major issues businesses confront when starting in different parts of Africa. Most African countries lack the required infrastructure to aid the soft-landing of new businesses, forcing entrepreneurs to work extra hard to get their ideas off the ground. Corruption, embezzlement, insecurity, conflicts and nepotism are some factors that have made it difficult to do business within the region, thereby hindering growth. </span></p>
<p><span data-preserver-spaces="true">According to Andrews, empathy is the core of Africa’s fundamental challenges. “Our biggest challenge is that we are trying to build simple infrastructure and having to start from scratch because there is nothing to build on. Our government seems to lack empathy for the poor,” he said, adding that the Nigerian government is building its systems and infrastructures around people who live in cities and not those in rural communities. </span></p>
<p><span data-preserver-spaces="true">“If you do not have empathy for those who do not have access to services that everyone else has, you won&#8217;t understand why they would refuse to buy health insurance, even though it is critical to their life,” Andrews said. He encouraged the younger generation to think about retirement planning early. “Every old person was once young. They thought old age was a long way off. Then it happens, and you realise this is it. You don&#8217;t want to be that person who works into their 70s because you have nothing to take care of yourself.”</span></p>
<p><strong><em>Written by Ishioma Emi</em></strong></p>
					</div>
		<div class="post-asides">
			<aside class="article-info">
												<div class="author vcard">
					<a class="url fn n" href="https://venturesafrica.com/author/venturesafrica/">
						<figure class="thumbnail"><div class="round" style="background-image:url(https://venturesafrica.com/wp-content/uploads/2015/06/wHlzRh3_400x400-300x300.jpg);"><img width="300" height="300" src="https://venturesafrica.com/wp-content/uploads/2015/06/wHlzRh3_400x400-300x300.jpg" class="attachment-medium size-medium" alt="Picture of Ventures Africa" loading="lazy" /></div><figcaption>Ventures Africa</figcaption></figure>					</a>
				</div>
								<h3>Author</h3>
				<div class="post-author-name more-info">
					<a class="url fn n" href="https://venturesafrica.com/author/venturesafrica/">
						Ventures Africa					</a>
				</div>
								<h3>Published</h3>
				<div class="post-date more-info">February 10, 2022</div>
				<div id="Oando_Web_side">
					<a href="http://www.zenithbank.com/sme-gmb">
	<img src="https://venturesafrica.com/wp-content/uploads/2021/11/160x600-3.jpg" alt="Zenith SMB">
	</a>
				</div>
			</aside>
			<aside class="adunit-wrap" data-unit="Ventures_ArticleSide"></aside>			<aside class="article-url">
				<h3>Direct Link</h3>
				<p><input class="post-permalink text-select" value="https://venturesafrica.com/?p=285927" readonly></p>
			</aside>
		</div>
			</div><!-- .entry-content -->
	<div class="endeavornigeria">
					<a href="https://jooble.org/" target="_blank">
	<img src="https://venturesafrica.com/wp-content/uploads/2022/01/Jooble_4-1.jpg" alt="Jobble">
	</a>
				</div>
	<div class="endeavornigeria">
					<a href="http://www.zenithbank.com/sme-gmb" target="_blank">
	<img src="https://venturesafrica.com/wp-content/uploads/2021/11/300x50.jpg" alt="Zenith SMB">
	</a>
				</div>
	<section class="adunit-wrap" data-unit="Ventures_FullWidth"></section></article><!-- #post-## -->
<div id="infinite-scroll-target" class="clearfix"></div>

			<section id="category-boxes">
	<h2 class="phone-only">Elsewhere on Ventures</h2>
		<article class="fitted-container cover">
		<img class="fitted" src="https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-320x178.jpg" srcset="https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-320x178.jpg 320w, https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-640x357.jpg 640w, https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-768x428.jpg 768w, https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-1536x856.jpg 1536w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="2500">
				<h2><a class="normal-button inverted-colors" href="https://venturesafrica.com/category/business/">Business</a></h2>
		<ul>
						<li><a href="https://venturesafrica.com/galaxy-heroes-coin-sells-out-2500-mint-collection-in-minutes/">Galaxy Heroes Coin sells out 2500 mint collection in minutes</a></li>
						<li><a href="https://venturesafrica.com/nfts-african-artists-put-africas-story-on-the-metaverse/">NFTs: African artists put Africa’s story on the metaverse</a></li>
						<li><a href="https://venturesafrica.com/13-african-tech-startups-to-watch-out-for-in-2022/">13 African tech startups to watch out for in 2022</a></li>
						<li><a href="https://venturesafrica.com/what-is-the-future-of-investments-in-africas-startup-ecosystem/">What is the future of investment in Africa&#8217;s startup ecosystem?</a></li>
					</ul>
	</article>
		<article class="fitted-container cover">
		<img class="fitted" src="https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-320x213.jpeg" srcset="https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-320x213.jpeg 320w, https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-640x425.jpeg 640w, https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-768x510.jpeg 768w, https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-1536x1020.jpeg 1536w, https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-3072x2040.jpeg 3072w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="4288">
				<h2><a class="normal-button inverted-colors" href="https://venturesafrica.com/category/policy/">Policy</a></h2>
		<ul>
						<li><a href="https://venturesafrica.com/internet-censorships-and-africas-internet-economy/">Internet censorships and Africa’s internet economy</a></li>
						<li><a href="https://venturesafrica.com/sbm-intels-survey-shows-preparing-jollof-rice-in-nigeria-now-costs-a-fortune/">SBM Intel&#8217;s survey shows preparing jollof rice in Nigeria now costs a fortune</a></li>
						<li><a href="https://venturesafrica.com/why-its-urgent-to-invest-in-african-smallholder-farmers-enock-chikava-bmfg/">Why it’s urgent to invest in African smallholder farmers — Enock Chikava, BMGF</a></li>
						<li><a href="https://venturesafrica.com/nigerias-long-walk-to-fuel-subsidy-removal-or-maybe-not/">Nigeria&#8217;s long walk to fuel subsidy removal&#8230; or maybe not</a></li>
					</ul>
	</article>
		<article class="fitted-container cover">
		<img class="fitted" src="https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-320x174.jpg" srcset="https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-320x174.jpg 320w, https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-640x347.jpg 640w, https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-768x417.jpg 768w, https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-1536x833.jpg 1536w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="2500">
				<h2><a class="normal-button inverted-colors" href="https://venturesafrica.com/category/life/">Life</a></h2>
		<ul>
						<li><a href="https://venturesafrica.com/leap-africa-is-proud-to-announce-the-annual-youth-day-of-service-2021/">LEAP Africa announces the annual Youth Day of Service 2021</a></li>
						<li><a href="https://venturesafrica.com/the-struggle-for-financial-independence-among-nigerian-youths/">The struggle for financial independence among Nigerian youths</a></li>
						<li><a href="https://venturesafrica.com/sterling-one-foundation-honours-ventures-africa-and-other-partners/">Sterling One Foundation honours Ventures Africa and other partners</a></li>
						<li><a href="https://venturesafrica.com/popular-cryptocurrency-floki-intends-to-build-a-state-of-the-art-school-in-nigeria/">Popular cryptocurrency, Floki, intends to build a state of the art school in Nigeria</a></li>
					</ul>
	</article>
		<article class="fitted-container cover">
		<img class="fitted" src="https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-320x201.jpg" srcset="https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-320x201.jpg 320w, https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-640x403.jpg 640w, https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-768x484.jpg 768w, https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-1536x967.jpg 1536w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="2500">
				<h2><a class="normal-button inverted-colors" href="https://venturesafrica.com/category/innovation/">Innovation</a></h2>
		<ul>
						<li><a href="https://venturesafrica.com/can-ed-tech-solve-africas-education-gap/">Can ed-tech solve Africa’s education gap?</a></li>
						<li><a href="https://venturesafrica.com/timi-okes-agroeknor-is-transforming-nigerias-agricultural-export-value-chain/">Timi Oke&#8217;s AgroEknor is transforming Nigeria&#8217;s agricultural export value chain</a></li>
						<li><a href="https://venturesafrica.com/tech-trends-that-will-affect-african-businesses-in-2022/">Tech trends that will affect African businesses in 2022</a></li>
						<li><a href="https://venturesafrica.com/errand-360-is-fostering-sustainable-last-mile-delivery-in-nigeria-using-bicycles/">Errand 360 is fostering sustainable last-mile delivery in Nigeria using bicycles</a></li>
					</ul>
	</article>
	</section>

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer uppercase" role="contentinfo">
		<nav id="footer-nav">
			<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63136"><a href="https://venturesafrica.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63138"><a href="https://venturesafrica.com/category/policy/">Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63137"><a href="https://venturesafrica.com/category/innovation/">Innovation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63139"><a href="https://venturesafrica.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257825"><a href="https://venturesafrica.com/VABizHive2020Issue02/">how africa is making the most of waste</a></li>
</ul></div>			<div class="menu-short-secondary-menu-container"><ul id="menu-short-secondary-menu" class="menu"><li id="menu-item-256463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256463"><a href="https://venturesafrica.com/magazines/">Magazines</a></li>
<li id="menu-item-63196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63196"><a href="https://venturesafrica.com/submit-press-release/">Submit PR</a></li>
<li id="menu-item-63195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63195"><a href="https://venturesafrica.com/about/">About Ventures</a></li>
<li id="menu-item-63194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63194"><a href="https://venturesafrica.com/careers/">Careers</a></li>
<li id="menu-item-63193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63193"><a href="https://venturesafrica.com/advertising/">Advertising</a></li>
<li id="menu-item-63192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63192"><a href="https://venturesafrica.com/contact/">Contact</a></li>
</ul></div>			<div id="footer-share"><ul class="ventures-external-links horizontal-list">
		<li class="twitter">
		<a target="_blank" href="https://twitter.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Twitter">
	<title>Twitter</title>
	<path d="M99.001,19.428c-3.606,1.608-7.48,2.695-11.547,3.184c4.15-2.503,7.338-6.466,8.841-11.189 c-3.885,2.318-8.187,4-12.768,4.908c-3.667-3.931-8.893-6.387-14.676-6.387c-11.104,0-20.107,9.054-20.107,20.223 c0,1.585,0.177,3.128,0.52,4.609c-16.71-0.845-31.525-8.895-41.442-21.131C6.092,16.633,5.1,20.107,5.1,23.813 c0,7.017,3.55,13.208,8.945,16.834c-3.296-0.104-6.397-1.014-9.106-2.529c-0.002,0.085-0.002,0.17-0.002,0.255 c0,9.799,6.931,17.972,16.129,19.831c-1.688,0.463-3.463,0.71-5.297,0.71c-1.296,0-2.555-0.127-3.783-0.363 c2.559,8.034,9.984,13.882,18.782,14.045c-6.881,5.424-15.551,8.657-24.971,8.657c-1.623,0-3.223-0.096-4.796-0.282 c8.898,5.738,19.467,9.087,30.82,9.087c36.982,0,57.206-30.817,57.206-57.543c0-0.877-0.02-1.748-0.059-2.617 C92.896,27.045,96.305,23.482,99.001,19.428z"></path>
</svg>

		</a>
	</li>
		<li class="googleplus">
		<a target="_blank" href="https://plus.google.com/+Ventures-africa">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Google+">
	<title>Google+</title>
	<path d="M1.079,84.227c-0.024-0.242-0.043-0.485-0.056-0.73C1.036,83.742,1.055,83.985,1.079,84.227z M23.578,55.086 c8.805,0.262,14.712-8.871,13.193-20.402c-1.521-11.53-9.895-20.783-18.701-21.046C9.264,13.376,3.357,22.2,4.878,33.734 C6.398,45.262,14.769,54.823,23.578,55.086z M98.999,25.501v-8.164c0-8.984-7.348-16.335-16.332-16.335H17.336 c-8.831,0-16.078,7.104-16.323,15.879c5.585-4.917,13.333-9.026,21.329-9.026c8.546,0,34.188,0,34.188,0l-7.651,6.471H38.039 c7.19,2.757,11.021,11.113,11.021,19.687c0,7.201-4.001,13.393-9.655,17.797c-5.516,4.297-6.562,6.096-6.562,9.749 c0,3.117,5.909,8.422,8.999,10.602c9.032,6.368,11.955,12.279,11.955,22.15c0,1.572-0.195,3.142-0.58,4.685h29.451 C91.652,98.996,99,91.651,99,82.661V31.625H80.626v18.374h-6.125V31.625H56.127V25.5h18.374V7.127h6.125V25.5H99L98.999,25.501z M18.791,74.301c2.069,0,3.964-0.057,5.927-0.057c-2.598-2.52-4.654-5.608-4.654-9.414c0-2.259,0.724-4.434,1.736-6.366 c-1.032,0.073-2.085,0.095-3.17,0.095c-7.116,0-13.159-2.304-17.629-6.111v6.435l0.001,19.305 C6.116,75.76,12.188,74.301,18.791,74.301L18.791,74.301z M1.329,85.911c-0.107-0.522-0.188-1.053-0.243-1.591 C1.141,84.858,1.223,85.389,1.329,85.911z M44.589,92.187c-1.442-5.628-6.551-8.418-13.675-13.357 c-2.591-0.836-5.445-1.328-8.507-1.36c-8.577-0.092-16.566,3.344-21.074,8.457c1.524,7.436,8.138,13.068,16.004,13.068h27.413 c0.173-1.065,0.258-2.166,0.258-3.295C45.007,94.502,44.86,93.329,44.589,92.187z"></path>
</svg>

		</a>
	</li>
		<li class="linkedin">
		<a target="_blank" href="https://www.linkedin.com/company/2552019">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="LinkedIn">
	<title>LinkedIn</title>
	<path d="M82.539,1H17.461C8.408,1,1,8.408,1,17.461v65.078C1,91.592,8.408,99,17.461,99h65.078C91.592,99,99,91.592,99,82.539 V17.461C99,8.408,91.592,1,82.539,1z M37.75,80.625H25.5V37.75h12.25V80.625z M31.625,31.625c-3.383,0-6.125-2.742-6.125-6.125 s2.742-6.125,6.125-6.125s6.125,2.742,6.125,6.125S35.008,31.625,31.625,31.625z M80.625,80.625h-12.25v-24.5 c0-3.383-2.742-6.125-6.125-6.125s-6.125,2.742-6.125,6.125v24.5h-12.25V37.75h12.25v7.606c2.526-3.47,6.389-7.606,10.719-7.606 c7.612,0,13.782,6.856,13.782,15.312L80.625,80.625L80.625,80.625z"></path>
</svg>

		</a>
	</li>
		<li class="facebook">
		<a target="_blank" href="https://www.facebook.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Facebook">
	<title>Facebook</title>
	<path d="M82.667,1H17.335C8.351,1,1,8.351,1,17.336v65.329c0,8.99,7.351,16.335,16.334,16.335h65.332 C91.652,99.001,99,91.655,99,82.665V17.337C99,8.353,91.652,1.001,82.667,1L82.667,1z M84.318,50H68.375v42.875H50V50h-8.855V35.973 H50v-9.11c0-12.378,5.339-19.739,19.894-19.739h16.772V22.3H72.967c-4.066-0.007-4.57,2.12-4.57,6.078l-0.023,7.594H86.75 l-2.431,14.027V50z"></path>
</svg>

		</a>
	</li>
		<li class="apple">
		<a target="_blank" href="https://itunes.apple.com/us/app/ventures-africa-magazine/id696538208?ls=1&amp;mt=8">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on the App Store">
	<title>Download Ventures Magazine on the App Store</title>
	<path d="M76.749,53.071c-0.123-12.411,10.122-18.363,10.579-18.659c-5.757-8.424-14.724-9.578-17.919-9.711 c-7.631-0.772-14.891,4.493-18.764,4.493c-3.863,0-9.84-4.379-16.169-4.264c-8.318,0.123-15.988,4.836-20.271,12.286 c-8.643,14.997-2.213,37.214,6.21,49.376c4.116,5.954,9.024,12.64,15.468,12.401c6.205-0.248,8.553-4.015,16.054-4.015 c7.503,0,9.611,4.015,16.179,3.893c6.678-0.124,10.908-6.067,14.996-12.039c4.727-6.907,6.673-13.594,6.788-13.937 C89.752,72.827,76.879,67.896,76.749,53.071z M64.409,16.649C67.829,12.5,70.138,6.743,69.508,1 c-4.926,0.201-10.899,3.282-14.434,7.422c-3.172,3.673-5.948,9.534-5.204,15.163C55.37,24.013,60.985,20.789,64.409,16.649 L64.409,16.649z"></path>
</svg>
		</a>
	</li>
		<li class="android">
		<a target="_blank" href="https://play.google.com/store/apps/details?id=za.co.snapplify.venturesafrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on Google Play">
	<title>Download Ventures Magazine on Google Play</title>
	<path d="M86.75,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125 v-24.5C92.875,34.381,90.118,31.625,86.75,31.625z M13.25,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5 c0,3.369,2.757,6.125,6.125,6.125s6.125-2.756,6.125-6.125v-24.5C19.375,34.381,16.618,31.625,13.25,31.625z M22.438,71.437 c0,5.074,4.113,9.188,9.187,9.188h3.062v12.25c0,3.369,2.757,6.125,6.125,6.125c3.368,0,6.125-2.756,6.125-6.125v-12.25h6.125v12.25 c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125v-12.25h3.062c5.074,0,9.187-4.113,9.187-9.188V37.75H22.438 V71.437z M61.35,9.565l3.876-7.446c0.193-0.373,0.048-0.838-0.325-1.033c-0.373-0.195-0.838-0.048-1.034,0.325L59.933,8.97 C56.852,7.779,53.503,7.125,50,7.125S43.149,7.78,40.067,8.97l-3.935-7.559c-0.194-0.373-0.659-0.52-1.033-0.325 s-0.52,0.659-0.325,1.033l3.876,7.446c-8.674,3.926-14.953,12.21-16.042,22.06h54.784C76.303,21.775,70.025,13.49,61.35,9.565 L61.35,9.565z M37.75,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C42.19,24.89,40.202,26.878,37.75,26.878z M62.25,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C66.69,24.89,64.702,26.878,62.25,26.878z"></path>
</svg>
		</a>
	</li>
	</ul>

</div>
		</nav>
		<div id="footer-mailing-list"></div>
		<p id="footer-copyright">&copy; 2022 Ventures Africa. All rights reserved</p>
	</footer><!-- #colophon -->
</div><!-- #page -->
		<div id="top-stories-button" class="bottom-fixed-button left">
		<button class="clean-button uppercase" aria-controls="top-stories">Top Stories <svg width="18" height="18" version="1.1" class="triangles" viewBox="0 0 18 18"
     xmlns="http://www.w3.org/2000/svg">
	<desc>Triangle arrow</desc>
	<defs>
	<style type="text/css"><![CDATA[
		polygon {
			display:none;
			fill:#ea6c11;
			stroke:#ea6c11;
		}
		.down {
			display:inline;
		}
	]]></style>
</defs>
	<polygon class="isosceles" points="0,0  18,0 9,9" />
	<polygon class="right" points="0,0  14,0 14,14" />
	<polygon class="down" points="0,0  14,0 7,8" />
</svg>
</button>
	</div>
		<div id="share-button" class="bottom-fixed-button right">
		<button class="clean-button uppercase" aria-controls="share-links" aria-expanded="false">Share</button>
		<svg width="18" height="18" version="1.1" class="triangles" viewBox="0 0 18 18"
     xmlns="http://www.w3.org/2000/svg">
	<desc>Triangle arrow</desc>
	<defs>
	<style type="text/css"><![CDATA[
		polygon {
			display:none;
			fill:#ea6c11;
			stroke:#ea6c11;
		}
		.down {
			display:inline;
		}
	]]></style>
</defs>
	<polygon class="isosceles" points="0,0  18,0 9,9" />
	<polygon class="right" points="0,0  14,0 14,14" />
	<polygon class="down" points="0,0  14,0 7,8" />
</svg>
				<ul id="share-links" class="share-buttons-list horizontal-list">
						<li class="twitter">
								<a target="_blank" href="https://twitter.com/intent/tweet?text=Tunji%20Andrews%20is%20building%20AWABAH%2C%20a%20pension%20platform%20for%20Nigeria%E2%80%99s%20informal%20sector%20-%20https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D285927" title="Share on Twitter">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Twitter">
	<title>Twitter</title>
	<path d="M99.001,19.428c-3.606,1.608-7.48,2.695-11.547,3.184c4.15-2.503,7.338-6.466,8.841-11.189 c-3.885,2.318-8.187,4-12.768,4.908c-3.667-3.931-8.893-6.387-14.676-6.387c-11.104,0-20.107,9.054-20.107,20.223 c0,1.585,0.177,3.128,0.52,4.609c-16.71-0.845-31.525-8.895-41.442-21.131C6.092,16.633,5.1,20.107,5.1,23.813 c0,7.017,3.55,13.208,8.945,16.834c-3.296-0.104-6.397-1.014-9.106-2.529c-0.002,0.085-0.002,0.17-0.002,0.255 c0,9.799,6.931,17.972,16.129,19.831c-1.688,0.463-3.463,0.71-5.297,0.71c-1.296,0-2.555-0.127-3.783-0.363 c2.559,8.034,9.984,13.882,18.782,14.045c-6.881,5.424-15.551,8.657-24.971,8.657c-1.623,0-3.223-0.096-4.796-0.282 c8.898,5.738,19.467,9.087,30.82,9.087c36.982,0,57.206-30.817,57.206-57.543c0-0.877-0.02-1.748-0.059-2.617 C92.896,27.045,96.305,23.482,99.001,19.428z"></path>
</svg>

				</a>
							</li>
						<li class="email">
								<a target="_blank" href="/cdn-cgi/l/email-protection#6d521e180f07080e19503918030704485f5d2c03091f081a1e485f5d041e485f5d0f1804010904030a485f5d2c3a2c2f2c25485f2e485f5d0c485f5d1d08031e040203485f5d1d010c190b021f00485f5d0b021f485f5d23040a081f040c48285f48555d4854541e485f5d04030b021f000c01485f5d1e080e19021f4b0f020914503b282339383f283e485f5d2c2b3f242e2c485e2c485f5d3918030704485f5d2c03091f081a1e485f5d041e485f5d0f1804010904030a485f5d2c3a2c2f2c25485f2e485f5d0c485f5d1d08031e040203485f5d1d010c190b021f00485f5d0b021f485f5d23040a081f040c48285f48555d4854541e485f5d04030b021f000c01485f5d1e080e19021f485f5d485d2c485d2c3f080c09485f5d00021f08485e2c485f5d0519191d1e485e2c485f2b485f2b1b080319181f081e0c0b1f040e0c430e0200485f2b485e2b1d485e295f5558545f5a" title="Share on Email">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Email">
	<title>Email</title>
	<path d="M50,1C22.938,1,1,22.938,1,50s21.938,49,49,49s49-21.938,49-49S77.062,1,50,1z M25.5,25.5h49 c0.874,0,1.723,0.188,2.502,0.542L50,57.544L22.998,26.041C23.777,25.687,24.626,25.499,25.5,25.5L25.5,25.5z M19.375,68.375v-36.75 c0-0.128,0.005-0.256,0.014-0.383l17.96,20.953L19.587,69.958C19.448,69.447,19.376,68.916,19.375,68.375L19.375,68.375z M74.5,74.5 h-49c-0.541,0-1.072-0.073-1.583-0.212l17.429-17.429L50,66.956l8.653-10.096l17.429,17.429C75.572,74.427,75.041,74.5,74.5,74.5 L74.5,74.5z M80.625,68.375c0,0.541-0.073,1.072-0.211,1.583L62.652,52.195l17.96-20.953c0.008,0.127,0.014,0.255,0.014,0.383 L80.625,68.375L80.625,68.375z"></path>
</svg>

				</a>
							</li>
						<li class="googleplus">
								<a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D285927" title="Share on Google+">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Google+">
	<title>Google+</title>
	<path d="M1.079,84.227c-0.024-0.242-0.043-0.485-0.056-0.73C1.036,83.742,1.055,83.985,1.079,84.227z M23.578,55.086 c8.805,0.262,14.712-8.871,13.193-20.402c-1.521-11.53-9.895-20.783-18.701-21.046C9.264,13.376,3.357,22.2,4.878,33.734 C6.398,45.262,14.769,54.823,23.578,55.086z M98.999,25.501v-8.164c0-8.984-7.348-16.335-16.332-16.335H17.336 c-8.831,0-16.078,7.104-16.323,15.879c5.585-4.917,13.333-9.026,21.329-9.026c8.546,0,34.188,0,34.188,0l-7.651,6.471H38.039 c7.19,2.757,11.021,11.113,11.021,19.687c0,7.201-4.001,13.393-9.655,17.797c-5.516,4.297-6.562,6.096-6.562,9.749 c0,3.117,5.909,8.422,8.999,10.602c9.032,6.368,11.955,12.279,11.955,22.15c0,1.572-0.195,3.142-0.58,4.685h29.451 C91.652,98.996,99,91.651,99,82.661V31.625H80.626v18.374h-6.125V31.625H56.127V25.5h18.374V7.127h6.125V25.5H99L98.999,25.501z M18.791,74.301c2.069,0,3.964-0.057,5.927-0.057c-2.598-2.52-4.654-5.608-4.654-9.414c0-2.259,0.724-4.434,1.736-6.366 c-1.032,0.073-2.085,0.095-3.17,0.095c-7.116,0-13.159-2.304-17.629-6.111v6.435l0.001,19.305 C6.116,75.76,12.188,74.301,18.791,74.301L18.791,74.301z M1.329,85.911c-0.107-0.522-0.188-1.053-0.243-1.591 C1.141,84.858,1.223,85.389,1.329,85.911z M44.589,92.187c-1.442-5.628-6.551-8.418-13.675-13.357 c-2.591-0.836-5.445-1.328-8.507-1.36c-8.577-0.092-16.566,3.344-21.074,8.457c1.524,7.436,8.138,13.068,16.004,13.068h27.413 c0.173-1.065,0.258-2.166,0.258-3.295C45.007,94.502,44.86,93.329,44.589,92.187z"></path>
</svg>

				</a>
							</li>
						<li class="linkedin">
								<a target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D285927" title="Share on LinkedIn">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="LinkedIn">
	<title>LinkedIn</title>
	<path d="M82.539,1H17.461C8.408,1,1,8.408,1,17.461v65.078C1,91.592,8.408,99,17.461,99h65.078C91.592,99,99,91.592,99,82.539 V17.461C99,8.408,91.592,1,82.539,1z M37.75,80.625H25.5V37.75h12.25V80.625z M31.625,31.625c-3.383,0-6.125-2.742-6.125-6.125 s2.742-6.125,6.125-6.125s6.125,2.742,6.125,6.125S35.008,31.625,31.625,31.625z M80.625,80.625h-12.25v-24.5 c0-3.383-2.742-6.125-6.125-6.125s-6.125,2.742-6.125,6.125v24.5h-12.25V37.75h12.25v7.606c2.526-3.47,6.389-7.606,10.719-7.606 c7.612,0,13.782,6.856,13.782,15.312L80.625,80.625L80.625,80.625z"></path>
</svg>

				</a>
							</li>
						<li class="facebook">
								<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D285927" title="Share on Facebook">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Facebook">
	<title>Facebook</title>
	<path d="M82.667,1H17.335C8.351,1,1,8.351,1,17.336v65.329c0,8.99,7.351,16.335,16.334,16.335h65.332 C91.652,99.001,99,91.655,99,82.665V17.337C99,8.353,91.652,1.001,82.667,1L82.667,1z M84.318,50H68.375v42.875H50V50h-8.855V35.973 H50v-9.11c0-12.378,5.339-19.739,19.894-19.739h16.772V22.3H72.967c-4.066-0.007-4.57,2.12-4.57,6.078l-0.023,7.594H86.75 l-2.431,14.027V50z"></path>
</svg>

				</a>
							</li>
					</ul>
			</div>
<div id="overlay-container">
	<div id="overlay-bg"></div>
	<div id="video-overlay" class="fixed-overlay"></div>
</div>
<button id="overlay-close-button" class="clean-button" aria-expanded="false">
	<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20" width="20" height="20" role="img" aria-label="Close Menu">
		<title>Close Menu</title>
		<path d="M 1 1 L 19 19 M 1 19 L 19 1"></path>
	</svg>
</button>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='jquery-core-js-extra'>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</script>
<script type='text/javascript' src='https://venturesafrica.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://venturesafrica.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='live-blogging-js-extra'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/venturesafrica.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://venturesafrica.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=5.7.5' id='live-blogging-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/venturesafrica.com","hash_tracking":"false","ua":"","v4_id":"G-LFK0W2HET7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://venturesafrica.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-content/themes/ventures/js/jquery-1.12.4.min.js?ver=5.7.5' id='ventures-jq-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-content/themes/ventures/js/push.js?ver=5.7.5' id='ventures-push-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-content/themes/ventures/js/main.desktop.min.js?ver=4.3.5' id='ventures-desktop-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-includes/js/wp-embed.min.js?ver=5.7.5' id='wp-embed-js'></script>
</body>
</html>
