<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta name="msvalidate.01" content="44404DF25670AAC12AB9EA13575CFF95" />
<meta name="google-site-verification" content="wsXJO82JlEx4olJndERqX8q3pxzao_HqsS5Q2fvUTAQ" />
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="wsXJO82JlEx4olJndERqX8q3pxzao_HqsS5Q2fvUTAQ" />
			<meta name="google-site-verification" content="Kk4eReTn4MdLQrW5IVoEnW3ug_kGS8epmE-NEAgN-3g" />
	<meta property="fb:pages" content="220865698007399" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://venturesafrica.com/xmlrpc.php">
	<title>Ngozi Okonjo-Iweala to take the reins of WTO as Director-General - Ventures Africa</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The announcement was made on behalf of newly elected President Joe Biden administration. In an official statement, the Trade Representative’s Office..."/>
<link rel="canonical" href="https://venturesafrica.com/ngozi-okonjo-iweala-to-take-the-reins-of-wto/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ngozi Okonjo-Iweala to take the reins of WTO as Director-General - Ventures Africa" />
<meta property="og:description" content="The announcement was made on behalf of newly elected President Joe Biden administration. In an official statement, the Trade Representative’s Office..." />
<meta property="og:url" content="https://venturesafrica.com/ngozi-okonjo-iweala-to-take-the-reins-of-wto/" />
<meta property="og:site_name" content="Ventures Africa" />
<meta property="article:section" content="Policy" />
<meta property="article:published_time" content="2021-02-08T19:29:07+01:00" />
<meta property="og:image" content="https://venturesafrica.com/wp-content/uploads/2015/09/Ngozi-Okonjo-Iweala1-Ventures-Africa.jpg" />
<meta property="og:image:secure_url" content="https://venturesafrica.com/wp-content/uploads/2015/09/Ngozi-Okonjo-Iweala1-Ventures-Africa.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1002" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The announcement was made on behalf of newly elected President Joe Biden administration. In an official statement, the Trade Representative’s Office..." />
<meta name="twitter:title" content="Ngozi Okonjo-Iweala to take the reins of WTO as Director-General - Ventures Africa" />
<meta name="twitter:image" content="https://venturesafrica.com/wp-content/uploads/2015/09/Ngozi-Okonjo-Iweala1-Ventures-Africa.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/venturesafrica.com\/","name":"Ventures Africa","potentialAction":{"@type":"SearchAction","target":"https:\/\/venturesafrica.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ventures Africa &raquo; Feed" href="https://venturesafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ventures Africa &raquo; Comments Feed" href="https://venturesafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ventures Africa &raquo; Ngozi Okonjo-Iweala to take the reins of WTO as Director-General Comments Feed" href="https://venturesafrica.com/ngozi-okonjo-iweala-to-take-the-reins-of-wto/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/venturesafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ventures-style-css'  href='https://venturesafrica.com/wp-content/themes/ventures/style.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ventures-tablets-css'  href='https://venturesafrica.com/wp-content/themes/ventures/css/tablets.css?ver=4.3.5' type='text/css' media='only screen and (min-width: 760px)' />
<link rel='stylesheet' id='font-hftitling-css'  href='https://cloud.typography.com/6065954/693746/css/fonts.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ventures-desktop-css'  href='https://venturesafrica.com/wp-content/themes/ventures/css/desktop.css?ver=4.3.5' type='text/css' media='only screen and (min-width: 1200px)' />
<link rel="https://api.w.org/" href="https://venturesafrica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://venturesafrica.com/wp-json/wp/v2/posts/277280" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturesafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturesafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href="https://vnt.rs/df1on" />
<link rel="alternate" type="application/json+oembed" href="https://venturesafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventuresafrica.com%2Fngozi-okonjo-iweala-to-take-the-reins-of-wto%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturesafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventuresafrica.com%2Fngozi-okonjo-iweala-to-take-the-reins-of-wto%2F&#038;format=xml" />
<link href="https://vnt.rs/df1on" rel="shortlink">
<script id="modernizr">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</script><link rel="apple-touch-icon" sizes="57x57" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/manifest.json">
	<link rel="shortcut icon" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">	<script>var ajaxurl = '/wp-admin/admin-ajax.php';</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"436og1awAe00EL", domain:"venturesafrica.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=436og1awAe00EL" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
</head>
<!-- <script src="//cdn.mobiopush.com/mobiojs/c6dae0fd065e61af54ce33aaa5ee6c85" type="text/javascript" id="_mobio_js"></script> -->
<body class="post-template-default single single-post postid-277280 single-format-standard group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<section id="top-bar" class="uppercase">
			<h1 class="site-title left"><a href="https://venturesafrica.com/" rel="home">Ventures</a></h1>
			
			<nav id="site-navigation" class="main-navigation horizontal-menu middle" role="navigation">
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-63136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63136"><a href="https://venturesafrica.com/category/business/">Business</a></li>
<li id="menu-item-63138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63138"><a href="https://venturesafrica.com/category/policy/">Policy</a></li>
<li id="menu-item-63137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63137"><a href="https://venturesafrica.com/category/innovation/">Innovation</a></li>
<li id="menu-item-63139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63139"><a href="https://venturesafrica.com/category/life/">Life</a></li>
<li id="menu-item-257825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257825"><a href="https://venturesafrica.com/VABizHive2020Issue02/">how africa is making the most of waste</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			
			<section class="right">
				<div class="search-box">
					<button id="search-form-toggle" class="search-toggle clean-button overlay-button no-text" aria-controls="search-overlay" aria-expanded="false" data-overlay="search">Search</button>
					<div id="search-overlay" class="fixed-overlay">
						<form role="search" method="get" class="search-form" action="https://venturesafrica.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" autocomplete="off" placeholder="Enter query" value="" name="s" title="Search for:" />
	</label>
	<div class="icons">
		<input type="submit" class="search-submit" value="Search">
		<div class="search-loading"></div>
	</div>
</form>
						<div id="search-results"></div>
					</div>
				</div>
				<nav id="extra-navigation" class="main-navigation burger-menu" role="navigation">
					<button id="main-menu-toggle" class="menu-toggle burger clean-button overlay-button no-text" aria-controls="burger-overlay" aria-expanded="false" data-overlay="burger"><span>Primary Menu</span></button>
					<div id="burger-overlay" class="fixed-overlay">
						<h1 class="site-title"><a href="https://venturesafrica.com/" rel="home">Ventures</a></h1>
						<div class="menu-main-menu-container menu-container left">
							<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63136"><a href="https://venturesafrica.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63138"><a href="https://venturesafrica.com/category/policy/">Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63137"><a href="https://venturesafrica.com/category/innovation/">Innovation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63139"><a href="https://venturesafrica.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257825"><a href="https://venturesafrica.com/VABizHive2020Issue02/">how africa is making the most of waste</a></li>
</ul>						</div>
						<div class="menu-secondary-menu-container menu-container right">
							<ul id="menu-secondary-menu" class="menu"><li id="menu-item-256459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256459"><a href="https://venturesafrica.com/magazines/">Magazines</a></li>
<li id="menu-item-63191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63191"><a href="https://venturesafrica.com/submit-press-release/">Submit Press Release</a></li>
<li id="menu-item-63190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63190"><a href="https://venturesafrica.com/about/">About Ventures</a></li>
<li id="menu-item-63189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63189"><a href="https://venturesafrica.com/careers/">Careers</a></li>
<li id="menu-item-63188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63188"><a href="https://venturesafrica.com/advertising/">Advertising</a></li>
<li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://venturesafrica.com/contact/">Contact</a></li>
</ul>							<div id="burger-external-links" class="center">
								<ul class="ventures-external-links horizontal-list">
		<li class="twitter">
		<a target="_blank" href="https://twitter.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Twitter">
	<title>Twitter</title>
	<path d="M99.001,19.428c-3.606,1.608-7.48,2.695-11.547,3.184c4.15-2.503,7.338-6.466,8.841-11.189 c-3.885,2.318-8.187,4-12.768,4.908c-3.667-3.931-8.893-6.387-14.676-6.387c-11.104,0-20.107,9.054-20.107,20.223 c0,1.585,0.177,3.128,0.52,4.609c-16.71-0.845-31.525-8.895-41.442-21.131C6.092,16.633,5.1,20.107,5.1,23.813 c0,7.017,3.55,13.208,8.945,16.834c-3.296-0.104-6.397-1.014-9.106-2.529c-0.002,0.085-0.002,0.17-0.002,0.255 c0,9.799,6.931,17.972,16.129,19.831c-1.688,0.463-3.463,0.71-5.297,0.71c-1.296,0-2.555-0.127-3.783-0.363 c2.559,8.034,9.984,13.882,18.782,14.045c-6.881,5.424-15.551,8.657-24.971,8.657c-1.623,0-3.223-0.096-4.796-0.282 c8.898,5.738,19.467,9.087,30.82,9.087c36.982,0,57.206-30.817,57.206-57.543c0-0.877-0.02-1.748-0.059-2.617 C92.896,27.045,96.305,23.482,99.001,19.428z"></path>
</svg>

		</a>
	</li>
		<li class="googleplus">
		<a target="_blank" href="https://plus.google.com/+Ventures-africa">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Google+">
	<title>Google+</title>
	<path d="M1.079,84.227c-0.024-0.242-0.043-0.485-0.056-0.73C1.036,83.742,1.055,83.985,1.079,84.227z M23.578,55.086 c8.805,0.262,14.712-8.871,13.193-20.402c-1.521-11.53-9.895-20.783-18.701-21.046C9.264,13.376,3.357,22.2,4.878,33.734 C6.398,45.262,14.769,54.823,23.578,55.086z M98.999,25.501v-8.164c0-8.984-7.348-16.335-16.332-16.335H17.336 c-8.831,0-16.078,7.104-16.323,15.879c5.585-4.917,13.333-9.026,21.329-9.026c8.546,0,34.188,0,34.188,0l-7.651,6.471H38.039 c7.19,2.757,11.021,11.113,11.021,19.687c0,7.201-4.001,13.393-9.655,17.797c-5.516,4.297-6.562,6.096-6.562,9.749 c0,3.117,5.909,8.422,8.999,10.602c9.032,6.368,11.955,12.279,11.955,22.15c0,1.572-0.195,3.142-0.58,4.685h29.451 C91.652,98.996,99,91.651,99,82.661V31.625H80.626v18.374h-6.125V31.625H56.127V25.5h18.374V7.127h6.125V25.5H99L98.999,25.501z M18.791,74.301c2.069,0,3.964-0.057,5.927-0.057c-2.598-2.52-4.654-5.608-4.654-9.414c0-2.259,0.724-4.434,1.736-6.366 c-1.032,0.073-2.085,0.095-3.17,0.095c-7.116,0-13.159-2.304-17.629-6.111v6.435l0.001,19.305 C6.116,75.76,12.188,74.301,18.791,74.301L18.791,74.301z M1.329,85.911c-0.107-0.522-0.188-1.053-0.243-1.591 C1.141,84.858,1.223,85.389,1.329,85.911z M44.589,92.187c-1.442-5.628-6.551-8.418-13.675-13.357 c-2.591-0.836-5.445-1.328-8.507-1.36c-8.577-0.092-16.566,3.344-21.074,8.457c1.524,7.436,8.138,13.068,16.004,13.068h27.413 c0.173-1.065,0.258-2.166,0.258-3.295C45.007,94.502,44.86,93.329,44.589,92.187z"></path>
</svg>

		</a>
	</li>
		<li class="linkedin">
		<a target="_blank" href="https://www.linkedin.com/company/2552019">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="LinkedIn">
	<title>LinkedIn</title>
	<path d="M82.539,1H17.461C8.408,1,1,8.408,1,17.461v65.078C1,91.592,8.408,99,17.461,99h65.078C91.592,99,99,91.592,99,82.539 V17.461C99,8.408,91.592,1,82.539,1z M37.75,80.625H25.5V37.75h12.25V80.625z M31.625,31.625c-3.383,0-6.125-2.742-6.125-6.125 s2.742-6.125,6.125-6.125s6.125,2.742,6.125,6.125S35.008,31.625,31.625,31.625z M80.625,80.625h-12.25v-24.5 c0-3.383-2.742-6.125-6.125-6.125s-6.125,2.742-6.125,6.125v24.5h-12.25V37.75h12.25v7.606c2.526-3.47,6.389-7.606,10.719-7.606 c7.612,0,13.782,6.856,13.782,15.312L80.625,80.625L80.625,80.625z"></path>
</svg>

		</a>
	</li>
		<li class="facebook">
		<a target="_blank" href="https://www.facebook.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Facebook">
	<title>Facebook</title>
	<path d="M82.667,1H17.335C8.351,1,1,8.351,1,17.336v65.329c0,8.99,7.351,16.335,16.334,16.335h65.332 C91.652,99.001,99,91.655,99,82.665V17.337C99,8.353,91.652,1.001,82.667,1L82.667,1z M84.318,50H68.375v42.875H50V50h-8.855V35.973 H50v-9.11c0-12.378,5.339-19.739,19.894-19.739h16.772V22.3H72.967c-4.066-0.007-4.57,2.12-4.57,6.078l-0.023,7.594H86.75 l-2.431,14.027V50z"></path>
</svg>

		</a>
	</li>
		<li class="apple">
		<a target="_blank" href="https://itunes.apple.com/us/app/ventures-africa-magazine/id696538208?ls=1&amp;mt=8">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on the App Store">
	<title>Download Ventures Magazine on the App Store</title>
	<path d="M76.749,53.071c-0.123-12.411,10.122-18.363,10.579-18.659c-5.757-8.424-14.724-9.578-17.919-9.711 c-7.631-0.772-14.891,4.493-18.764,4.493c-3.863,0-9.84-4.379-16.169-4.264c-8.318,0.123-15.988,4.836-20.271,12.286 c-8.643,14.997-2.213,37.214,6.21,49.376c4.116,5.954,9.024,12.64,15.468,12.401c6.205-0.248,8.553-4.015,16.054-4.015 c7.503,0,9.611,4.015,16.179,3.893c6.678-0.124,10.908-6.067,14.996-12.039c4.727-6.907,6.673-13.594,6.788-13.937 C89.752,72.827,76.879,67.896,76.749,53.071z M64.409,16.649C67.829,12.5,70.138,6.743,69.508,1 c-4.926,0.201-10.899,3.282-14.434,7.422c-3.172,3.673-5.948,9.534-5.204,15.163C55.37,24.013,60.985,20.789,64.409,16.649 L64.409,16.649z"></path>
</svg>
		</a>
	</li>
		<li class="android">
		<a target="_blank" href="https://play.google.com/store/apps/details?id=za.co.snapplify.venturesafrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on Google Play">
	<title>Download Ventures Magazine on Google Play</title>
	<path d="M86.75,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125 v-24.5C92.875,34.381,90.118,31.625,86.75,31.625z M13.25,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5 c0,3.369,2.757,6.125,6.125,6.125s6.125-2.756,6.125-6.125v-24.5C19.375,34.381,16.618,31.625,13.25,31.625z M22.438,71.437 c0,5.074,4.113,9.188,9.187,9.188h3.062v12.25c0,3.369,2.757,6.125,6.125,6.125c3.368,0,6.125-2.756,6.125-6.125v-12.25h6.125v12.25 c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125v-12.25h3.062c5.074,0,9.187-4.113,9.187-9.188V37.75H22.438 V71.437z M61.35,9.565l3.876-7.446c0.193-0.373,0.048-0.838-0.325-1.033c-0.373-0.195-0.838-0.048-1.034,0.325L59.933,8.97 C56.852,7.779,53.503,7.125,50,7.125S43.149,7.78,40.067,8.97l-3.935-7.559c-0.194-0.373-0.659-0.52-1.033-0.325 s-0.52,0.659-0.325,1.033l3.876,7.446c-8.674,3.926-14.953,12.21-16.042,22.06h54.784C76.303,21.775,70.025,13.49,61.35,9.565 L61.35,9.565z M37.75,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C42.19,24.89,40.202,26.878,37.75,26.878z M62.25,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C66.69,24.89,64.702,26.878,62.25,26.878z"></path>
</svg>
		</a>
	</li>
	</ul>

							</div>
						</div>
						<div id="burger-mailing-list" class="mailing-list-form-container center"></div>
					</div>
				</nav><!-- #site-navigation -->
			</section>
		</section><!-- .site-branding -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main" data-body-class="post-template-default single single-post postid-277280 single-format-standard group-blog">

			<section class="top-story banner type--post" style="background-color:#2E343F;" data-share_links="[{&quot;title&quot;:&quot;Twitter&quot;,&quot;slug&quot;:&quot;twitter&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/twitter.com\/intent\/tweet?text=Ngozi%20Okonjo-Iweala%20to%20take%20the%20reins%20of%20WTO%20as%20Director-General%20-%20http%3A%2F%2Fvnt.rs%2Fdf1on&quot;},{&quot;title&quot;:&quot;Email&quot;,&quot;slug&quot;:&quot;email&quot;,&quot;target_attr&quot;:&quot;&quot;,&quot;url&quot;:&quot;mailto:?subject=Ngozi%20Okonjo-Iweala%20to%20take%20the%20reins%20of%20WTO%20as%20Director-General&amp;body=VENTURES%20AFRICA%3A%20Ngozi%20Okonjo-Iweala%20to%20take%20the%20reins%20of%20WTO%20as%20Director-General%20%0A%0ARead%20more%3A%20http%3A%2F%2Fvnt.rs%2Fdf1on&quot;},{&quot;title&quot;:&quot;Google+&quot;,&quot;slug&quot;:&quot;googleplus&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/plus.google.com\/share?url=http%3A%2F%2Fvnt.rs%2Fdf1on&quot;},{&quot;title&quot;:&quot;LinkedIn&quot;,&quot;slug&quot;:&quot;linkedin&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/www.linkedin.com\/cws\/share?url=http%3A%2F%2Fvnt.rs%2Fdf1on&quot;},{&quot;title&quot;:&quot;Facebook&quot;,&quot;slug&quot;:&quot;facebook&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/www.facebook.com\/sharer\/sharer.php?u=http%3A%2F%2Fvnt.rs%2Fdf1on&quot;}]">
			<div class="imgwrap fitted-container cover" style="background-position:center center;"><img class="blur thumb fitted" style="object-position:center center;" src="https://venturesafrica.com/wp-content/uploads/2015/09/Ngozi-Okonjo-Iweala1-Ventures-Africa-320x200.jpg" srcset="https://venturesafrica.com/wp-content/uploads/2015/09/Ngozi-Okonjo-Iweala1-Ventures-Africa-320x200.jpg 320w, https://venturesafrica.com/wp-content/uploads/2015/09/Ngozi-Okonjo-Iweala1-Ventures-Africa-640x401.jpg 640w, https://venturesafrica.com/wp-content/uploads/2015/09/Ngozi-Okonjo-Iweala1-Ventures-Africa-768x481.jpg 768w, https://venturesafrica.com/wp-content/uploads/2015/09/Ngozi-Okonjo-Iweala1-Ventures-Africa-1536x962.jpg 1536w, https://venturesafrica.com/wp-content/uploads/2015/09/Ngozi-Okonjo-Iweala1-Ventures-Africa.jpg 3072w" sizes="100vw" alt="" data-original-width="1600"></div>
			
			<div class="inner">
				<a class="category-label" href="https://venturesafrica.com/category/business/">Business</a>
				<h1 class="entry-title small-bottom-bar">Ngozi Okonjo-Iweala to take the reins of WTO as Director-General</h1><img class="play-icon play-circle" src="https://venturesafrica.com/wp-content/themes/ventures/img/play-circle.svg" alt="play">
			</div>
		</section>
		<script id="fuoc">
			var __fuoc_is_mobile = false;
			var __fuoc_is_soundcloud = false;
		(function() {
	if (!('getElementsByClassName' in document.body) || !('classList' in document.body)) return;
	var ts = document.getElementsByClassName('top-story'), tsh;
	if (document.body.classList.contains('single') && ts.length > 0 && !__fuoc_is_soundcloud && ts[0].getElementsByClassName('thumb').length > 0) {
		tsh = Math.round(window.innerHeight - document.getElementById('top-bar').clientHeight);
		if (__fuoc_is_mobile) tsh = Math.floor(tsh * 0.5);
		if (document.body.classList.contains('admin-bar')) tsh -= 32;
	}
	else {
		tsh = Math.min(window.innerHeight * 0.66, window.innerWidth * 0.5);
	}
	for (var i = 0; i < ts.length; i++) {
		ts[i].style.height = tsh + 'px';
	};
	
	if (!Modernizr.objectFit || !('dataset' in document.body) || ts.length === 0) return;
	var pixelDensity = ('devicePixelRatio' in window) ? window.devicePixelRatio : screen.availWidth / document.documentElement.clientWidth;
	for (var i = 0, imgs = ts[0].getElementsByTagName('img'); i < imgs.length; i++) {
		var blur = el.offsetWidth * pixelDensity > parseInt(img.dataset.originalWidth, 10);
		if (img.classList.contains('never-blur')) blur = false;
		img.classList.toggle('blur', blur);
	}
})();
</script><article id="post-277280" class="post no-credit post-277280 type-post status-publish format-standard has-post-thumbnail hentry category-business category-policy">
	<div class="entry-content">
		<header class="credit"></header>				<div class="post-content">
			<p><span style="font-weight: 400">On Friday, 5 February 2021, the office of the United States Trade Representative </span><a href="https://www.reuters.com/article/us-trade-wto-southkorea-usa/u-s-throws-support-behind-okonjo-iweala-to-lead-the-wto-idUSKBN2A52O1"><span style="font-weight: 400">announced</span></a><span style="font-weight: 400"> its support for Nigeria’s Ngozi Okonjo-Iweala to head the World Trade Organization (WTO) after a South Korean’s Trade Minister, Yoo Myung-hee, pulled out of the race. </span></p>
<p><span style="font-weight: 400">The announcement was made on behalf of newly elected President Joe Biden administration. In an official statement, the Trade Representative’s Office said that Okojo-Iweala “brings a wealth of knowledge in economics and international diplomacy from her 25 years with the World Bank and two terms as Nigerian Finance Minister.”</span></p>
<p><span style="font-weight: 400">On</span><a href="https://www.wto.org/english/news_e/news20_e/dgsel_28oct20_e.htm"><span style="font-weight: 400"> 28 October 2020</span></a><span style="font-weight: 400">, General Council Chair, David Walker and his two co-facilitators in the selection process for the WTO’s next Director-General mentioned that the candidate best poised to attain consensus and become the 7th Director-General was the Nigerian former minister.</span></p>
<p><span style="font-weight: 400">In Walker’s words, Okonjo Iweala “clearly carried the largest support by Members in the final round and she clearly enjoyed broad support from Members from all levels of development and all geographic regions and has done so throughout the process. I am therefore submitting the name of Ngozi Okonjo-Iweala as the candidate most likely to attract consensus and recommending her appointment by the General Council as the next Director-General of the WTO until 31 August 2024.”</span></p>
<p><b>How the Race Began for Okonjo-Iweala</b></p>
<p><span style="font-weight: 400">Okonjo-Iweala’s race began when Nigerian President Muhammadu Buhari nominated her as the nation’s candidate to be leading the global trade body in </span><a href="http://www.bnnbloomberg.ca/nigeria-nominates-okonjo-iweala-as-wto-director-general-1.1446124#:~:text=Nigerian%20President%20Muhammadu%20Buhari%20nominated,nomination%20on%20his%20Twitter%20account."><span style="font-weight: 400">June </span></a><span style="font-weight: 400">2020.</span></p>
<p><span style="font-weight: 400">Prior to her nomination </span><a href="http://www.dw.com/en/wto-chief-roberto-azevedo-resigns-amid-appeals-dispute-with-united-states/a-53436077"><span style="font-weight: 400">in May 2020,</span></a><span style="font-weight: 400"> while the COVID-19 (coronavirus) pandemic hit the global market hard, Roberto Azevedo, a Brazilian who steered the wheels of the global body as Director-General announced his plan to step down on August 31, a year to the end of his term. His resignation came at a time when the WTO was under immense pressure to justify its relevance when it could no longer settle disputes for lack of judges in its appellate body. </span></p>
<p><span style="font-weight: 400">President Trump </span><a href="http://www.politico.eu/article/trades-big-challenge-how-to-resurrect-the-wto/"><span style="font-weight: 400">successfully </span></a><span style="font-weight: 400">blocked the appointment of judges to its appellate body and paralyzed its ability to settle disputes as he accused the court of being too soft on China.</span></p>
<p><span style="font-weight: 400">Trump consistently  criticized the trade body, calling it “broken” and “unfair.” The WTO has not been able to successfully foster agreements on e-commerce and subsidies for fishing after its 164-member abandoned a major trade accord in 2015, the Doha Round.</span></p>
<p><span style="font-weight: 400">The </span><a href="https://www.wto.org/english/tratop_e/dda_e/dda_e.htm#:~:text=The%20Doha%20Round%20is%20the,about%2020%20areas%20of%20trade."><span style="font-weight: 400">Doha Round</span></a><span style="font-weight: 400"> is a trade negotiation among the WTO members. Its aim is to achieve major reform of the international trading system through the introduction of lower trade barriers and revised trade rules. The work programme covers about 20 areas of trade. The Round is also known semi-officially as the Doha Development Agenda as a fundamental objective is to improve the trading prospects of developing countries.</span></p>
<p><span style="font-weight: 400">Since 2015, body’s influence gradually diminished as trade negotiations began to hold in nations&#8217; capitals instead of Geneva, the WTO base. To this end, experts believe that the next leader will need to spearhead effective reforms for the global body to become relevant again.</span></p>
<p><span style="font-weight: 400">“The next leader of the WTO must command respect in the corridors of power of the major players,” said Simon Evenett, professor of International Trade and Economic Development, University of St. Gall, Switzerland.</span></p>
<p><b>The journey to heading WTO</b></p>
<p><span style="font-weight: 400">Between the 15th to 17th of July 2020, </span><a href="https://www.wto.org/english/thewto_e/dg_e/dgsel20_e/dgsel20_e.htm#nga"><span style="font-weight: 400">Okonjo-Iweala alongside 7</span></a><span style="font-weight: 400"> other candidates were presented at a meeting of the General Council of the WTO. Each candidate made a brief presentation to members, including their vision for the WTO. </span></p>
<p><span style="font-weight: 400">The 7 other competitors were Jesús Seade Kuri (Mexico), Abdel-Hamid Mamdouh (Egypt),  Tudor Ulianovschi (Moldova), Yoo Myung-hee (Republic of Korea), Amina C. Mohamed (Kenya), Mohammad Maziad Al-Tuwaijri (Kingdom of Saudi Arabia) and  Liam Fox (United Kingdom). </span></p>
<p><span style="font-weight: 400">As of October, Okonjo-Iweala and her Korean counterpart Yoo Myung-hee made it to the final round awaiting a final appointment. While at the final round, all 164 members of the WTO voted for the Nigerian economist </span><a href="http://guardian.ng/news/us-gives-reason-for-picking-yoo-myung-hee-over-okonjo-iweala-for-wto-dg/"><span style="font-weight: 400">except the U.S.</span></a><span style="font-weight: 400">  According to a statement by Trump’s administration, “the United States supports the selection of Korean Trade Minister, Yoo Myung-hee, as the next WTO Director-General” who it believes was better suited for the post and “has all the skills necessary to be an effective leader of the organization.”  </span></p>
<p><span style="font-weight: 400">The administration emphasized the problems and challenges the global body faced and stated that it “must be led by someone with real, hands-on experience in the field.” However, the latest move by her Korean counterpart to withdraw from the race, after consultation with the U.S and full support from President Biden’s administration leaves Okojo-Iweala as the next Director-General of the global trade body. Thus, becoming the first woman and African set to lead the global trade organization.</span></p>
<p><b>About Ngozi Okonjo-Iweala.</b></p>
<p><a href="https://en.wikipedia.org/wiki/Ngozi_Okonjo-Iweala"><span style="font-weight: 400">Ngozi</span></a><span style="font-weight: 400"> Okonjo-Iweala is a Nigerian-American economist and international development expert who served in the World Bank for 25 years. She began Nigeria’s first female Finance Minister and served under the administrations of President Olusegun Obasanjo (2003-2006) and President Goodluck Jonathan (2011-2015) respectively. She currently sits on the Boards of Standard Chartered Bank, Twitter, Global Alliance for Vaccines and Immunization (GAVI), and the African Risk Capacity (ARC).</span></p>
					</div>
		<div class="post-asides">
			<aside class="article-info">
												<h3>Author</h3>
				<div class="post-author-name more-info">
					<a class="url fn n" href="https://venturesafrica.com/author/ishioma-eni/">
						Ishioma Emi					</a>
				</div>
								<h3>Published</h3>
				<div class="post-date more-info">February 8, 2021</div>
			</aside>
			<aside class="adunit-wrap" data-unit="Ventures_ArticleSide"></aside>			<aside class="article-url">
				<h3>Direct Link</h3>
				<p><input class="post-permalink text-select" value="http://vnt.rs/df1on" readonly></p>
			</aside>
		</div>
			</div><!-- .entry-content -->
	<section class="adunit-wrap" data-unit="Ventures_FullWidth"></section></article><!-- #post-## -->
<div id="infinite-scroll-target" class="clearfix"></div>

			<section id="category-boxes">
	<h2 class="phone-only">Elsewhere on Ventures</h2>
		<article class="fitted-container cover">
		<img class="fitted" src="https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-320x178.jpg" srcset="https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-320x178.jpg 320w, https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-640x357.jpg 640w, https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-768x428.jpg 768w, https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-1536x856.jpg 1536w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="2500">
				<h2><a class="normal-button inverted-colors" href="https://venturesafrica.com/category/business/">Business</a></h2>
		<ul>
						<li><a href="https://venturesafrica.com/firstmonie-pos-operators-to-benefit-n1-million-each-from-first-bank-loan/">First Bank rolls out new plan to promote financial inclusion in Nigeria</a></li>
						<li><a href="https://venturesafrica.com/africas-free-trade-bloc-could-significantly-boost-uk-africa-trade-and-investment-flows/">Africa’s free-trade bloc could significantly boost UK-Africa trade and investment flows</a></li>
						<li><a href="https://venturesafrica.com/sp-global-rates-afdb-aaa-with-a-stable-outlook/">S&amp;P Global rates AFDB AAA with a stable outlook</a></li>
						<li><a href="https://venturesafrica.com/nigeria-lifts-suspension-on-emirates-flights/">Nigeria lifts suspension on Emirates flights</a></li>
					</ul>
	</article>
		<article class="fitted-container cover">
		<img class="fitted" src="https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-320x213.jpeg" srcset="https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-320x213.jpeg 320w, https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-640x425.jpeg 640w, https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-768x510.jpeg 768w, https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-1536x1020.jpeg 1536w, https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-3072x2040.jpeg 3072w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="4288">
				<h2><a class="normal-button inverted-colors" href="https://venturesafrica.com/category/policy/">Policy</a></h2>
		<ul>
						<li><a href="https://venturesafrica.com/pearl-recyclings-simple-but-creative-approach-towards-tackling-climate-change-in-nigeria/">Pearl Recycling’s simple but creative approach towards tackling climate change in Nigeria</a></li>
						<li><a href="https://venturesafrica.com/rising-demand-migrant-workers-moves-kenya-vet-employment-agencies/">Rising demand for migrant workers moves Kenya to vet employment agencies</a></li>
						<li><a href="https://venturesafrica.com/economic-boost-for-ekiti-via-n5-billion-snail-farming-investment/">Economic boost for Ekiti State via N5 billion snail farm investment.</a></li>
						<li><a href="https://venturesafrica.com/south-africa-others-to-join-trade-boosting-global-programme-across-three-continents/">South Africa, other key markets join trade-boosting global programme across three continents</a></li>
					</ul>
	</article>
		<article class="fitted-container cover">
		<img class="fitted" src="https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-320x174.jpg" srcset="https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-320x174.jpg 320w, https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-640x347.jpg 640w, https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-768x417.jpg 768w, https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-1536x833.jpg 1536w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="2500">
				<h2><a class="normal-button inverted-colors" href="https://venturesafrica.com/category/life/">Life</a></h2>
		<ul>
						<li><a href="https://venturesafrica.com/rising-demand-migrant-workers-moves-kenya-vet-employment-agencies/">Rising demand for migrant workers moves Kenya to vet employment agencies</a></li>
						<li><a href="https://venturesafrica.com/why-there-needs-to-be-a-realistic-extension-of-nin-sim-registration/">Why there needs to be a realistic extension of NIN SIM registration</a></li>
						<li><a href="https://venturesafrica.com/this-app-is-improving-the-diagnosis-and-treatment-of-burns-in-kwazulu-natal-south-africa/">This app is improving the diagnosis and treatment of burns in KwaZulu-Natal, South Africa</a></li>
						<li><a href="https://venturesafrica.com/second-wave-of-covid-19-influences-decision-making-in-nigeria/">Second wave of COVID-19 influences decision making in Nigeria</a></li>
					</ul>
	</article>
		<article class="fitted-container cover">
		<img class="fitted" src="https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-320x201.jpg" srcset="https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-320x201.jpg 320w, https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-640x403.jpg 640w, https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-768x484.jpg 768w, https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-1536x967.jpg 1536w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="2500">
				<h2><a class="normal-button inverted-colors" href="https://venturesafrica.com/category/innovation/">Innovation</a></h2>
		<ul>
						<li><a href="https://venturesafrica.com/ebanqo-product-innovation-release/">eBanqo launches platform to help businesses offer live chat &amp; extend their services on messaging apps</a></li>
						<li><a href="https://venturesafrica.com/2020-also-the-year-for-innovation/">2020: Also the year for innovation</a></li>
						<li><a href="https://venturesafrica.com/this-app-is-improving-the-diagnosis-and-treatment-of-burns-in-kwazulu-natal-south-africa/">This app is improving the diagnosis and treatment of burns in KwaZulu-Natal, South Africa</a></li>
						<li><a href="https://venturesafrica.com/mercuries-managing-director-damola-bangboye-discusses-building-a-business-image-in-the-modern-world/">Mercurie&#8217;s Managing Director, Damola Bangboye discusses building a business image in the modern world</a></li>
					</ul>
	</article>
	</section>

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer uppercase" role="contentinfo">
		<nav id="footer-nav">
			<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63136"><a href="https://venturesafrica.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63138"><a href="https://venturesafrica.com/category/policy/">Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63137"><a href="https://venturesafrica.com/category/innovation/">Innovation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63139"><a href="https://venturesafrica.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257825"><a href="https://venturesafrica.com/VABizHive2020Issue02/">how africa is making the most of waste</a></li>
</ul></div>			<div class="menu-short-secondary-menu-container"><ul id="menu-short-secondary-menu" class="menu"><li id="menu-item-256463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256463"><a href="https://venturesafrica.com/magazines/">Magazines</a></li>
<li id="menu-item-63196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63196"><a href="https://venturesafrica.com/submit-press-release/">Submit PR</a></li>
<li id="menu-item-63195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63195"><a href="https://venturesafrica.com/about/">About Ventures</a></li>
<li id="menu-item-63194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63194"><a href="https://venturesafrica.com/careers/">Careers</a></li>
<li id="menu-item-63193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63193"><a href="https://venturesafrica.com/advertising/">Advertising</a></li>
<li id="menu-item-63192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63192"><a href="https://venturesafrica.com/contact/">Contact</a></li>
</ul></div>			<div id="footer-share"><ul class="ventures-external-links horizontal-list">
		<li class="twitter">
		<a target="_blank" href="https://twitter.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Twitter">
	<title>Twitter</title>
	<path d="M99.001,19.428c-3.606,1.608-7.48,2.695-11.547,3.184c4.15-2.503,7.338-6.466,8.841-11.189 c-3.885,2.318-8.187,4-12.768,4.908c-3.667-3.931-8.893-6.387-14.676-6.387c-11.104,0-20.107,9.054-20.107,20.223 c0,1.585,0.177,3.128,0.52,4.609c-16.71-0.845-31.525-8.895-41.442-21.131C6.092,16.633,5.1,20.107,5.1,23.813 c0,7.017,3.55,13.208,8.945,16.834c-3.296-0.104-6.397-1.014-9.106-2.529c-0.002,0.085-0.002,0.17-0.002,0.255 c0,9.799,6.931,17.972,16.129,19.831c-1.688,0.463-3.463,0.71-5.297,0.71c-1.296,0-2.555-0.127-3.783-0.363 c2.559,8.034,9.984,13.882,18.782,14.045c-6.881,5.424-15.551,8.657-24.971,8.657c-1.623,0-3.223-0.096-4.796-0.282 c8.898,5.738,19.467,9.087,30.82,9.087c36.982,0,57.206-30.817,57.206-57.543c0-0.877-0.02-1.748-0.059-2.617 C92.896,27.045,96.305,23.482,99.001,19.428z"></path>
</svg>

		</a>
	</li>
		<li class="googleplus">
		<a target="_blank" href="https://plus.google.com/+Ventures-africa">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Google+">
	<title>Google+</title>
	<path d="M1.079,84.227c-0.024-0.242-0.043-0.485-0.056-0.73C1.036,83.742,1.055,83.985,1.079,84.227z M23.578,55.086 c8.805,0.262,14.712-8.871,13.193-20.402c-1.521-11.53-9.895-20.783-18.701-21.046C9.264,13.376,3.357,22.2,4.878,33.734 C6.398,45.262,14.769,54.823,23.578,55.086z M98.999,25.501v-8.164c0-8.984-7.348-16.335-16.332-16.335H17.336 c-8.831,0-16.078,7.104-16.323,15.879c5.585-4.917,13.333-9.026,21.329-9.026c8.546,0,34.188,0,34.188,0l-7.651,6.471H38.039 c7.19,2.757,11.021,11.113,11.021,19.687c0,7.201-4.001,13.393-9.655,17.797c-5.516,4.297-6.562,6.096-6.562,9.749 c0,3.117,5.909,8.422,8.999,10.602c9.032,6.368,11.955,12.279,11.955,22.15c0,1.572-0.195,3.142-0.58,4.685h29.451 C91.652,98.996,99,91.651,99,82.661V31.625H80.626v18.374h-6.125V31.625H56.127V25.5h18.374V7.127h6.125V25.5H99L98.999,25.501z M18.791,74.301c2.069,0,3.964-0.057,5.927-0.057c-2.598-2.52-4.654-5.608-4.654-9.414c0-2.259,0.724-4.434,1.736-6.366 c-1.032,0.073-2.085,0.095-3.17,0.095c-7.116,0-13.159-2.304-17.629-6.111v6.435l0.001,19.305 C6.116,75.76,12.188,74.301,18.791,74.301L18.791,74.301z M1.329,85.911c-0.107-0.522-0.188-1.053-0.243-1.591 C1.141,84.858,1.223,85.389,1.329,85.911z M44.589,92.187c-1.442-5.628-6.551-8.418-13.675-13.357 c-2.591-0.836-5.445-1.328-8.507-1.36c-8.577-0.092-16.566,3.344-21.074,8.457c1.524,7.436,8.138,13.068,16.004,13.068h27.413 c0.173-1.065,0.258-2.166,0.258-3.295C45.007,94.502,44.86,93.329,44.589,92.187z"></path>
</svg>

		</a>
	</li>
		<li class="linkedin">
		<a target="_blank" href="https://www.linkedin.com/company/2552019">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="LinkedIn">
	<title>LinkedIn</title>
	<path d="M82.539,1H17.461C8.408,1,1,8.408,1,17.461v65.078C1,91.592,8.408,99,17.461,99h65.078C91.592,99,99,91.592,99,82.539 V17.461C99,8.408,91.592,1,82.539,1z M37.75,80.625H25.5V37.75h12.25V80.625z M31.625,31.625c-3.383,0-6.125-2.742-6.125-6.125 s2.742-6.125,6.125-6.125s6.125,2.742,6.125,6.125S35.008,31.625,31.625,31.625z M80.625,80.625h-12.25v-24.5 c0-3.383-2.742-6.125-6.125-6.125s-6.125,2.742-6.125,6.125v24.5h-12.25V37.75h12.25v7.606c2.526-3.47,6.389-7.606,10.719-7.606 c7.612,0,13.782,6.856,13.782,15.312L80.625,80.625L80.625,80.625z"></path>
</svg>

		</a>
	</li>
		<li class="facebook">
		<a target="_blank" href="https://www.facebook.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Facebook">
	<title>Facebook</title>
	<path d="M82.667,1H17.335C8.351,1,1,8.351,1,17.336v65.329c0,8.99,7.351,16.335,16.334,16.335h65.332 C91.652,99.001,99,91.655,99,82.665V17.337C99,8.353,91.652,1.001,82.667,1L82.667,1z M84.318,50H68.375v42.875H50V50h-8.855V35.973 H50v-9.11c0-12.378,5.339-19.739,19.894-19.739h16.772V22.3H72.967c-4.066-0.007-4.57,2.12-4.57,6.078l-0.023,7.594H86.75 l-2.431,14.027V50z"></path>
</svg>

		</a>
	</li>
		<li class="apple">
		<a target="_blank" href="https://itunes.apple.com/us/app/ventures-africa-magazine/id696538208?ls=1&amp;mt=8">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on the App Store">
	<title>Download Ventures Magazine on the App Store</title>
	<path d="M76.749,53.071c-0.123-12.411,10.122-18.363,10.579-18.659c-5.757-8.424-14.724-9.578-17.919-9.711 c-7.631-0.772-14.891,4.493-18.764,4.493c-3.863,0-9.84-4.379-16.169-4.264c-8.318,0.123-15.988,4.836-20.271,12.286 c-8.643,14.997-2.213,37.214,6.21,49.376c4.116,5.954,9.024,12.64,15.468,12.401c6.205-0.248,8.553-4.015,16.054-4.015 c7.503,0,9.611,4.015,16.179,3.893c6.678-0.124,10.908-6.067,14.996-12.039c4.727-6.907,6.673-13.594,6.788-13.937 C89.752,72.827,76.879,67.896,76.749,53.071z M64.409,16.649C67.829,12.5,70.138,6.743,69.508,1 c-4.926,0.201-10.899,3.282-14.434,7.422c-3.172,3.673-5.948,9.534-5.204,15.163C55.37,24.013,60.985,20.789,64.409,16.649 L64.409,16.649z"></path>
</svg>
		</a>
	</li>
		<li class="android">
		<a target="_blank" href="https://play.google.com/store/apps/details?id=za.co.snapplify.venturesafrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on Google Play">
	<title>Download Ventures Magazine on Google Play</title>
	<path d="M86.75,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125 v-24.5C92.875,34.381,90.118,31.625,86.75,31.625z M13.25,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5 c0,3.369,2.757,6.125,6.125,6.125s6.125-2.756,6.125-6.125v-24.5C19.375,34.381,16.618,31.625,13.25,31.625z M22.438,71.437 c0,5.074,4.113,9.188,9.187,9.188h3.062v12.25c0,3.369,2.757,6.125,6.125,6.125c3.368,0,6.125-2.756,6.125-6.125v-12.25h6.125v12.25 c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125v-12.25h3.062c5.074,0,9.187-4.113,9.187-9.188V37.75H22.438 V71.437z M61.35,9.565l3.876-7.446c0.193-0.373,0.048-0.838-0.325-1.033c-0.373-0.195-0.838-0.048-1.034,0.325L59.933,8.97 C56.852,7.779,53.503,7.125,50,7.125S43.149,7.78,40.067,8.97l-3.935-7.559c-0.194-0.373-0.659-0.52-1.033-0.325 s-0.52,0.659-0.325,1.033l3.876,7.446c-8.674,3.926-14.953,12.21-16.042,22.06h54.784C76.303,21.775,70.025,13.49,61.35,9.565 L61.35,9.565z M37.75,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C42.19,24.89,40.202,26.878,37.75,26.878z M62.25,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C66.69,24.89,64.702,26.878,62.25,26.878z"></path>
</svg>
		</a>
	</li>
	</ul>

</div>
		</nav>
		<div id="footer-mailing-list"></div>
		<p id="footer-copyright">&copy; 2021 Ventures Africa. All rights reserved</p>
	</footer><!-- #colophon -->
</div><!-- #page -->
		<div id="top-stories-button" class="bottom-fixed-button left">
		<button class="clean-button uppercase" aria-controls="top-stories">Top Stories <svg width="18" height="18" version="1.1" class="triangles" viewBox="0 0 18 18"
     xmlns="http://www.w3.org/2000/svg">
	<desc>Triangle arrow</desc>
	<defs>
	<style type="text/css"><![CDATA[
		polygon {
			display:none;
			fill:#ea6c11;
			stroke:#ea6c11;
		}
		.down {
			display:inline;
		}
	]]></style>
</defs>
	<polygon class="isosceles" points="0,0  18,0 9,9" />
	<polygon class="right" points="0,0  14,0 14,14" />
	<polygon class="down" points="0,0  14,0 7,8" />
</svg>
</button>
	</div>
		<div id="share-button" class="bottom-fixed-button right">
		<button class="clean-button uppercase" aria-controls="share-links" aria-expanded="false">Share</button>
		<svg width="18" height="18" version="1.1" class="triangles" viewBox="0 0 18 18"
     xmlns="http://www.w3.org/2000/svg">
	<desc>Triangle arrow</desc>
	<defs>
	<style type="text/css"><![CDATA[
		polygon {
			display:none;
			fill:#ea6c11;
			stroke:#ea6c11;
		}
		.down {
			display:inline;
		}
	]]></style>
</defs>
	<polygon class="isosceles" points="0,0  18,0 9,9" />
	<polygon class="right" points="0,0  14,0 14,14" />
	<polygon class="down" points="0,0  14,0 7,8" />
</svg>
				<ul id="share-links" class="share-buttons-list horizontal-list">
						<li class="twitter">
								<a target="_blank" href="https://twitter.com/intent/tweet?text=Ngozi%20Okonjo-Iweala%20to%20take%20the%20reins%20of%20WTO%20as%20Director-General%20-%20http%3A%2F%2Fvnt.rs%2Fdf1on" title="Share on Twitter">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Twitter">
	<title>Twitter</title>
	<path d="M99.001,19.428c-3.606,1.608-7.48,2.695-11.547,3.184c4.15-2.503,7.338-6.466,8.841-11.189 c-3.885,2.318-8.187,4-12.768,4.908c-3.667-3.931-8.893-6.387-14.676-6.387c-11.104,0-20.107,9.054-20.107,20.223 c0,1.585,0.177,3.128,0.52,4.609c-16.71-0.845-31.525-8.895-41.442-21.131C6.092,16.633,5.1,20.107,5.1,23.813 c0,7.017,3.55,13.208,8.945,16.834c-3.296-0.104-6.397-1.014-9.106-2.529c-0.002,0.085-0.002,0.17-0.002,0.255 c0,9.799,6.931,17.972,16.129,19.831c-1.688,0.463-3.463,0.71-5.297,0.71c-1.296,0-2.555-0.127-3.783-0.363 c2.559,8.034,9.984,13.882,18.782,14.045c-6.881,5.424-15.551,8.657-24.971,8.657c-1.623,0-3.223-0.096-4.796-0.282 c8.898,5.738,19.467,9.087,30.82,9.087c36.982,0,57.206-30.817,57.206-57.543c0-0.877-0.02-1.748-0.059-2.617 C92.896,27.045,96.305,23.482,99.001,19.428z"></path>
</svg>

				</a>
							</li>
						<li class="email">
								<a target="_blank" href="/cdn-cgi/l/email-protection#edd29e988f87888e99d0a38a829784c8dfdda28682838782c0a49a888c818cc8dfdd9982c8dfdd998c8688c8dfdd998588c8dfdd9f8884839ec8dfdd828bc8dfddbab9a2c8dfdd8c9ec8dfdda9849f888e99829fc0aa8883889f8c81cb8f828994d0bba8a3b9b8bfa8bec8dfddacabbfa4aeacc8deacc8dfdda38a829784c8dfdda28682838782c0a49a888c818cc8dfdd9982c8dfdd998c8688c8dfdd998588c8dfdd9f8884839ec8dfdd828bc8dfddbab9a2c8dfdd8c9ec8dfdda9849f888e99829fc0aa8883889f8c81c8dfddc8ddacc8ddacbf888c89c8dfdd80829f88c8deacc8dfdd8599999dc8deacc8dfabc8dfab9b8399c39f9ec8dfab898bdc8283" title="Share on Email">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Email">
	<title>Email</title>
	<path d="M50,1C22.938,1,1,22.938,1,50s21.938,49,49,49s49-21.938,49-49S77.062,1,50,1z M25.5,25.5h49 c0.874,0,1.723,0.188,2.502,0.542L50,57.544L22.998,26.041C23.777,25.687,24.626,25.499,25.5,25.5L25.5,25.5z M19.375,68.375v-36.75 c0-0.128,0.005-0.256,0.014-0.383l17.96,20.953L19.587,69.958C19.448,69.447,19.376,68.916,19.375,68.375L19.375,68.375z M74.5,74.5 h-49c-0.541,0-1.072-0.073-1.583-0.212l17.429-17.429L50,66.956l8.653-10.096l17.429,17.429C75.572,74.427,75.041,74.5,74.5,74.5 L74.5,74.5z M80.625,68.375c0,0.541-0.073,1.072-0.211,1.583L62.652,52.195l17.96-20.953c0.008,0.127,0.014,0.255,0.014,0.383 L80.625,68.375L80.625,68.375z"></path>
</svg>

				</a>
							</li>
						<li class="googleplus">
								<a target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fvnt.rs%2Fdf1on" title="Share on Google+">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Google+">
	<title>Google+</title>
	<path d="M1.079,84.227c-0.024-0.242-0.043-0.485-0.056-0.73C1.036,83.742,1.055,83.985,1.079,84.227z M23.578,55.086 c8.805,0.262,14.712-8.871,13.193-20.402c-1.521-11.53-9.895-20.783-18.701-21.046C9.264,13.376,3.357,22.2,4.878,33.734 C6.398,45.262,14.769,54.823,23.578,55.086z M98.999,25.501v-8.164c0-8.984-7.348-16.335-16.332-16.335H17.336 c-8.831,0-16.078,7.104-16.323,15.879c5.585-4.917,13.333-9.026,21.329-9.026c8.546,0,34.188,0,34.188,0l-7.651,6.471H38.039 c7.19,2.757,11.021,11.113,11.021,19.687c0,7.201-4.001,13.393-9.655,17.797c-5.516,4.297-6.562,6.096-6.562,9.749 c0,3.117,5.909,8.422,8.999,10.602c9.032,6.368,11.955,12.279,11.955,22.15c0,1.572-0.195,3.142-0.58,4.685h29.451 C91.652,98.996,99,91.651,99,82.661V31.625H80.626v18.374h-6.125V31.625H56.127V25.5h18.374V7.127h6.125V25.5H99L98.999,25.501z M18.791,74.301c2.069,0,3.964-0.057,5.927-0.057c-2.598-2.52-4.654-5.608-4.654-9.414c0-2.259,0.724-4.434,1.736-6.366 c-1.032,0.073-2.085,0.095-3.17,0.095c-7.116,0-13.159-2.304-17.629-6.111v6.435l0.001,19.305 C6.116,75.76,12.188,74.301,18.791,74.301L18.791,74.301z M1.329,85.911c-0.107-0.522-0.188-1.053-0.243-1.591 C1.141,84.858,1.223,85.389,1.329,85.911z M44.589,92.187c-1.442-5.628-6.551-8.418-13.675-13.357 c-2.591-0.836-5.445-1.328-8.507-1.36c-8.577-0.092-16.566,3.344-21.074,8.457c1.524,7.436,8.138,13.068,16.004,13.068h27.413 c0.173-1.065,0.258-2.166,0.258-3.295C45.007,94.502,44.86,93.329,44.589,92.187z"></path>
</svg>

				</a>
							</li>
						<li class="linkedin">
								<a target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fvnt.rs%2Fdf1on" title="Share on LinkedIn">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="LinkedIn">
	<title>LinkedIn</title>
	<path d="M82.539,1H17.461C8.408,1,1,8.408,1,17.461v65.078C1,91.592,8.408,99,17.461,99h65.078C91.592,99,99,91.592,99,82.539 V17.461C99,8.408,91.592,1,82.539,1z M37.75,80.625H25.5V37.75h12.25V80.625z M31.625,31.625c-3.383,0-6.125-2.742-6.125-6.125 s2.742-6.125,6.125-6.125s6.125,2.742,6.125,6.125S35.008,31.625,31.625,31.625z M80.625,80.625h-12.25v-24.5 c0-3.383-2.742-6.125-6.125-6.125s-6.125,2.742-6.125,6.125v24.5h-12.25V37.75h12.25v7.606c2.526-3.47,6.389-7.606,10.719-7.606 c7.612,0,13.782,6.856,13.782,15.312L80.625,80.625L80.625,80.625z"></path>
</svg>

				</a>
							</li>
						<li class="facebook">
								<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fvnt.rs%2Fdf1on" title="Share on Facebook">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Facebook">
	<title>Facebook</title>
	<path d="M82.667,1H17.335C8.351,1,1,8.351,1,17.336v65.329c0,8.99,7.351,16.335,16.334,16.335h65.332 C91.652,99.001,99,91.655,99,82.665V17.337C99,8.353,91.652,1.001,82.667,1L82.667,1z M84.318,50H68.375v42.875H50V50h-8.855V35.973 H50v-9.11c0-12.378,5.339-19.739,19.894-19.739h16.772V22.3H72.967c-4.066-0.007-4.57,2.12-4.57,6.078l-0.023,7.594H86.75 l-2.431,14.027V50z"></path>
</svg>

				</a>
							</li>
					</ul>
			</div>
<div id="overlay-container">
	<div id="overlay-bg"></div>
	<div id="video-overlay" class="fixed-overlay"></div>
</div>
<button id="overlay-close-button" class="clean-button" aria-expanded="false">
	<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20" width="20" height="20" role="img" aria-label="Close Menu">
		<title>Close Menu</title>
		<path d="M 1 1 L 19 19 M 1 19 L 19 1"></path>
	</svg>
</button>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='jquery-core-js-extra'>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</script>
<script type='text/javascript' src='https://venturesafrica.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://venturesafrica.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='live-blogging-js-extra'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/venturesafrica.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://venturesafrica.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=5.6.1' id='live-blogging-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-content/themes/ventures/js/jquery-1.12.4.min.js?ver=5.6.1' id='ventures-jq-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-content/themes/ventures/js/push.js?ver=5.6.1' id='ventures-push-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-content/themes/ventures/js/main.desktop.min.js?ver=4.3.5' id='ventures-desktop-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
</body>
</html>
