<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta name="msvalidate.01" content="44404DF25670AAC12AB9EA13575CFF95" />
<meta name="google-site-verification" content="wsXJO82JlEx4olJndERqX8q3pxzao_HqsS5Q2fvUTAQ" />
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="wsXJO82JlEx4olJndERqX8q3pxzao_HqsS5Q2fvUTAQ" />
			<meta name="google-site-verification" content="Kk4eReTn4MdLQrW5IVoEnW3ug_kGS8epmE-NEAgN-3g" />
	<meta property="fb:pages" content="220865698007399" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://venturesafrica.com/xmlrpc.php">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is Sweden Africa’s legal good samaritan? - Ventures Africa</title>
	<meta name="description" content="As Sweden seeks to expand its role into the administration of international law, does the country’s good intentions always lead to good outcomes for Africa?" />
	<link rel="canonical" href="https://venturesafrica.com/is-sweden-africas-legal-good-samaritan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Is Sweden Africa’s legal good samaritan? - Ventures Africa" />
	<meta property="og:description" content="As Sweden seeks to expand its role into the administration of international law, does the country’s good intentions always lead to good outcomes for Africa?" />
	<meta property="og:url" content="https://venturesafrica.com/is-sweden-africas-legal-good-samaritan/" />
	<meta property="og:site_name" content="Ventures Africa" />
	<meta property="article:published_time" content="2021-06-03T14:30:08+00:00" />
	<meta property="article:modified_time" content="2021-06-03T15:29:20+00:00" />
	<meta property="og:image" content="https://venturesafrica.com/wp-content/uploads/2021/06/Sweden-Africa-VA.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1334" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Ventures Africa">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://venturesafrica.com/#website","url":"https://venturesafrica.com/","name":"Ventures Africa","description":"African Business, Financial &amp; Economic News","potentialAction":[{"@type":"SearchAction","target":"https://venturesafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://venturesafrica.com/is-sweden-africas-legal-good-samaritan/#primaryimage","inLanguage":"en-US","url":"https://venturesafrica.com/wp-content/uploads/2021/06/Sweden-Africa-VA.jpg","contentUrl":"https://venturesafrica.com/wp-content/uploads/2021/06/Sweden-Africa-VA.jpg","width":2000,"height":1334},{"@type":"WebPage","@id":"https://venturesafrica.com/is-sweden-africas-legal-good-samaritan/#webpage","url":"https://venturesafrica.com/is-sweden-africas-legal-good-samaritan/","name":"Is Sweden Africa\u2019s legal good samaritan? - Ventures Africa","isPartOf":{"@id":"https://venturesafrica.com/#website"},"primaryImageOfPage":{"@id":"https://venturesafrica.com/is-sweden-africas-legal-good-samaritan/#primaryimage"},"datePublished":"2021-06-03T14:30:08+00:00","dateModified":"2021-06-03T15:29:20+00:00","author":{"@id":"https://venturesafrica.com/#/schema/person/4f63b624b93b3988dae6ed22eacacd1f"},"description":"As Sweden seeks to expand its role into the administration of international law, does the country\u2019s good intentions always lead to good outcomes for Africa?","breadcrumb":{"@id":"https://venturesafrica.com/is-sweden-africas-legal-good-samaritan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://venturesafrica.com/is-sweden-africas-legal-good-samaritan/"]}]},{"@type":"BreadcrumbList","@id":"https://venturesafrica.com/is-sweden-africas-legal-good-samaritan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://venturesafrica.com/","url":"https://venturesafrica.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://venturesafrica.com/is-sweden-africas-legal-good-samaritan/#webpage"}}]},{"@type":"Person","@id":"https://venturesafrica.com/#/schema/person/4f63b624b93b3988dae6ed22eacacd1f","name":"Ventures Africa","image":{"@type":"ImageObject","@id":"https://venturesafrica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6ce4b64ffd8c239d9ac65c006d9e06e0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6ce4b64ffd8c239d9ac65c006d9e06e0?s=96&d=mm&r=g","caption":"Ventures Africa"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ventures Africa &raquo; Feed" href="https://venturesafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ventures Africa &raquo; Comments Feed" href="https://venturesafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ventures Africa &raquo; Is Sweden Africa’s legal good samaritan? Comments Feed" href="https://venturesafrica.com/is-sweden-africas-legal-good-samaritan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/venturesafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ventures-style-css'  href='https://venturesafrica.com/wp-content/themes/ventures/style.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ventures-tablets-css'  href='https://venturesafrica.com/wp-content/themes/ventures/css/tablets.css?ver=4.3.5' type='text/css' media='only screen and (min-width: 760px)' />
<link rel='stylesheet' id='font-hftitling-css'  href='https://cloud.typography.com/6065954/693746/css/fonts.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ventures-desktop-css'  href='https://venturesafrica.com/wp-content/themes/ventures/css/desktop.css?ver=4.3.5' type='text/css' media='only screen and (min-width: 1200px)' />
<link rel="https://api.w.org/" href="https://venturesafrica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://venturesafrica.com/wp-json/wp/v2/posts/279991" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://venturesafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://venturesafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://venturesafrica.com/?p=279991' />
<link rel="alternate" type="application/json+oembed" href="https://venturesafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventuresafrica.com%2Fis-sweden-africas-legal-good-samaritan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://venturesafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventuresafrica.com%2Fis-sweden-africas-legal-good-samaritan%2F&#038;format=xml" />
<script id="modernizr">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</script><link rel="apple-touch-icon" sizes="57x57" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/manifest.json">
	<link rel="shortcut icon" href="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="https://venturesafrica.com/wp-content/themes/ventures/img/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">	<script>var ajaxurl = '/wp-admin/admin-ajax.php';</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"436og1awAe00EL", domain:"venturesafrica.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=436og1awAe00EL" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
</head>
<!-- <script src="//cdn.mobiopush.com/mobiojs/c6dae0fd065e61af54ce33aaa5ee6c85" type="text/javascript" id="_mobio_js"></script> -->
<body class="post-template-default single single-post postid-279991 single-format-standard group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<section id="top-bar" class="uppercase">
			<h1 class="site-title left"><a href="https://venturesafrica.com/" rel="home">Ventures</a></h1>
			
			<nav id="site-navigation" class="main-navigation horizontal-menu middle" role="navigation">
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-63136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63136"><a href="https://venturesafrica.com/category/business/">Business</a></li>
<li id="menu-item-63138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63138"><a href="https://venturesafrica.com/category/policy/">Policy</a></li>
<li id="menu-item-63137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63137"><a href="https://venturesafrica.com/category/innovation/">Innovation</a></li>
<li id="menu-item-63139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63139"><a href="https://venturesafrica.com/category/life/">Life</a></li>
<li id="menu-item-257825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257825"><a href="https://venturesafrica.com/VABizHive2020Issue02/">how africa is making the most of waste</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			
			<section class="right">
				<div class="search-box">
					<button id="search-form-toggle" class="search-toggle clean-button overlay-button no-text" aria-controls="search-overlay" aria-expanded="false" data-overlay="search">Search</button>
					<div id="search-overlay" class="fixed-overlay">
						<form role="search" method="get" class="search-form" action="https://venturesafrica.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" autocomplete="off" placeholder="Enter query" value="" name="s" title="Search for:" />
	</label>
	<div class="icons">
		<input type="submit" class="search-submit" value="Search">
		<div class="search-loading"></div>
	</div>
</form>
						<div id="search-results"></div>
					</div>
				</div>
				<nav id="extra-navigation" class="main-navigation burger-menu" role="navigation">
					<button id="main-menu-toggle" class="menu-toggle burger clean-button overlay-button no-text" aria-controls="burger-overlay" aria-expanded="false" data-overlay="burger"><span>Primary Menu</span></button>
					<div id="burger-overlay" class="fixed-overlay">
						<h1 class="site-title"><a href="https://venturesafrica.com/" rel="home">Ventures</a></h1>
						<div class="menu-main-menu-container menu-container left">
							<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63136"><a href="https://venturesafrica.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63138"><a href="https://venturesafrica.com/category/policy/">Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63137"><a href="https://venturesafrica.com/category/innovation/">Innovation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63139"><a href="https://venturesafrica.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257825"><a href="https://venturesafrica.com/VABizHive2020Issue02/">how africa is making the most of waste</a></li>
</ul>						</div>
						<div class="menu-secondary-menu-container menu-container right">
							<ul id="menu-secondary-menu" class="menu"><li id="menu-item-256459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256459"><a href="https://venturesafrica.com/magazines/">Magazines</a></li>
<li id="menu-item-63191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63191"><a href="https://venturesafrica.com/submit-press-release/">Submit Press Release</a></li>
<li id="menu-item-63190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63190"><a href="https://venturesafrica.com/about/">About Ventures</a></li>
<li id="menu-item-63189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63189"><a href="https://venturesafrica.com/careers/">Careers</a></li>
<li id="menu-item-63188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63188"><a href="https://venturesafrica.com/advertising/">Advertising</a></li>
<li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="https://venturesafrica.com/contact/">Contact</a></li>
</ul>							<div id="burger-external-links" class="center">
								<ul class="ventures-external-links horizontal-list">
		<li class="twitter">
		<a target="_blank" href="https://twitter.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Twitter">
	<title>Twitter</title>
	<path d="M99.001,19.428c-3.606,1.608-7.48,2.695-11.547,3.184c4.15-2.503,7.338-6.466,8.841-11.189 c-3.885,2.318-8.187,4-12.768,4.908c-3.667-3.931-8.893-6.387-14.676-6.387c-11.104,0-20.107,9.054-20.107,20.223 c0,1.585,0.177,3.128,0.52,4.609c-16.71-0.845-31.525-8.895-41.442-21.131C6.092,16.633,5.1,20.107,5.1,23.813 c0,7.017,3.55,13.208,8.945,16.834c-3.296-0.104-6.397-1.014-9.106-2.529c-0.002,0.085-0.002,0.17-0.002,0.255 c0,9.799,6.931,17.972,16.129,19.831c-1.688,0.463-3.463,0.71-5.297,0.71c-1.296,0-2.555-0.127-3.783-0.363 c2.559,8.034,9.984,13.882,18.782,14.045c-6.881,5.424-15.551,8.657-24.971,8.657c-1.623,0-3.223-0.096-4.796-0.282 c8.898,5.738,19.467,9.087,30.82,9.087c36.982,0,57.206-30.817,57.206-57.543c0-0.877-0.02-1.748-0.059-2.617 C92.896,27.045,96.305,23.482,99.001,19.428z"></path>
</svg>

		</a>
	</li>
		<li class="googleplus">
		<a target="_blank" href="https://plus.google.com/+Ventures-africa">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Google+">
	<title>Google+</title>
	<path d="M1.079,84.227c-0.024-0.242-0.043-0.485-0.056-0.73C1.036,83.742,1.055,83.985,1.079,84.227z M23.578,55.086 c8.805,0.262,14.712-8.871,13.193-20.402c-1.521-11.53-9.895-20.783-18.701-21.046C9.264,13.376,3.357,22.2,4.878,33.734 C6.398,45.262,14.769,54.823,23.578,55.086z M98.999,25.501v-8.164c0-8.984-7.348-16.335-16.332-16.335H17.336 c-8.831,0-16.078,7.104-16.323,15.879c5.585-4.917,13.333-9.026,21.329-9.026c8.546,0,34.188,0,34.188,0l-7.651,6.471H38.039 c7.19,2.757,11.021,11.113,11.021,19.687c0,7.201-4.001,13.393-9.655,17.797c-5.516,4.297-6.562,6.096-6.562,9.749 c0,3.117,5.909,8.422,8.999,10.602c9.032,6.368,11.955,12.279,11.955,22.15c0,1.572-0.195,3.142-0.58,4.685h29.451 C91.652,98.996,99,91.651,99,82.661V31.625H80.626v18.374h-6.125V31.625H56.127V25.5h18.374V7.127h6.125V25.5H99L98.999,25.501z M18.791,74.301c2.069,0,3.964-0.057,5.927-0.057c-2.598-2.52-4.654-5.608-4.654-9.414c0-2.259,0.724-4.434,1.736-6.366 c-1.032,0.073-2.085,0.095-3.17,0.095c-7.116,0-13.159-2.304-17.629-6.111v6.435l0.001,19.305 C6.116,75.76,12.188,74.301,18.791,74.301L18.791,74.301z M1.329,85.911c-0.107-0.522-0.188-1.053-0.243-1.591 C1.141,84.858,1.223,85.389,1.329,85.911z M44.589,92.187c-1.442-5.628-6.551-8.418-13.675-13.357 c-2.591-0.836-5.445-1.328-8.507-1.36c-8.577-0.092-16.566,3.344-21.074,8.457c1.524,7.436,8.138,13.068,16.004,13.068h27.413 c0.173-1.065,0.258-2.166,0.258-3.295C45.007,94.502,44.86,93.329,44.589,92.187z"></path>
</svg>

		</a>
	</li>
		<li class="linkedin">
		<a target="_blank" href="https://www.linkedin.com/company/2552019">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="LinkedIn">
	<title>LinkedIn</title>
	<path d="M82.539,1H17.461C8.408,1,1,8.408,1,17.461v65.078C1,91.592,8.408,99,17.461,99h65.078C91.592,99,99,91.592,99,82.539 V17.461C99,8.408,91.592,1,82.539,1z M37.75,80.625H25.5V37.75h12.25V80.625z M31.625,31.625c-3.383,0-6.125-2.742-6.125-6.125 s2.742-6.125,6.125-6.125s6.125,2.742,6.125,6.125S35.008,31.625,31.625,31.625z M80.625,80.625h-12.25v-24.5 c0-3.383-2.742-6.125-6.125-6.125s-6.125,2.742-6.125,6.125v24.5h-12.25V37.75h12.25v7.606c2.526-3.47,6.389-7.606,10.719-7.606 c7.612,0,13.782,6.856,13.782,15.312L80.625,80.625L80.625,80.625z"></path>
</svg>

		</a>
	</li>
		<li class="facebook">
		<a target="_blank" href="https://www.facebook.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Facebook">
	<title>Facebook</title>
	<path d="M82.667,1H17.335C8.351,1,1,8.351,1,17.336v65.329c0,8.99,7.351,16.335,16.334,16.335h65.332 C91.652,99.001,99,91.655,99,82.665V17.337C99,8.353,91.652,1.001,82.667,1L82.667,1z M84.318,50H68.375v42.875H50V50h-8.855V35.973 H50v-9.11c0-12.378,5.339-19.739,19.894-19.739h16.772V22.3H72.967c-4.066-0.007-4.57,2.12-4.57,6.078l-0.023,7.594H86.75 l-2.431,14.027V50z"></path>
</svg>

		</a>
	</li>
		<li class="apple">
		<a target="_blank" href="https://itunes.apple.com/us/app/ventures-africa-magazine/id696538208?ls=1&amp;mt=8">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on the App Store">
	<title>Download Ventures Magazine on the App Store</title>
	<path d="M76.749,53.071c-0.123-12.411,10.122-18.363,10.579-18.659c-5.757-8.424-14.724-9.578-17.919-9.711 c-7.631-0.772-14.891,4.493-18.764,4.493c-3.863,0-9.84-4.379-16.169-4.264c-8.318,0.123-15.988,4.836-20.271,12.286 c-8.643,14.997-2.213,37.214,6.21,49.376c4.116,5.954,9.024,12.64,15.468,12.401c6.205-0.248,8.553-4.015,16.054-4.015 c7.503,0,9.611,4.015,16.179,3.893c6.678-0.124,10.908-6.067,14.996-12.039c4.727-6.907,6.673-13.594,6.788-13.937 C89.752,72.827,76.879,67.896,76.749,53.071z M64.409,16.649C67.829,12.5,70.138,6.743,69.508,1 c-4.926,0.201-10.899,3.282-14.434,7.422c-3.172,3.673-5.948,9.534-5.204,15.163C55.37,24.013,60.985,20.789,64.409,16.649 L64.409,16.649z"></path>
</svg>
		</a>
	</li>
		<li class="android">
		<a target="_blank" href="https://play.google.com/store/apps/details?id=za.co.snapplify.venturesafrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on Google Play">
	<title>Download Ventures Magazine on Google Play</title>
	<path d="M86.75,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125 v-24.5C92.875,34.381,90.118,31.625,86.75,31.625z M13.25,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5 c0,3.369,2.757,6.125,6.125,6.125s6.125-2.756,6.125-6.125v-24.5C19.375,34.381,16.618,31.625,13.25,31.625z M22.438,71.437 c0,5.074,4.113,9.188,9.187,9.188h3.062v12.25c0,3.369,2.757,6.125,6.125,6.125c3.368,0,6.125-2.756,6.125-6.125v-12.25h6.125v12.25 c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125v-12.25h3.062c5.074,0,9.187-4.113,9.187-9.188V37.75H22.438 V71.437z M61.35,9.565l3.876-7.446c0.193-0.373,0.048-0.838-0.325-1.033c-0.373-0.195-0.838-0.048-1.034,0.325L59.933,8.97 C56.852,7.779,53.503,7.125,50,7.125S43.149,7.78,40.067,8.97l-3.935-7.559c-0.194-0.373-0.659-0.52-1.033-0.325 s-0.52,0.659-0.325,1.033l3.876,7.446c-8.674,3.926-14.953,12.21-16.042,22.06h54.784C76.303,21.775,70.025,13.49,61.35,9.565 L61.35,9.565z M37.75,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C42.19,24.89,40.202,26.878,37.75,26.878z M62.25,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C66.69,24.89,64.702,26.878,62.25,26.878z"></path>
</svg>
		</a>
	</li>
	</ul>

							</div>
						</div>
						<div id="burger-mailing-list" class="mailing-list-form-container center"></div>
					</div>
				</nav><!-- #site-navigation -->
			</section>
		</section><!-- .site-branding -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main" data-body-class="post-template-default single single-post postid-279991 single-format-standard group-blog">

			<section class="top-story banner type--post" style="background-color:#2E343F;" data-share_links="[{&quot;title&quot;:&quot;Twitter&quot;,&quot;slug&quot;:&quot;twitter&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/twitter.com\/intent\/tweet?text=Is%20Sweden%20Africa%E2%80%99s%20legal%20good%20samaritan%3F%20-%20https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D279991&quot;},{&quot;title&quot;:&quot;Email&quot;,&quot;slug&quot;:&quot;email&quot;,&quot;target_attr&quot;:&quot;&quot;,&quot;url&quot;:&quot;mailto:?subject=Is%20Sweden%20Africa%E2%80%99s%20legal%20good%20samaritan%3F&amp;body=VENTURES%20AFRICA%3A%20Is%20Sweden%20Africa%E2%80%99s%20legal%20good%20samaritan%3F%20%0A%0ARead%20more%3A%20https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D279991&quot;},{&quot;title&quot;:&quot;Google+&quot;,&quot;slug&quot;:&quot;googleplus&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/plus.google.com\/share?url=https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D279991&quot;},{&quot;title&quot;:&quot;LinkedIn&quot;,&quot;slug&quot;:&quot;linkedin&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/www.linkedin.com\/cws\/share?url=https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D279991&quot;},{&quot;title&quot;:&quot;Facebook&quot;,&quot;slug&quot;:&quot;facebook&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D279991&quot;}]">
			<div class="imgwrap fitted-container cover" style="background-position:center center;"><img class="blur thumb fitted" style="object-position:center center;" src="https://venturesafrica.com/wp-content/uploads/2021/06/Sweden-Africa-VA-320x213.jpg" srcset="https://venturesafrica.com/wp-content/uploads/2021/06/Sweden-Africa-VA-320x213.jpg 320w, https://venturesafrica.com/wp-content/uploads/2021/06/Sweden-Africa-VA-640x427.jpg 640w, https://venturesafrica.com/wp-content/uploads/2021/06/Sweden-Africa-VA-768x512.jpg 768w, https://venturesafrica.com/wp-content/uploads/2021/06/Sweden-Africa-VA-1536x1025.jpg 1536w, https://venturesafrica.com/wp-content/uploads/2021/06/Sweden-Africa-VA.jpg 3072w" sizes="100vw" alt="" data-original-width="2000"></div>
			
			<div class="inner">
				<a class="category-label" href="https://venturesafrica.com/category/policy/">Policy</a>
				<h1 class="entry-title small-bottom-bar">Is Sweden Africa’s legal good samaritan?</h1><img class="play-icon play-circle" src="https://venturesafrica.com/wp-content/themes/ventures/img/play-circle.svg" alt="play">
			</div>
		</section>
		<script id="fuoc">
			var __fuoc_is_mobile = false;
			var __fuoc_is_soundcloud = false;
		(function() {
	if (!('getElementsByClassName' in document.body) || !('classList' in document.body)) return;
	var ts = document.getElementsByClassName('top-story'), tsh;
	if (document.body.classList.contains('single') && ts.length > 0 && !__fuoc_is_soundcloud && ts[0].getElementsByClassName('thumb').length > 0) {
		tsh = Math.round(window.innerHeight - document.getElementById('top-bar').clientHeight);
		if (__fuoc_is_mobile) tsh = Math.floor(tsh * 0.5);
		if (document.body.classList.contains('admin-bar')) tsh -= 32;
	}
	else {
		tsh = Math.min(window.innerHeight * 0.66, window.innerWidth * 0.5);
	}
	for (var i = 0; i < ts.length; i++) {
		ts[i].style.height = tsh + 'px';
	};
	
	if (!Modernizr.objectFit || !('dataset' in document.body) || ts.length === 0) return;
	var pixelDensity = ('devicePixelRatio' in window) ? window.devicePixelRatio : screen.availWidth / document.documentElement.clientWidth;
	for (var i = 0, imgs = ts[0].getElementsByTagName('img'); i < imgs.length; i++) {
		var blur = el.offsetWidth * pixelDensity > parseInt(img.dataset.originalWidth, 10);
		if (img.classList.contains('never-blur')) blur = false;
		img.classList.toggle('blur', blur);
	}
})();
</script><article id="post-279991" class="post has-credit post-279991 type-post status-publish format-standard has-post-thumbnail hentry category-policy">
	<div class="entry-content">
		<header class="credit"><a class="credit-link" href="https://www.swedafrica.com/apps/blog/show/43377686-investment-opportunity-in-west-africa-the-e-commerce-business-in-cameroon-" target="_blank"><span>Photograph — SwedAfrica</span></a></header>				<div class="post-content">
			<p>Sweden, the very centre of prosperous Nordic social democracy, has long established itself as a ‘Good Samaritan’ on the international stage. The country is a global leader in international aid and human rights, playing an outsize role on the world stage given its relatively small population and economy. As Sweden seeks to expand this role into the administration of international law, the time has come to ask whether the country’s good intentions always lead to good outcomes for Africa.</p>
<p>Sweden’s role as a global Good Samaritan is well established, so much so that some feel the role forms part of its national identity. In her <a href="https://www.academia.edu/6236998/Brysk_A_Global_Good_Samaritans_Human_Rights_as_Foreign_Policy">seminal study on the subject</a>, Professor Alison Brysk, University of California, Santa Barbara, notes that ‘Sweden sets the gold standard for human rights foreign policy promotion: funding, sheltering, mediating, and advocating for the full spectrum of human rights, all over the world, for several generations.’</p>
<p>Brysk details how an active and generous approach to human rights runs through almost all Swedish foreign policy, and is broadly reflected in domestic policy. She examines how this position is engrained in Sweden’s political culture, an agenda pursued by governments of the right and the left. Most importantly, Brysk argues, Sweden’s role as global Good Samaritan is motivated not by pure altruism, but a form of enlightened self-interest, ‘this ongoing series of policy choices was enabled and inspired by a collective ideology that reconstructed national interest as global cosmopolitanism.’</p>
<p>Sweden is one of the few countries in the world to exceed the UN’s target for foreign aid as a proportion of gross national income, with contributions reaching a world-leading 1.4 percent of GNI in 2016 according to the OECD and falling to 0.99% in 2019. It has an aid policy framework linked to the UN’s Sustainable Development Goals and particularly focused on promoting human rights.</p>
<p>In the diplomatic field, Sweden was a leading critic of apartheid South Africa, applying sanctions and supporting ANC leaders. In Sudan, Sweden combined a major package of aid with a concerted diplomatic push for peace in 2007. It is a major contributor to the UN and international institutions supporting human rights and international development.</p>
<p>Not every commentator is entirely full of praise for Sweden’s role in human rights and global equity. Writing in the <a href="https://www.tandfonline.com/doi/full/10.1080/18918131.2020.1773065">Nordic Journal of Human Rights</a>, Johan Karlsson Schaffer of the University of Gothenburg points to areas in which Sweden has sought to exempt itself from the activism it applies to other countries. Sweden was initially keen to promote the development of international law and human rights norms, but ‘by the 1980s, the government began realising that Sweden&#8217;s international human rights commitments had more far-reaching domestic implications than it had assumed, as an increasingly proactive European Court of Human Rights delivered its first judgments finding against the state’.</p>
<p>From its treatment of the Sami people to more technical matters, Sweden’s governments have often found themselves taking positions at odds with their diplomatic rhetoric. Ultimately, Schaffer concludes, Sweden’s commitment to human rights at home and abroad is at least partly shaped by ‘domestic political considerations’.</p>
<p>Regardless of any notes of minor domestic hypocrisy, it’s clear that to date, African nations have been overwhelming beneficiaries of the ‘domestic political considerations&#8217; that have led to a generational commitment to international aid and human rights. Where those considerations are more dangerous, however, are in the realm of law.</p>
<p>Sweden, along with its European neighbours and many African states, is a party to the Rome Statute that established the International Criminal Court (ICC) in 2002. It is the only internationally recognised court with jurisdiction to prosecute international crimes, including genocide, crimes against humanity and war crimes. All of the forty individuals to have been indicted at the ICC have been from African countries. Nine have been convicted, and four acquitted.</p>
<p>Sweden is a supporter of the ICC, yet, ever the activist, appears keen to take up cases the court will not pursue. Following the signing of the Rome Statute, Sweden’s parliament passed the  Act on Criminal Responsibility for Genocide, Crimes against Humanity and War Crimes in 2014. This act enshrines the crimes detailed in the Rome Statute in domestic law, creating the offences listed in the title of the Act.</p>
<p>A peace-loving nation, it’s unlikely that genocides and war crimes will take place in Sweden in the near future. The law is also, however, subject to the unusual legal principle of Universal Jurisdiction. This means that crimes can be tried in Sweden regardless of where the crime took place or the nationality, residency or current location of the perpetrator and victim.</p>
<p>A <a href="https://www.reportlundinsudan.com/">report</a> published in the UK by international criminal lawyer Steven Kay QC in May highlights problems with this approach that could have a significant impact in Africa. The Swedish Prosecutor’s Office, which has its own department of human rights, has the right under the 2014 law to launch investigations and prosecutions of individuals that should, by international convention, be heard at the ICC.</p>
<p>Steven Kay’s report details that the Swedish Prosecutor’s eleven-year investigation into Lundin Energy’s activities in southern Sudan does not meet the standard of evidence required by the ICC. The allegations at the heart of the case were also considered and <a href="https://archive.crin.org/en/library/legal-database/presbytarian-church-sudan-et-al-v-talisman-energy-inc-and-republic-sudan.html">thrown out</a> by a US court when levelled at the Canadian Talisman Energy. Most disturbingly, the report details political pressure on the prosecutor from civil society organisations to pursue the case.</p>
<p>Sweden’s socially democratic and ‘enlightened’ political culture, the ‘domestic political considerations’ detailed above make it an activist on the world stage. It actively seeks to promote and impose its values on other countries, particularly on African countries.</p>
<p>Carl Bilt, the country’s best known and perhaps best-loved global statesman, put the position clearly when he spoke at the UN in 2007, ‘Sweden must never cease to speak out in criticism of dictatorships that remain and the authoritarian regimes in which human rights protection is weak. We must also have the strength to criticize shortcomings in our own circle.’</p>
<p>As far as this relates to international aid, the promotion of gender equality and criticism of despots, three of Sweden’s top priorities, the approach is beyond reproach. Where the same political culture leads a nation to apply its own legal system to the affairs of other countries, questions must be asked. When it comes to Africa and international law, Sweden may be well advised to defer to the international courts.</p>
					</div>
		<div class="post-asides">
			<aside class="article-info">
												<div class="author vcard">
					<a class="url fn n" href="https://venturesafrica.com/author/venturesafrica/">
						<figure class="thumbnail"><div class="round" style="background-image:url(https://venturesafrica.com/wp-content/uploads/2015/06/wHlzRh3_400x400-300x300.jpg);"><img width="300" height="300" src="https://venturesafrica.com/wp-content/uploads/2015/06/wHlzRh3_400x400-300x300.jpg" class="attachment-medium size-medium" alt="Picture of Ventures Africa" loading="lazy" srcset="https://venturesafrica.com/wp-content/uploads/2015/06/wHlzRh3_400x400-300x300.jpg 300w, https://venturesafrica.com/wp-content/uploads/2015/06/wHlzRh3_400x400-320x320.jpg 320w, https://venturesafrica.com/wp-content/uploads/2015/06/wHlzRh3_400x400.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></div><figcaption>Ventures Africa</figcaption></figure>					</a>
				</div>
								<h3>Author</h3>
				<div class="post-author-name more-info">
					<a class="url fn n" href="https://venturesafrica.com/author/venturesafrica/">
						Ventures Africa					</a>
				</div>
								<h3>Published</h3>
				<div class="post-date more-info">June 3, 2021</div>
			</aside>
			<aside class="adunit-wrap" data-unit="Ventures_ArticleSide"></aside>			<aside class="article-url">
				<h3>Direct Link</h3>
				<p><input class="post-permalink text-select" value="https://venturesafrica.com/?p=279991" readonly></p>
			</aside>
		</div>
			</div><!-- .entry-content -->
	<section class="adunit-wrap" data-unit="Ventures_FullWidth"></section></article><!-- #post-## -->
<div id="infinite-scroll-target" class="clearfix"></div>

			<section id="category-boxes">
	<h2 class="phone-only">Elsewhere on Ventures</h2>
		<article class="fitted-container cover">
		<img class="fitted" src="https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-320x178.jpg" srcset="https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-320x178.jpg 320w, https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-640x357.jpg 640w, https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-768x428.jpg 768w, https://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-1536x856.jpg 1536w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="2500">
				<h2><a class="normal-button inverted-colors" href="https://venturesafrica.com/category/business/">Business</a></h2>
		<ul>
						<li><a href="https://venturesafrica.com/the-future-of-nigerias-tech-sector-rests-on-the-likes-of-11-year-old-tech-prodigy-joshua-agboola/">The future of technology rests on the likes of 11-year-old Nigerian programmer, Joshua Agboola</a></li>
						<li><a href="https://venturesafrica.com/3-ways-rising-insecurity-in-nigeria-is-costing-the-economy/">3 ways rising insecurity in Nigeria is costing the economy</a></li>
						<li><a href="https://venturesafrica.com/mr-eazi-plans-strategic-entry-into-east-african-tech-industry/">Mr Eazi plans strategic entry into East African tech industry</a></li>
						<li><a href="https://venturesafrica.com/cbn-approves-new-license-categorization-requirements-for-fintechs-and-payment-service-companies/">CBN&#8217;s new license categorization requirements explained</a></li>
					</ul>
	</article>
		<article class="fitted-container cover">
		<img class="fitted" src="https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-320x213.jpeg" srcset="https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-320x213.jpeg 320w, https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-640x425.jpeg 640w, https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-768x510.jpeg 768w, https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-1536x1020.jpeg 1536w, https://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-3072x2040.jpeg 3072w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="4288">
				<h2><a class="normal-button inverted-colors" href="https://venturesafrica.com/category/policy/">Policy</a></h2>
		<ul>
						<li><a href="https://venturesafrica.com/could-a-troubled-election-restore-the-gaddafi-family-to-libyas-ruling-class/">Could a troubled election restore the Gaddafi family to Libya&#8217;s ruling class?</a></li>
						<li><a href="https://venturesafrica.com/ghanas-president-addresses-the-countrys-economic-future-and-iterates-the-need-for-a-self-sufficient-africa/">Ghana&#8217;s president addresses the country&#8217;s economic future and iterates the need for a self-sufficient Africa</a></li>
						<li><a href="https://venturesafrica.com/new-e-learning-platform-launched-by-data-science-nigeria-and-the-mastercard-foundation/">More than 100 million young Nigerians to benefit from new e-learning platform launched by Data Science Nigeria, Malezi and the Mastercard Foundation</a></li>
						<li><a href="https://venturesafrica.com/oando-plc-to-host-5th-edition-of-its-webinar-series-themed-covid-19-vaccinating-the-shadow-pandemic/">Oando PLC to Host 5th Edition of its Webinar Series Themed ‘COVID-19: Vaccinating The Shadow Pandemic’</a></li>
					</ul>
	</article>
		<article class="fitted-container cover">
		<img class="fitted" src="https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-320x174.jpg" srcset="https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-320x174.jpg 320w, https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-640x347.jpg 640w, https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-768x417.jpg 768w, https://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-1536x833.jpg 1536w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="2500">
				<h2><a class="normal-button inverted-colors" href="https://venturesafrica.com/category/life/">Life</a></h2>
		<ul>
						<li><a href="https://venturesafrica.com/oando-plc-to-host-4th-edition-of-its-webinar-series-themed-covid-19-vaccine-allocation-engagement-and-distribution-in-africa/">Oando PLC to Host 4th Edition of its Webinar Series Themed ‘COVID-19 Vaccine: Allocation, Engagement, and Distribution in Africa’</a></li>
						<li><a href="https://venturesafrica.com/investing-in-africas-engineers-to-build-resilience-against-change-in-climate/">Investing in Africa’s Engineers to build resilience against change in climate</a></li>
						<li><a href="https://venturesafrica.com/over-9-in-10-nigerian-youth-ready-to-take-action-to-draw-the-line-against-malaria/">Over 9 in 10 Nigerian youth ready to take action to draw the line against Malaria</a></li>
						<li><a href="https://venturesafrica.com/a-step-by-step-guide-to-enjoying-your-premium-spotify-account/">A Step-by-Step Guide to Enjoying Your Premium Spotify Account</a></li>
					</ul>
	</article>
		<article class="fitted-container cover">
		<img class="fitted" src="https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-320x201.jpg" srcset="https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-320x201.jpg 320w, https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-640x403.jpg 640w, https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-768x484.jpg 768w, https://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-1536x967.jpg 1536w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="2500">
				<h2><a class="normal-button inverted-colors" href="https://venturesafrica.com/category/innovation/">Innovation</a></h2>
		<ul>
						<li><a href="https://venturesafrica.com/this-is-how-we-should-reinvent-insurance-in-africa-the-way-forward-afis2021/">#AFIS2021: How to reinvent insurance in Africa</a></li>
						<li><a href="https://venturesafrica.com/arnergy-makes-bill-gatess-top-5-cleantech-companies/">Nigerian Arnergy makes Bill Gates&#8217;s Top 5 Cleantech Companies that will help Save the World through its Breakthrough Energy Ventures project</a></li>
						<li><a href="https://venturesafrica.com/dawit-abraham-and-hiruy-amanuel-discuss-the-future-of-award-winning-mobile-gaming-studio-qene-games/">Dawit Abraham and Hiruy Amanuel discuss the future of award-winning mobile gaming studio, Qene Games</a></li>
						<li><a href="https://venturesafrica.com/telemedicine-and-health-tech-startups-like-cribmd-are-the-future/">&#8216;Telemedicine and health tech startups like CribMD are the future&#8217;- Ifeanyi Ossai</a></li>
					</ul>
	</article>
	</section>

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer uppercase" role="contentinfo">
		<nav id="footer-nav">
			<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63136"><a href="https://venturesafrica.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63138"><a href="https://venturesafrica.com/category/policy/">Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63137"><a href="https://venturesafrica.com/category/innovation/">Innovation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63139"><a href="https://venturesafrica.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257825"><a href="https://venturesafrica.com/VABizHive2020Issue02/">how africa is making the most of waste</a></li>
</ul></div>			<div class="menu-short-secondary-menu-container"><ul id="menu-short-secondary-menu" class="menu"><li id="menu-item-256463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256463"><a href="https://venturesafrica.com/magazines/">Magazines</a></li>
<li id="menu-item-63196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63196"><a href="https://venturesafrica.com/submit-press-release/">Submit PR</a></li>
<li id="menu-item-63195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63195"><a href="https://venturesafrica.com/about/">About Ventures</a></li>
<li id="menu-item-63194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63194"><a href="https://venturesafrica.com/careers/">Careers</a></li>
<li id="menu-item-63193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63193"><a href="https://venturesafrica.com/advertising/">Advertising</a></li>
<li id="menu-item-63192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63192"><a href="https://venturesafrica.com/contact/">Contact</a></li>
</ul></div>			<div id="footer-share"><ul class="ventures-external-links horizontal-list">
		<li class="twitter">
		<a target="_blank" href="https://twitter.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Twitter">
	<title>Twitter</title>
	<path d="M99.001,19.428c-3.606,1.608-7.48,2.695-11.547,3.184c4.15-2.503,7.338-6.466,8.841-11.189 c-3.885,2.318-8.187,4-12.768,4.908c-3.667-3.931-8.893-6.387-14.676-6.387c-11.104,0-20.107,9.054-20.107,20.223 c0,1.585,0.177,3.128,0.52,4.609c-16.71-0.845-31.525-8.895-41.442-21.131C6.092,16.633,5.1,20.107,5.1,23.813 c0,7.017,3.55,13.208,8.945,16.834c-3.296-0.104-6.397-1.014-9.106-2.529c-0.002,0.085-0.002,0.17-0.002,0.255 c0,9.799,6.931,17.972,16.129,19.831c-1.688,0.463-3.463,0.71-5.297,0.71c-1.296,0-2.555-0.127-3.783-0.363 c2.559,8.034,9.984,13.882,18.782,14.045c-6.881,5.424-15.551,8.657-24.971,8.657c-1.623,0-3.223-0.096-4.796-0.282 c8.898,5.738,19.467,9.087,30.82,9.087c36.982,0,57.206-30.817,57.206-57.543c0-0.877-0.02-1.748-0.059-2.617 C92.896,27.045,96.305,23.482,99.001,19.428z"></path>
</svg>

		</a>
	</li>
		<li class="googleplus">
		<a target="_blank" href="https://plus.google.com/+Ventures-africa">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Google+">
	<title>Google+</title>
	<path d="M1.079,84.227c-0.024-0.242-0.043-0.485-0.056-0.73C1.036,83.742,1.055,83.985,1.079,84.227z M23.578,55.086 c8.805,0.262,14.712-8.871,13.193-20.402c-1.521-11.53-9.895-20.783-18.701-21.046C9.264,13.376,3.357,22.2,4.878,33.734 C6.398,45.262,14.769,54.823,23.578,55.086z M98.999,25.501v-8.164c0-8.984-7.348-16.335-16.332-16.335H17.336 c-8.831,0-16.078,7.104-16.323,15.879c5.585-4.917,13.333-9.026,21.329-9.026c8.546,0,34.188,0,34.188,0l-7.651,6.471H38.039 c7.19,2.757,11.021,11.113,11.021,19.687c0,7.201-4.001,13.393-9.655,17.797c-5.516,4.297-6.562,6.096-6.562,9.749 c0,3.117,5.909,8.422,8.999,10.602c9.032,6.368,11.955,12.279,11.955,22.15c0,1.572-0.195,3.142-0.58,4.685h29.451 C91.652,98.996,99,91.651,99,82.661V31.625H80.626v18.374h-6.125V31.625H56.127V25.5h18.374V7.127h6.125V25.5H99L98.999,25.501z M18.791,74.301c2.069,0,3.964-0.057,5.927-0.057c-2.598-2.52-4.654-5.608-4.654-9.414c0-2.259,0.724-4.434,1.736-6.366 c-1.032,0.073-2.085,0.095-3.17,0.095c-7.116,0-13.159-2.304-17.629-6.111v6.435l0.001,19.305 C6.116,75.76,12.188,74.301,18.791,74.301L18.791,74.301z M1.329,85.911c-0.107-0.522-0.188-1.053-0.243-1.591 C1.141,84.858,1.223,85.389,1.329,85.911z M44.589,92.187c-1.442-5.628-6.551-8.418-13.675-13.357 c-2.591-0.836-5.445-1.328-8.507-1.36c-8.577-0.092-16.566,3.344-21.074,8.457c1.524,7.436,8.138,13.068,16.004,13.068h27.413 c0.173-1.065,0.258-2.166,0.258-3.295C45.007,94.502,44.86,93.329,44.589,92.187z"></path>
</svg>

		</a>
	</li>
		<li class="linkedin">
		<a target="_blank" href="https://www.linkedin.com/company/2552019">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="LinkedIn">
	<title>LinkedIn</title>
	<path d="M82.539,1H17.461C8.408,1,1,8.408,1,17.461v65.078C1,91.592,8.408,99,17.461,99h65.078C91.592,99,99,91.592,99,82.539 V17.461C99,8.408,91.592,1,82.539,1z M37.75,80.625H25.5V37.75h12.25V80.625z M31.625,31.625c-3.383,0-6.125-2.742-6.125-6.125 s2.742-6.125,6.125-6.125s6.125,2.742,6.125,6.125S35.008,31.625,31.625,31.625z M80.625,80.625h-12.25v-24.5 c0-3.383-2.742-6.125-6.125-6.125s-6.125,2.742-6.125,6.125v24.5h-12.25V37.75h12.25v7.606c2.526-3.47,6.389-7.606,10.719-7.606 c7.612,0,13.782,6.856,13.782,15.312L80.625,80.625L80.625,80.625z"></path>
</svg>

		</a>
	</li>
		<li class="facebook">
		<a target="_blank" href="https://www.facebook.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Facebook">
	<title>Facebook</title>
	<path d="M82.667,1H17.335C8.351,1,1,8.351,1,17.336v65.329c0,8.99,7.351,16.335,16.334,16.335h65.332 C91.652,99.001,99,91.655,99,82.665V17.337C99,8.353,91.652,1.001,82.667,1L82.667,1z M84.318,50H68.375v42.875H50V50h-8.855V35.973 H50v-9.11c0-12.378,5.339-19.739,19.894-19.739h16.772V22.3H72.967c-4.066-0.007-4.57,2.12-4.57,6.078l-0.023,7.594H86.75 l-2.431,14.027V50z"></path>
</svg>

		</a>
	</li>
		<li class="apple">
		<a target="_blank" href="https://itunes.apple.com/us/app/ventures-africa-magazine/id696538208?ls=1&amp;mt=8">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on the App Store">
	<title>Download Ventures Magazine on the App Store</title>
	<path d="M76.749,53.071c-0.123-12.411,10.122-18.363,10.579-18.659c-5.757-8.424-14.724-9.578-17.919-9.711 c-7.631-0.772-14.891,4.493-18.764,4.493c-3.863,0-9.84-4.379-16.169-4.264c-8.318,0.123-15.988,4.836-20.271,12.286 c-8.643,14.997-2.213,37.214,6.21,49.376c4.116,5.954,9.024,12.64,15.468,12.401c6.205-0.248,8.553-4.015,16.054-4.015 c7.503,0,9.611,4.015,16.179,3.893c6.678-0.124,10.908-6.067,14.996-12.039c4.727-6.907,6.673-13.594,6.788-13.937 C89.752,72.827,76.879,67.896,76.749,53.071z M64.409,16.649C67.829,12.5,70.138,6.743,69.508,1 c-4.926,0.201-10.899,3.282-14.434,7.422c-3.172,3.673-5.948,9.534-5.204,15.163C55.37,24.013,60.985,20.789,64.409,16.649 L64.409,16.649z"></path>
</svg>
		</a>
	</li>
		<li class="android">
		<a target="_blank" href="https://play.google.com/store/apps/details?id=za.co.snapplify.venturesafrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on Google Play">
	<title>Download Ventures Magazine on Google Play</title>
	<path d="M86.75,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125 v-24.5C92.875,34.381,90.118,31.625,86.75,31.625z M13.25,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5 c0,3.369,2.757,6.125,6.125,6.125s6.125-2.756,6.125-6.125v-24.5C19.375,34.381,16.618,31.625,13.25,31.625z M22.438,71.437 c0,5.074,4.113,9.188,9.187,9.188h3.062v12.25c0,3.369,2.757,6.125,6.125,6.125c3.368,0,6.125-2.756,6.125-6.125v-12.25h6.125v12.25 c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125v-12.25h3.062c5.074,0,9.187-4.113,9.187-9.188V37.75H22.438 V71.437z M61.35,9.565l3.876-7.446c0.193-0.373,0.048-0.838-0.325-1.033c-0.373-0.195-0.838-0.048-1.034,0.325L59.933,8.97 C56.852,7.779,53.503,7.125,50,7.125S43.149,7.78,40.067,8.97l-3.935-7.559c-0.194-0.373-0.659-0.52-1.033-0.325 s-0.52,0.659-0.325,1.033l3.876,7.446c-8.674,3.926-14.953,12.21-16.042,22.06h54.784C76.303,21.775,70.025,13.49,61.35,9.565 L61.35,9.565z M37.75,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C42.19,24.89,40.202,26.878,37.75,26.878z M62.25,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C66.69,24.89,64.702,26.878,62.25,26.878z"></path>
</svg>
		</a>
	</li>
	</ul>

</div>
		</nav>
		<div id="footer-mailing-list"></div>
		<p id="footer-copyright">&copy; 2021 Ventures Africa. All rights reserved</p>
	</footer><!-- #colophon -->
</div><!-- #page -->
		<div id="top-stories-button" class="bottom-fixed-button left">
		<button class="clean-button uppercase" aria-controls="top-stories">Top Stories <svg width="18" height="18" version="1.1" class="triangles" viewBox="0 0 18 18"
     xmlns="http://www.w3.org/2000/svg">
	<desc>Triangle arrow</desc>
	<defs>
	<style type="text/css"><![CDATA[
		polygon {
			display:none;
			fill:#ea6c11;
			stroke:#ea6c11;
		}
		.down {
			display:inline;
		}
	]]></style>
</defs>
	<polygon class="isosceles" points="0,0  18,0 9,9" />
	<polygon class="right" points="0,0  14,0 14,14" />
	<polygon class="down" points="0,0  14,0 7,8" />
</svg>
</button>
	</div>
		<div id="share-button" class="bottom-fixed-button right">
		<button class="clean-button uppercase" aria-controls="share-links" aria-expanded="false">Share</button>
		<svg width="18" height="18" version="1.1" class="triangles" viewBox="0 0 18 18"
     xmlns="http://www.w3.org/2000/svg">
	<desc>Triangle arrow</desc>
	<defs>
	<style type="text/css"><![CDATA[
		polygon {
			display:none;
			fill:#ea6c11;
			stroke:#ea6c11;
		}
		.down {
			display:inline;
		}
	]]></style>
</defs>
	<polygon class="isosceles" points="0,0  18,0 9,9" />
	<polygon class="right" points="0,0  14,0 14,14" />
	<polygon class="down" points="0,0  14,0 7,8" />
</svg>
				<ul id="share-links" class="share-buttons-list horizontal-list">
						<li class="twitter">
								<a target="_blank" href="https://twitter.com/intent/tweet?text=Is%20Sweden%20Africa%E2%80%99s%20legal%20good%20samaritan%3F%20-%20https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D279991" title="Share on Twitter">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Twitter">
	<title>Twitter</title>
	<path d="M99.001,19.428c-3.606,1.608-7.48,2.695-11.547,3.184c4.15-2.503,7.338-6.466,8.841-11.189 c-3.885,2.318-8.187,4-12.768,4.908c-3.667-3.931-8.893-6.387-14.676-6.387c-11.104,0-20.107,9.054-20.107,20.223 c0,1.585,0.177,3.128,0.52,4.609c-16.71-0.845-31.525-8.895-41.442-21.131C6.092,16.633,5.1,20.107,5.1,23.813 c0,7.017,3.55,13.208,8.945,16.834c-3.296-0.104-6.397-1.014-9.106-2.529c-0.002,0.085-0.002,0.17-0.002,0.255 c0,9.799,6.931,17.972,16.129,19.831c-1.688,0.463-3.463,0.71-5.297,0.71c-1.296,0-2.555-0.127-3.783-0.363 c2.559,8.034,9.984,13.882,18.782,14.045c-6.881,5.424-15.551,8.657-24.971,8.657c-1.623,0-3.223-0.096-4.796-0.282 c8.898,5.738,19.467,9.087,30.82,9.087c36.982,0,57.206-30.817,57.206-57.543c0-0.877-0.02-1.748-0.059-2.617 C92.896,27.045,96.305,23.482,99.001,19.428z"></path>
</svg>

				</a>
							</li>
						<li class="email">
								<a target="_blank" href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a23576d3b2c2e4d697b7a7b703b2c2e5f786c777d7f3b5b2c3b262e3b27276d3b2c2e727b797f723b2c2e7971717a3b2c2e6d7f737f6c776a7f703b2d58387c717a6723485b504a4b4c5b4d3b2c2e5f584c575d5f3b2d5f3b2c2e576d3b2c2e4d697b7a7b703b2c2e5f786c777d7f3b5b2c3b262e3b27276d3b2c2e727b797f723b2c2e7971717a3b2c2e6d7f737f6c776a7f703b2d583b2c2e3b2e5f3b2e5f4c7b7f7a3b2c2e73716c7b3b2d5f3b2c2e766a6a6e6d3b2d5f3b2c583b2c58687b706a6b6c7b6d7f786c777d7f307d71733b2c583b2d586e3b2d5a2c292727272f" title="Share on Email">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Email">
	<title>Email</title>
	<path d="M50,1C22.938,1,1,22.938,1,50s21.938,49,49,49s49-21.938,49-49S77.062,1,50,1z M25.5,25.5h49 c0.874,0,1.723,0.188,2.502,0.542L50,57.544L22.998,26.041C23.777,25.687,24.626,25.499,25.5,25.5L25.5,25.5z M19.375,68.375v-36.75 c0-0.128,0.005-0.256,0.014-0.383l17.96,20.953L19.587,69.958C19.448,69.447,19.376,68.916,19.375,68.375L19.375,68.375z M74.5,74.5 h-49c-0.541,0-1.072-0.073-1.583-0.212l17.429-17.429L50,66.956l8.653-10.096l17.429,17.429C75.572,74.427,75.041,74.5,74.5,74.5 L74.5,74.5z M80.625,68.375c0,0.541-0.073,1.072-0.211,1.583L62.652,52.195l17.96-20.953c0.008,0.127,0.014,0.255,0.014,0.383 L80.625,68.375L80.625,68.375z"></path>
</svg>

				</a>
							</li>
						<li class="googleplus">
								<a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D279991" title="Share on Google+">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Google+">
	<title>Google+</title>
	<path d="M1.079,84.227c-0.024-0.242-0.043-0.485-0.056-0.73C1.036,83.742,1.055,83.985,1.079,84.227z M23.578,55.086 c8.805,0.262,14.712-8.871,13.193-20.402c-1.521-11.53-9.895-20.783-18.701-21.046C9.264,13.376,3.357,22.2,4.878,33.734 C6.398,45.262,14.769,54.823,23.578,55.086z M98.999,25.501v-8.164c0-8.984-7.348-16.335-16.332-16.335H17.336 c-8.831,0-16.078,7.104-16.323,15.879c5.585-4.917,13.333-9.026,21.329-9.026c8.546,0,34.188,0,34.188,0l-7.651,6.471H38.039 c7.19,2.757,11.021,11.113,11.021,19.687c0,7.201-4.001,13.393-9.655,17.797c-5.516,4.297-6.562,6.096-6.562,9.749 c0,3.117,5.909,8.422,8.999,10.602c9.032,6.368,11.955,12.279,11.955,22.15c0,1.572-0.195,3.142-0.58,4.685h29.451 C91.652,98.996,99,91.651,99,82.661V31.625H80.626v18.374h-6.125V31.625H56.127V25.5h18.374V7.127h6.125V25.5H99L98.999,25.501z M18.791,74.301c2.069,0,3.964-0.057,5.927-0.057c-2.598-2.52-4.654-5.608-4.654-9.414c0-2.259,0.724-4.434,1.736-6.366 c-1.032,0.073-2.085,0.095-3.17,0.095c-7.116,0-13.159-2.304-17.629-6.111v6.435l0.001,19.305 C6.116,75.76,12.188,74.301,18.791,74.301L18.791,74.301z M1.329,85.911c-0.107-0.522-0.188-1.053-0.243-1.591 C1.141,84.858,1.223,85.389,1.329,85.911z M44.589,92.187c-1.442-5.628-6.551-8.418-13.675-13.357 c-2.591-0.836-5.445-1.328-8.507-1.36c-8.577-0.092-16.566,3.344-21.074,8.457c1.524,7.436,8.138,13.068,16.004,13.068h27.413 c0.173-1.065,0.258-2.166,0.258-3.295C45.007,94.502,44.86,93.329,44.589,92.187z"></path>
</svg>

				</a>
							</li>
						<li class="linkedin">
								<a target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D279991" title="Share on LinkedIn">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="LinkedIn">
	<title>LinkedIn</title>
	<path d="M82.539,1H17.461C8.408,1,1,8.408,1,17.461v65.078C1,91.592,8.408,99,17.461,99h65.078C91.592,99,99,91.592,99,82.539 V17.461C99,8.408,91.592,1,82.539,1z M37.75,80.625H25.5V37.75h12.25V80.625z M31.625,31.625c-3.383,0-6.125-2.742-6.125-6.125 s2.742-6.125,6.125-6.125s6.125,2.742,6.125,6.125S35.008,31.625,31.625,31.625z M80.625,80.625h-12.25v-24.5 c0-3.383-2.742-6.125-6.125-6.125s-6.125,2.742-6.125,6.125v24.5h-12.25V37.75h12.25v7.606c2.526-3.47,6.389-7.606,10.719-7.606 c7.612,0,13.782,6.856,13.782,15.312L80.625,80.625L80.625,80.625z"></path>
</svg>

				</a>
							</li>
						<li class="facebook">
								<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fventuresafrica.com%2F%3Fp%3D279991" title="Share on Facebook">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Facebook">
	<title>Facebook</title>
	<path d="M82.667,1H17.335C8.351,1,1,8.351,1,17.336v65.329c0,8.99,7.351,16.335,16.334,16.335h65.332 C91.652,99.001,99,91.655,99,82.665V17.337C99,8.353,91.652,1.001,82.667,1L82.667,1z M84.318,50H68.375v42.875H50V50h-8.855V35.973 H50v-9.11c0-12.378,5.339-19.739,19.894-19.739h16.772V22.3H72.967c-4.066-0.007-4.57,2.12-4.57,6.078l-0.023,7.594H86.75 l-2.431,14.027V50z"></path>
</svg>

				</a>
							</li>
					</ul>
			</div>
<div id="overlay-container">
	<div id="overlay-bg"></div>
	<div id="video-overlay" class="fixed-overlay"></div>
</div>
<button id="overlay-close-button" class="clean-button" aria-expanded="false">
	<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20" width="20" height="20" role="img" aria-label="Close Menu">
		<title>Close Menu</title>
		<path d="M 1 1 L 19 19 M 1 19 L 19 1"></path>
	</svg>
</button>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var VENTURES = {"THEME_URL":"https:\/\/venturesafrica.com\/wp-content\/themes\/ventures","AJAX_URL":"https:\/\/venturesafrica.com\/wp-admin\/admin-ajax.php","WPP_NONCE":"4aa686ed09","LATEST_ARTICLES_PER_PAGE":"6","ENABLE_NARROW_TEASERS_CAROUSEL":"","RELATED_POSTS":[],"TOP_STORIES":[{"url":"https:\/\/venturesafrica.com\/10-credit-solutions-platforms-that-lets-you-buy-and-pay-for-things-in-instalments\/","cat_slug":"business","cat_name":"Business","title":"10 credit solutions platforms that lets you buy and pay for things in instalments","img":{"src":"https:\/\/venturesafrica.com\/wp-content\/uploads\/2021\/06\/credit-solutions-platforms-for-Nigerians-in-Nigeria-VA-320x160.jpg","srcset":"https:\/\/venturesafrica.com\/wp-content\/uploads\/2021\/06\/credit-solutions-platforms-for-Nigerians-in-Nigeria-VA-320x160.jpg 320w, https:\/\/venturesafrica.com\/wp-content\/uploads\/2021\/06\/credit-solutions-platforms-for-Nigerians-in-Nigeria-VA-640x320.jpg 640w, https:\/\/venturesafrica.com\/wp-content\/uploads\/2021\/06\/credit-solutions-platforms-for-Nigerians-in-Nigeria-VA-768x384.jpg 768w, https:\/\/venturesafrica.com\/wp-content\/uploads\/2021\/06\/credit-solutions-platforms-for-Nigerians-in-Nigeria-VA-1536x768.jpg 1536w"}},{"url":"https:\/\/venturesafrica.com\/cbn-approves-new-license-categorization-requirements-for-fintechs-and-payment-service-companies\/","cat_slug":"business","cat_name":"Business","title":"CBN's new license categorization requirements explained","img":{"src":"https:\/\/venturesafrica.com\/wp-content\/uploads\/2019\/07\/cbn-320x213.jpg","srcset":"https:\/\/venturesafrica.com\/wp-content\/uploads\/2019\/07\/cbn-320x213.jpg 320w, https:\/\/venturesafrica.com\/wp-content\/uploads\/2019\/07\/cbn-640x427.jpg 640w, https:\/\/venturesafrica.com\/wp-content\/uploads\/2019\/07\/cbn-768x512.jpg 768w, https:\/\/venturesafrica.com\/wp-content\/uploads\/2019\/07\/cbn-1536x1024.jpg 1536w, https:\/\/venturesafrica.com\/wp-content\/uploads\/2019\/07\/cbn-3072x2049.jpg 3072w"}},{"url":"https:\/\/venturesafrica.com\/3-ways-rising-insecurity-in-nigeria-is-costing-the-economy\/","cat_slug":"business","cat_name":"Business","title":"3 ways rising insecurity in Nigeria is costing the economy","img":{"src":"https:\/\/venturesafrica.com\/wp-content\/uploads\/2017\/06\/Sudan-food-insecurity-320x168.jpg","srcset":"https:\/\/venturesafrica.com\/wp-content\/uploads\/2017\/06\/Sudan-food-insecurity-320x168.jpg 320w, https:\/\/venturesafrica.com\/wp-content\/uploads\/2017\/06\/Sudan-food-insecurity-640x336.jpg 640w, https:\/\/venturesafrica.com\/wp-content\/uploads\/2017\/06\/Sudan-food-insecurity-768x403.jpg 768w, https:\/\/venturesafrica.com\/wp-content\/uploads\/2017\/06\/Sudan-food-insecurity-1536x806.jpg 1536w, https:\/\/venturesafrica.com\/wp-content\/uploads\/2017\/06\/Sudan-food-insecurity-3072x1613.jpg 3072w"}},{"url":"https:\/\/venturesafrica.com\/child-psychologist-temi-olajide-share-guide-to-modern-parenting\/","cat_slug":"business","cat_name":"Business","title":"Child psychologist, Temi Olajide, share guide to modern parenting","img":{"src":"https:\/\/venturesafrica.com\/wp-content\/uploads\/2018\/02\/mother-child-WHO-ventures-africa-320x160.jpg","srcset":"https:\/\/venturesafrica.com\/wp-content\/uploads\/2018\/02\/mother-child-WHO-ventures-africa-320x160.jpg 320w, https:\/\/venturesafrica.com\/wp-content\/uploads\/2018\/02\/mother-child-WHO-ventures-africa-640x320.jpg 640w, https:\/\/venturesafrica.com\/wp-content\/uploads\/2018\/02\/mother-child-WHO-ventures-africa-768x384.jpg 768w, https:\/\/venturesafrica.com\/wp-content\/uploads\/2018\/02\/mother-child-WHO-ventures-africa-1536x768.jpg 1536w"}}],"DFP_NETWORK_ID":"24713976"};
/* ]]> */
</script>
<script type='text/javascript' src='https://venturesafrica.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://venturesafrica.com/wp-includes/js/json2.min.js?ver=2015-05-03' id='json2-js'></script>
<![endif]-->
<script type='text/javascript' id='live-blogging-js-extra'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/venturesafrica.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://venturesafrica.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=5.7.2' id='live-blogging-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-content/themes/ventures/js/jquery-1.12.4.min.js?ver=5.7.2' id='ventures-jq-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-content/themes/ventures/js/push.js?ver=5.7.2' id='ventures-push-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-content/themes/ventures/js/main.desktop.min.js?ver=4.3.5' id='ventures-desktop-js'></script>
<script type='text/javascript' src='https://venturesafrica.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>
