<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta name="msvalidate.01" content="44404DF25670AAC12AB9EA13575CFF95" />
<meta name="google-site-verification" content="wsXJO82JlEx4olJndERqX8q3pxzao_HqsS5Q2fvUTAQ" />
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="wsXJO82JlEx4olJndERqX8q3pxzao_HqsS5Q2fvUTAQ" />
			<meta name="google-site-verification" content="Kk4eReTn4MdLQrW5IVoEnW3ug_kGS8epmE-NEAgN-3g" />
	<meta property="fb:pages" content="220865698007399" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://venturesafrica.com/xmlrpc.php">
	<title>Guinness Night Football: Friendly rivalry in the Guinness themed arena Lagos - Ventures Africa</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Guinness Night Football: Friendly rivalry in the Guinness themed arena, Lagos"/>
<link rel="canonical" href="http://venturesafrica.com/guinness-night-football-friendly-rivalry-in-the-guinness-themed-arena-lagos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Guinness Night Football: Friendly rivalry in the Guinness themed arena Lagos - Ventures Africa" />
<meta property="og:description" content="Guinness Night Football: Friendly rivalry in the Guinness themed arena, Lagos" />
<meta property="og:url" content="http://venturesafrica.com/guinness-night-football-friendly-rivalry-in-the-guinness-themed-arena-lagos/" />
<meta property="og:site_name" content="Ventures Africa" />
<meta property="article:publisher" content="https://www.facebook.com/VenturesAfrica" />
<meta property="article:section" content="Media &amp; Entertainment" />
<meta property="article:published_time" content="2020-01-02T15:24:07+01:00" />
<meta property="og:image" content="http://venturesafrica.com/wp-content/uploads/2020/01/front-picture.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/venturesafrica.com\/","name":"Ventures Africa","potentialAction":{"@type":"SearchAction","target":"http:\/\/venturesafrica.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/venturesafrica.com\/guinness-night-football-friendly-rivalry-in-the-guinness-themed-arena-lagos\/","sameAs":["https:\/\/www.facebook.com\/VenturesAfrica","https:\/\/twitter.com\/venturesafrica"],"@id":"#organization","name":"Ventures Africa","logo":"http:\/\/venturesafrica.com\/wp-content\/uploads\/2015\/06\/wHlzRh3_400x400.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ventures Africa &raquo; Feed" href="http://venturesafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ventures Africa &raquo; Comments Feed" href="http://venturesafrica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ventures Africa &raquo; Guinness Night Football: Friendly rivalry in the Guinness themed arena Lagos Comments Feed" href="http://venturesafrica.com/guinness-night-football-friendly-rivalry-in-the-guinness-themed-arena-lagos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/venturesafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://venturesafrica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://venturesafrica.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://venturesafrica.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ventures-style-css'  href='http://venturesafrica.com/wp-content/themes/ventures/style.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ventures-tablets-css'  href='http://venturesafrica.com/wp-content/themes/ventures/css/tablets.css?ver=4.3.5' type='text/css' media='only screen and (min-width: 760px)' />
<link rel='stylesheet' id='font-hftitling-css'  href='https://cloud.typography.com/6065954/693746/css/fonts.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ventures-desktop-css'  href='http://venturesafrica.com/wp-content/themes/ventures/css/desktop.css?ver=4.3.5' type='text/css' media='only screen and (min-width: 1200px)' />
<link rel='https://api.w.org/' href='http://venturesafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://venturesafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://venturesafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='http://vnt.rs/w6uj2' />
<link rel="alternate" type="application/json+oembed" href="http://venturesafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fventuresafrica.com%2Fguinness-night-football-friendly-rivalry-in-the-guinness-themed-arena-lagos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://venturesafrica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fventuresafrica.com%2Fguinness-night-football-friendly-rivalry-in-the-guinness-themed-arena-lagos%2F&#038;format=xml" />
<meta property="fb:app_id" content="651227255042980"/><link href="http://vnt.rs/w6uj2" rel="shortlink">
<script id="modernizr">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</script><link rel="apple-touch-icon" sizes="57x57" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/manifest.json">
	<link rel="shortcut icon" href="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="http://venturesafrica.com/wp-content/themes/ventures/img/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">	<script>var ajaxurl = '/wp-admin/admin-ajax.php';</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"436og1awAe00EL", domain:"venturesafrica.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=436og1awAe00EL" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
</head>
<script src="//cdn.mobiopush.com/mobiojs/c6dae0fd065e61af54ce33aaa5ee6c85" type="text/javascript" id="_mobio_js"></script>
<body class="post-template-default single single-post postid-257834 single-format-standard group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<section id="top-bar" class="uppercase">
			<h1 class="site-title left"><a href="http://venturesafrica.com/" rel="home">Ventures</a></h1>
			
			<nav id="site-navigation" class="main-navigation horizontal-menu middle" role="navigation">
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-63136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-63136"><a href="http://venturesafrica.com/category/business/">Business</a></li>
<li id="menu-item-63138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63138"><a href="http://venturesafrica.com/category/policy/">Policy</a></li>
<li id="menu-item-63137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63137"><a href="http://venturesafrica.com/category/innovation/">Innovation</a></li>
<li id="menu-item-63139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63139"><a href="http://venturesafrica.com/category/life/">Life</a></li>
<li id="menu-item-257825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257825"><a href="http://venturesafrica.com/VABizHive2020Issue02/">how africa is making the most of waste</a></li>
</ul></div>			</nav><!-- #site-navigation -->
			
			<section class="right">
				<div class="search-box">
					<button id="search-form-toggle" class="search-toggle clean-button overlay-button no-text" aria-controls="search-overlay" aria-expanded="false" data-overlay="search">Search</button>
					<div id="search-overlay" class="fixed-overlay">
						<form role="search" method="get" class="search-form" action="http://venturesafrica.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" autocomplete="off" placeholder="Enter query" value="" name="s" title="Search for:" />
	</label>
	<div class="icons">
		<input type="submit" class="search-submit" value="Search">
		<div class="search-loading"></div>
	</div>
</form>
						<div id="search-results"></div>
					</div>
				</div>
				<nav id="extra-navigation" class="main-navigation burger-menu" role="navigation">
					<button id="main-menu-toggle" class="menu-toggle burger clean-button overlay-button no-text" aria-controls="burger-overlay" aria-expanded="false" data-overlay="burger"><span>Primary Menu</span></button>
					<div id="burger-overlay" class="fixed-overlay">
						<h1 class="site-title"><a href="http://venturesafrica.com/" rel="home">Ventures</a></h1>
						<div class="menu-main-menu-container menu-container left">
							<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-63136"><a href="http://venturesafrica.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63138"><a href="http://venturesafrica.com/category/policy/">Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63137"><a href="http://venturesafrica.com/category/innovation/">Innovation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63139"><a href="http://venturesafrica.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257825"><a href="http://venturesafrica.com/VABizHive2020Issue02/">how africa is making the most of waste</a></li>
</ul>						</div>
						<div class="menu-secondary-menu-container menu-container right">
							<ul id="menu-secondary-menu" class="menu"><li id="menu-item-256459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256459"><a href="http://venturesafrica.com/magazines/">Magazines</a></li>
<li id="menu-item-63191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63191"><a href="http://venturesafrica.com/submit-press-release/">Submit Press Release</a></li>
<li id="menu-item-63190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63190"><a href="http://venturesafrica.com/about/">About Ventures</a></li>
<li id="menu-item-63189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63189"><a href="http://venturesafrica.com/careers/">Careers</a></li>
<li id="menu-item-63188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63188"><a href="http://venturesafrica.com/advertising/">Advertising</a></li>
<li id="menu-item-63187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63187"><a href="http://venturesafrica.com/contact/">Contact</a></li>
</ul>							<div id="burger-external-links" class="center">
								<ul class="ventures-external-links horizontal-list">
		<li class="twitter">
		<a target="_blank" href="https://twitter.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Twitter">
	<title>Twitter</title>
	<path d="M99.001,19.428c-3.606,1.608-7.48,2.695-11.547,3.184c4.15-2.503,7.338-6.466,8.841-11.189 c-3.885,2.318-8.187,4-12.768,4.908c-3.667-3.931-8.893-6.387-14.676-6.387c-11.104,0-20.107,9.054-20.107,20.223 c0,1.585,0.177,3.128,0.52,4.609c-16.71-0.845-31.525-8.895-41.442-21.131C6.092,16.633,5.1,20.107,5.1,23.813 c0,7.017,3.55,13.208,8.945,16.834c-3.296-0.104-6.397-1.014-9.106-2.529c-0.002,0.085-0.002,0.17-0.002,0.255 c0,9.799,6.931,17.972,16.129,19.831c-1.688,0.463-3.463,0.71-5.297,0.71c-1.296,0-2.555-0.127-3.783-0.363 c2.559,8.034,9.984,13.882,18.782,14.045c-6.881,5.424-15.551,8.657-24.971,8.657c-1.623,0-3.223-0.096-4.796-0.282 c8.898,5.738,19.467,9.087,30.82,9.087c36.982,0,57.206-30.817,57.206-57.543c0-0.877-0.02-1.748-0.059-2.617 C92.896,27.045,96.305,23.482,99.001,19.428z"></path>
</svg>

		</a>
	</li>
		<li class="googleplus">
		<a target="_blank" href="https://plus.google.com/+Ventures-africa">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Google+">
	<title>Google+</title>
	<path d="M1.079,84.227c-0.024-0.242-0.043-0.485-0.056-0.73C1.036,83.742,1.055,83.985,1.079,84.227z M23.578,55.086 c8.805,0.262,14.712-8.871,13.193-20.402c-1.521-11.53-9.895-20.783-18.701-21.046C9.264,13.376,3.357,22.2,4.878,33.734 C6.398,45.262,14.769,54.823,23.578,55.086z M98.999,25.501v-8.164c0-8.984-7.348-16.335-16.332-16.335H17.336 c-8.831,0-16.078,7.104-16.323,15.879c5.585-4.917,13.333-9.026,21.329-9.026c8.546,0,34.188,0,34.188,0l-7.651,6.471H38.039 c7.19,2.757,11.021,11.113,11.021,19.687c0,7.201-4.001,13.393-9.655,17.797c-5.516,4.297-6.562,6.096-6.562,9.749 c0,3.117,5.909,8.422,8.999,10.602c9.032,6.368,11.955,12.279,11.955,22.15c0,1.572-0.195,3.142-0.58,4.685h29.451 C91.652,98.996,99,91.651,99,82.661V31.625H80.626v18.374h-6.125V31.625H56.127V25.5h18.374V7.127h6.125V25.5H99L98.999,25.501z M18.791,74.301c2.069,0,3.964-0.057,5.927-0.057c-2.598-2.52-4.654-5.608-4.654-9.414c0-2.259,0.724-4.434,1.736-6.366 c-1.032,0.073-2.085,0.095-3.17,0.095c-7.116,0-13.159-2.304-17.629-6.111v6.435l0.001,19.305 C6.116,75.76,12.188,74.301,18.791,74.301L18.791,74.301z M1.329,85.911c-0.107-0.522-0.188-1.053-0.243-1.591 C1.141,84.858,1.223,85.389,1.329,85.911z M44.589,92.187c-1.442-5.628-6.551-8.418-13.675-13.357 c-2.591-0.836-5.445-1.328-8.507-1.36c-8.577-0.092-16.566,3.344-21.074,8.457c1.524,7.436,8.138,13.068,16.004,13.068h27.413 c0.173-1.065,0.258-2.166,0.258-3.295C45.007,94.502,44.86,93.329,44.589,92.187z"></path>
</svg>

		</a>
	</li>
		<li class="linkedin">
		<a target="_blank" href="http://www.linkedin.com/company/2552019">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="LinkedIn">
	<title>LinkedIn</title>
	<path d="M82.539,1H17.461C8.408,1,1,8.408,1,17.461v65.078C1,91.592,8.408,99,17.461,99h65.078C91.592,99,99,91.592,99,82.539 V17.461C99,8.408,91.592,1,82.539,1z M37.75,80.625H25.5V37.75h12.25V80.625z M31.625,31.625c-3.383,0-6.125-2.742-6.125-6.125 s2.742-6.125,6.125-6.125s6.125,2.742,6.125,6.125S35.008,31.625,31.625,31.625z M80.625,80.625h-12.25v-24.5 c0-3.383-2.742-6.125-6.125-6.125s-6.125,2.742-6.125,6.125v24.5h-12.25V37.75h12.25v7.606c2.526-3.47,6.389-7.606,10.719-7.606 c7.612,0,13.782,6.856,13.782,15.312L80.625,80.625L80.625,80.625z"></path>
</svg>

		</a>
	</li>
		<li class="facebook">
		<a target="_blank" href="https://www.facebook.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Facebook">
	<title>Facebook</title>
	<path d="M82.667,1H17.335C8.351,1,1,8.351,1,17.336v65.329c0,8.99,7.351,16.335,16.334,16.335h65.332 C91.652,99.001,99,91.655,99,82.665V17.337C99,8.353,91.652,1.001,82.667,1L82.667,1z M84.318,50H68.375v42.875H50V50h-8.855V35.973 H50v-9.11c0-12.378,5.339-19.739,19.894-19.739h16.772V22.3H72.967c-4.066-0.007-4.57,2.12-4.57,6.078l-0.023,7.594H86.75 l-2.431,14.027V50z"></path>
</svg>

		</a>
	</li>
		<li class="apple">
		<a target="_blank" href="https://itunes.apple.com/us/app/ventures-africa-magazine/id696538208?ls=1&amp;mt=8">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on the App Store">
	<title>Download Ventures Magazine on the App Store</title>
	<path d="M76.749,53.071c-0.123-12.411,10.122-18.363,10.579-18.659c-5.757-8.424-14.724-9.578-17.919-9.711 c-7.631-0.772-14.891,4.493-18.764,4.493c-3.863,0-9.84-4.379-16.169-4.264c-8.318,0.123-15.988,4.836-20.271,12.286 c-8.643,14.997-2.213,37.214,6.21,49.376c4.116,5.954,9.024,12.64,15.468,12.401c6.205-0.248,8.553-4.015,16.054-4.015 c7.503,0,9.611,4.015,16.179,3.893c6.678-0.124,10.908-6.067,14.996-12.039c4.727-6.907,6.673-13.594,6.788-13.937 C89.752,72.827,76.879,67.896,76.749,53.071z M64.409,16.649C67.829,12.5,70.138,6.743,69.508,1 c-4.926,0.201-10.899,3.282-14.434,7.422c-3.172,3.673-5.948,9.534-5.204,15.163C55.37,24.013,60.985,20.789,64.409,16.649 L64.409,16.649z"></path>
</svg>
		</a>
	</li>
		<li class="android">
		<a target="_blank" href="https://play.google.com/store/apps/details?id=za.co.snapplify.venturesafrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on Google Play">
	<title>Download Ventures Magazine on Google Play</title>
	<path d="M86.75,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125 v-24.5C92.875,34.381,90.118,31.625,86.75,31.625z M13.25,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5 c0,3.369,2.757,6.125,6.125,6.125s6.125-2.756,6.125-6.125v-24.5C19.375,34.381,16.618,31.625,13.25,31.625z M22.438,71.437 c0,5.074,4.113,9.188,9.187,9.188h3.062v12.25c0,3.369,2.757,6.125,6.125,6.125c3.368,0,6.125-2.756,6.125-6.125v-12.25h6.125v12.25 c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125v-12.25h3.062c5.074,0,9.187-4.113,9.187-9.188V37.75H22.438 V71.437z M61.35,9.565l3.876-7.446c0.193-0.373,0.048-0.838-0.325-1.033c-0.373-0.195-0.838-0.048-1.034,0.325L59.933,8.97 C56.852,7.779,53.503,7.125,50,7.125S43.149,7.78,40.067,8.97l-3.935-7.559c-0.194-0.373-0.659-0.52-1.033-0.325 s-0.52,0.659-0.325,1.033l3.876,7.446c-8.674,3.926-14.953,12.21-16.042,22.06h54.784C76.303,21.775,70.025,13.49,61.35,9.565 L61.35,9.565z M37.75,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C42.19,24.89,40.202,26.878,37.75,26.878z M62.25,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C66.69,24.89,64.702,26.878,62.25,26.878z"></path>
</svg>
		</a>
	</li>
	</ul>

							</div>
						</div>
						<div id="burger-mailing-list" class="mailing-list-form-container center"><div class="mailing-list-form-container">			<div class="textwidget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.6.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-194988" method="post" data-id="194988" data-name="General List Signup" ><div class="mc4wp-form-fields"><label>Mailing List</label>
<span class="text-input">
    <input type="email" name="EMAIL" placeholder="EMAIL" required>
</span>
<input type="submit" name="go" value="SUBSCRIBE" class="clean-button normal-button inverted-colors submit"></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578021291" /><input type="hidden" name="_mc4wp_form_id" value="194988" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
		</div></div>
					</div>
				</nav><!-- #site-navigation -->
			</section>
		</section><!-- .site-branding -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main" data-body-class="post-template-default single single-post postid-257834 single-format-standard group-blog">

			<section class="top-story banner type--post" style="background-color:#2E343F;" data-share_links="[{&quot;title&quot;:&quot;Twitter&quot;,&quot;slug&quot;:&quot;twitter&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/twitter.com\/intent\/tweet?text=Guinness%20Night%20Football%3A%20Friendly%20rivalry%20in%20the%20Guinness%20themed%20arena%20Lagos%20-%20http%3A%2F%2Fvnt.rs%2Fw6uj2&quot;},{&quot;title&quot;:&quot;Email&quot;,&quot;slug&quot;:&quot;email&quot;,&quot;target_attr&quot;:&quot;&quot;,&quot;url&quot;:&quot;mailto:?subject=Guinness%20Night%20Football%3A%20Friendly%20rivalry%20in%20the%20Guinness%20themed%20arena%20Lagos&amp;body=VENTURES%20AFRICA%3A%20Guinness%20Night%20Football%3A%20Friendly%20rivalry%20in%20the%20Guinness%20themed%20arena%20Lagos%20%0A%0ARead%20more%3A%20http%3A%2F%2Fvnt.rs%2Fw6uj2&quot;},{&quot;title&quot;:&quot;Google+&quot;,&quot;slug&quot;:&quot;googleplus&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/plus.google.com\/share?url=http%3A%2F%2Fvnt.rs%2Fw6uj2&quot;},{&quot;title&quot;:&quot;LinkedIn&quot;,&quot;slug&quot;:&quot;linkedin&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/www.linkedin.com\/cws\/share?url=http%3A%2F%2Fvnt.rs%2Fw6uj2&quot;},{&quot;title&quot;:&quot;Facebook&quot;,&quot;slug&quot;:&quot;facebook&quot;,&quot;target_attr&quot;:&quot;target=\&quot;_blank\&quot;&quot;,&quot;url&quot;:&quot;https:\/\/www.facebook.com\/sharer\/sharer.php?u=http%3A%2F%2Fvnt.rs%2Fw6uj2&quot;}]">
			<div class="imgwrap fitted-container cover" style="background-position:right top;"><img class="blur thumb fitted" style="object-position:right top;" src="http://venturesafrica.com/wp-content/uploads/2020/01/front-picture-320x213.jpeg" srcset="http://venturesafrica.com/wp-content/uploads/2020/01/front-picture-320x213.jpeg 320w, http://venturesafrica.com/wp-content/uploads/2020/01/front-picture-640x427.jpeg 640w, http://venturesafrica.com/wp-content/uploads/2020/01/front-picture-768x512.jpeg 768w, http://venturesafrica.com/wp-content/uploads/2020/01/front-picture.jpeg 1536w, http://venturesafrica.com/wp-content/uploads/2020/01/front-picture.jpeg 3072w" sizes="100vw" alt="" data-original-width="1024"></div>
			
			<div class="inner">
				<a class="category-label" href="http://venturesafrica.com/category/business/">Business</a>
				<h1 class="entry-title small-bottom-bar">Guinness Night Football: Friendly rivalry in the Guinness themed arena Lagos</h1><img class="play-icon play-circle" src="http://venturesafrica.com/wp-content/themes/ventures/img/play-circle.svg" alt="play">
			</div>
		</section>
		<script id="fuoc">
			var __fuoc_is_mobile = false;
			var __fuoc_is_soundcloud = false;
		(function() {
	if (!('getElementsByClassName' in document.body) || !('classList' in document.body)) return;
	var ts = document.getElementsByClassName('top-story'), tsh;
	if (document.body.classList.contains('single') && ts.length > 0 && !__fuoc_is_soundcloud && ts[0].getElementsByClassName('thumb').length > 0) {
		tsh = Math.round(window.innerHeight - document.getElementById('top-bar').clientHeight);
		if (__fuoc_is_mobile) tsh = Math.floor(tsh * 0.5);
		if (document.body.classList.contains('admin-bar')) tsh -= 32;
	}
	else {
		tsh = Math.min(window.innerHeight * 0.66, window.innerWidth * 0.5);
	}
	for (var i = 0; i < ts.length; i++) {
		ts[i].style.height = tsh + 'px';
	};
	
	if (!Modernizr.objectFit || !('dataset' in document.body) || ts.length === 0) return;
	var pixelDensity = ('devicePixelRatio' in window) ? window.devicePixelRatio : screen.availWidth / document.documentElement.clientWidth;
	for (var i = 0, imgs = ts[0].getElementsByTagName('img'); i < imgs.length; i++) {
		var blur = el.offsetWidth * pixelDensity > parseInt(img.dataset.originalWidth, 10);
		if (img.classList.contains('never-blur')) blur = false;
		img.classList.toggle('blur', blur);
	}
})();
</script><article id="post-257834" class="post has-credit post-257834 type-post status-publish format-standard has-post-thumbnail hentry category-media-entertainment">
	<div class="entry-content">
		<header class="credit"><span>Photograph — VenturesAfrica</span></header>				<div class="post-content">
			<figure id="attachment_257855" aria-describedby="caption-attachment-257855" style="width: 929px" class="wp-caption aligncenter"><img class="wp-image-257855 size-full" src="http://venturesafrica.com/wp-content/uploads/2020/01/image-1.png" alt="" width="929" height="300" srcset="http://venturesafrica.com/wp-content/uploads/2020/01/image-1.png 929w, http://venturesafrica.com/wp-content/uploads/2020/01/image-1-300x97.png 300w, http://venturesafrica.com/wp-content/uploads/2020/01/image-1-768x248.png 768w, http://venturesafrica.com/wp-content/uploads/2020/01/image-1-320x103.png 320w, http://venturesafrica.com/wp-content/uploads/2020/01/image-1-640x207.png 640w" sizes="(max-width: 929px) 100vw, 929px" /><figcaption id="caption-attachment-257855" class="wp-caption-text">Guinness night football Lagos.</figcaption></figure>
<p>Guinness Night football brought energy to Lagos city this Christmas season on the 28th of December 2019. With a unique display of unconventional football for football lovers and non-football lovers.</p>
<p>An experience of friendly rivalry and competitive fun. The Game of the night started with a 5-aside football match between talented grassroots teams. Team Bold played Team Bittersweet. After the match, Team Lagos breed and Team I.J.G.B played the final match of the night.</p>
<figure id="attachment_257856" aria-describedby="caption-attachment-257856" style="width: 929px" class="wp-caption alignleft"><img class="size-full wp-image-257856" src="http://venturesafrica.com/wp-content/uploads/2020/01/image-2.png" alt="" width="929" height="300" srcset="http://venturesafrica.com/wp-content/uploads/2020/01/image-2.png 929w, http://venturesafrica.com/wp-content/uploads/2020/01/image-2-300x97.png 300w, http://venturesafrica.com/wp-content/uploads/2020/01/image-2-768x248.png 768w, http://venturesafrica.com/wp-content/uploads/2020/01/image-2-320x103.png 320w, http://venturesafrica.com/wp-content/uploads/2020/01/image-2-640x207.png 640w" sizes="(max-width: 929px) 100vw, 929px" /><figcaption id="caption-attachment-257856" class="wp-caption-text">5 aside football match</figcaption></figure>




<p>Football fans and enthusiasts were thrilled with amazing skills and talents from their favorites teams and also the celebrity game challenge between Illrymz and Reminisce.</p>
<p><img class="alignleft wp-image-257857 size-full" src="http://venturesafrica.com/wp-content/uploads/2020/01/image-3.png" alt="" width="929" height="300" srcset="http://venturesafrica.com/wp-content/uploads/2020/01/image-3.png 929w, http://venturesafrica.com/wp-content/uploads/2020/01/image-3-300x97.png 300w, http://venturesafrica.com/wp-content/uploads/2020/01/image-3-768x248.png 768w, http://venturesafrica.com/wp-content/uploads/2020/01/image-3-320x103.png 320w, http://venturesafrica.com/wp-content/uploads/2020/01/image-3-640x207.png 640w" sizes="(max-width: 929px) 100vw, 929px" /></p>
<p>Without a doubt, the night was Made of More. From Fashion pop stores up by Drik- Nigerians best urban pop clothing, Game attractions like 4 post, Foot snooker, Crossword puzzle, Maze, It’s a goal and video games, body painting all in a dark and glowing ambiance.</p>
<figure id="attachment_257858" aria-describedby="caption-attachment-257858" style="width: 929px" class="wp-caption alignleft"><img class="wp-image-257858 size-full" src="http://venturesafrica.com/wp-content/uploads/2020/01/image-4.png" alt="" width="929" height="300" srcset="http://venturesafrica.com/wp-content/uploads/2020/01/image-4.png 929w, http://venturesafrica.com/wp-content/uploads/2020/01/image-4-300x97.png 300w, http://venturesafrica.com/wp-content/uploads/2020/01/image-4-768x248.png 768w, http://venturesafrica.com/wp-content/uploads/2020/01/image-4-320x103.png 320w, http://venturesafrica.com/wp-content/uploads/2020/01/image-4-640x207.png 640w" sizes="(max-width: 929px) 100vw, 929px" /><figcaption id="caption-attachment-257858" class="wp-caption-text">friendly rivalry</figcaption></figure>

<figure id="attachment_257859" aria-describedby="caption-attachment-257859" style="width: 929px" class="wp-caption alignleft"><img class="wp-image-257859 size-full" src="http://venturesafrica.com/wp-content/uploads/2020/01/image-5.png" alt="" width="929" height="300" srcset="http://venturesafrica.com/wp-content/uploads/2020/01/image-5.png 929w, http://venturesafrica.com/wp-content/uploads/2020/01/image-5-300x97.png 300w, http://venturesafrica.com/wp-content/uploads/2020/01/image-5-768x248.png 768w, http://venturesafrica.com/wp-content/uploads/2020/01/image-5-320x103.png 320w, http://venturesafrica.com/wp-content/uploads/2020/01/image-5-640x207.png 640w" sizes="(max-width: 929px) 100vw, 929px" /><figcaption id="caption-attachment-257859" class="wp-caption-text">Drink pop up store</figcaption></figure>







<figure id="attachment_257860" aria-describedby="caption-attachment-257860" style="width: 929px" class="wp-caption alignleft"><img class="wp-image-257860 size-full" src="http://venturesafrica.com/wp-content/uploads/2020/01/image-6.png" alt="" width="929" height="300" srcset="http://venturesafrica.com/wp-content/uploads/2020/01/image-6.png 929w, http://venturesafrica.com/wp-content/uploads/2020/01/image-6-300x97.png 300w, http://venturesafrica.com/wp-content/uploads/2020/01/image-6-768x248.png 768w, http://venturesafrica.com/wp-content/uploads/2020/01/image-6-320x103.png 320w, http://venturesafrica.com/wp-content/uploads/2020/01/image-6-640x207.png 640w" sizes="(max-width: 929px) 100vw, 929px" /><figcaption id="caption-attachment-257860" class="wp-caption-text">Art and body paint at Guinness Night Football</figcaption></figure>




<p>After the football matches, the night was shut down with amazing musical performances by Zlatan and Runtown was a delight to watch.</p>
<figure id="attachment_257861" aria-describedby="caption-attachment-257861" style="width: 929px" class="wp-caption alignleft"><img class="size-full wp-image-257861" src="http://venturesafrica.com/wp-content/uploads/2020/01/image-7.png" alt="" width="929" height="300" srcset="http://venturesafrica.com/wp-content/uploads/2020/01/image-7.png 929w, http://venturesafrica.com/wp-content/uploads/2020/01/image-7-300x97.png 300w, http://venturesafrica.com/wp-content/uploads/2020/01/image-7-768x248.png 768w, http://venturesafrica.com/wp-content/uploads/2020/01/image-7-320x103.png 320w, http://venturesafrica.com/wp-content/uploads/2020/01/image-7-640x207.png 640w" sizes="(max-width: 929px) 100vw, 929px" /><figcaption id="caption-attachment-257861" class="wp-caption-text">Zlatan and Runtown</figcaption></figure>




<p>This is the second leg of the Guinness Night Football campaign, the first kicked off in Enugu on the 21st of December 2019 and Lagos on the 28th of December 2019. Afterward, the campaign moves to Abuja on 18th January 2020 with a grand finale in Lagos to be hosted by none other than Rio Ferdinand himself on 31st January.<br />
There will be a Guinness Night Football in Abuja and Pan-African event in January 2020. feature featuring the best of the best from across Africa Nigeria, Cameroon, Uganda and Kenya will face off in an extraordinary extravaganza.<br />
Also, look out for promotional bottles of Guinness stout by checking under the crown and dialing *1759*CODE#<br />
For more information or to join the conversation, check out Guinness social media handles or click the hashtags #GuinnessNightFootball #GuinnessMVP. Navigate GOAL.com for more details.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="http://venturesafrica.com/guinness-night-football-friendly-rivalry-in-the-guinness-themed-arena-lagos/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>					</div>
		<div class="post-asides">
			<aside class="article-info">
												<h3>Author</h3>
				<div class="post-author-name more-info">
					<a class="url fn n" href="http://venturesafrica.com/author/damilola-ekpo/">
						Damilola Ekpo					</a>
				</div>
								<h3>Published</h3>
				<div class="post-date more-info">January 2, 2020</div>
			</aside>
			<aside class="adunit-wrap" data-unit="Ventures_ArticleSide"></aside>			<aside class="article-url">
				<h3>Direct Link</h3>
				<p><input class="post-permalink text-select" value="http://vnt.rs/w6uj2" readonly></p>
			</aside>
		</div>
			</div><!-- .entry-content -->
	<section class="adunit-wrap" data-unit="Ventures_FullWidth"></section></article><!-- #post-## -->
<div id="infinite-scroll-target" class="clearfix"></div>

			<section id="category-boxes">
	<h2 class="phone-only">Elsewhere on Ventures</h2>
		<article class="fitted-container cover">
		<img class="fitted" src="http://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-320x178.jpg" srcset="http://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-320x178.jpg 320w, http://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-640x357.jpg 640w, http://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-768x428.jpg 768w, http://venturesafrica.com/wp-content/uploads/2015/05/BUSINESS2_2500-1536x856.jpg 1536w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="2500">
				<h2><a class="normal-button inverted-colors" href="http://venturesafrica.com/category/business/">Business</a></h2>
		<ul>
						<li><a href="http://venturesafrica.com/guinness-night-football-enugu/">Guinness Night Football: Connecting with Nigerian thrill seekers through food, sports and events</a></li>
						<li><a href="http://venturesafrica.com/ecowas-records-3-3-growth-with-20-billion-investment-from-afdb-in-2019/">ECOWAS records 3.3% growth with $20 billion investment from AfDB in 2019</a></li>
						<li><a href="http://venturesafrica.com/tis-he-season-of-gifting-best-whiskies-to-buy-this-holiday/">&#8216;Tis The Season of Gifting: Best Whiskies to buy this holiday</a></li>
						<li><a href="http://venturesafrica.com/imf-board-approves-financing-package-to-offset-somalias-debt/">IMF board approves financing package to offset Somalia’s debt</a></li>
					</ul>
	</article>
		<article class="fitted-container cover">
		<img class="fitted" src="http://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-320x213.jpeg" srcset="http://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-320x213.jpeg 320w, http://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-640x425.jpeg 640w, http://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-768x510.jpeg 768w, http://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-1536x1020.jpeg 1536w, http://venturesafrica.com/wp-content/uploads/2015/05/Attachment-1-3072x2040.jpeg 3072w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="4288">
				<h2><a class="normal-button inverted-colors" href="http://venturesafrica.com/category/policy/">Policy</a></h2>
		<ul>
						<li><a href="http://venturesafrica.com/immunization-sensitization-takes-a-new-turn-as-rotary-introduces-customized-reminder-bags/">Immunization takes a new turn in Nigeria as Rotary introduces customized reminder bags</a></li>
						<li><a href="http://venturesafrica.com/rating-agency-fitch-downgrades-nigerias-economic-outlook/">Rating agency Fitch downgrades Nigeria’s economic outlook</a></li>
						<li><a href="http://venturesafrica.com/fg-to-distribute-n10bn-trader-moni-loan-in-2020/">Nigerian government to distribute N10 billion Trader Moni loan in 2020.</a></li>
						<li><a href="http://venturesafrica.com/poverty-in-africa-is-now-falling-but-not-just-fast-enough/">Poverty in Africa is now falling – but not just fast enough</a></li>
					</ul>
	</article>
		<article class="fitted-container cover">
		<img class="fitted" src="http://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-320x174.jpg" srcset="http://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-320x174.jpg 320w, http://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-640x347.jpg 640w, http://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-768x417.jpg 768w, http://venturesafrica.com/wp-content/uploads/2015/05/Life-Image_2500-1536x833.jpg 1536w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="2500">
				<h2><a class="normal-button inverted-colors" href="http://venturesafrica.com/category/life/">Life</a></h2>
		<ul>
						<li><a href="http://venturesafrica.com/things-to-do-before-the-year-runs-out/">Things to do before the year runs out</a></li>
						<li><a href="http://venturesafrica.com/tis-he-season-of-gifting-best-whiskies-to-buy-this-holiday/">&#8216;Tis The Season of Gifting: Best Whiskies to buy this holiday</a></li>
						<li><a href="http://venturesafrica.com/zimbabwean-women-are-most-affected-by-current-economic-sanctions/">Zimbabwean women are most affected by current economic sanctions</a></li>
						<li><a href="http://venturesafrica.com/after-scrapping-vat-rwanda-may-need-more-measures-to-make-sanitary-pads-truly-affordable/">After scrapping VAT, Rwanda may need more measures to make sanitary pads truly affordable</a></li>
					</ul>
	</article>
		<article class="fitted-container cover">
		<img class="fitted" src="http://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-320x201.jpg" srcset="http://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-320x201.jpg 320w, http://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-640x403.jpg 640w, http://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-768x484.jpg 768w, http://venturesafrica.com/wp-content/uploads/2015/05/INNOVATION_2500-1536x967.jpg 1536w" sizes="(max-width: 759px) 100vw, 50vw" alt="" data-original-width="2500">
				<h2><a class="normal-button inverted-colors" href="http://venturesafrica.com/category/innovation/">Innovation</a></h2>
		<ul>
						<li><a href="http://venturesafrica.com/toyota-south-africa-to-have-in-car-wi-fi-from-september/">Toyota South Africa to have in-car Wi-Fi from September</a></li>
						<li><a href="http://venturesafrica.com/mtn-launches-5g-trial-to-drive-economic-growth-in-nigeria/">MTN launches 5G trial to drive economic growth in Nigeria</a></li>
						<li><a href="http://venturesafrica.com/gartner-report-charts-the-course-for-technology-growth-in-africa/">Gartner report charts the course for technology growth in Africa</a></li>
						<li><a href="http://venturesafrica.com/nigerias-hello-tractors-wins-bosch-africa-smart-mobility-competition/">Nigeria’s Hello Tractors wins Bosch Africa Smart Mobility Competition</a></li>
					</ul>
	</article>
	</section>

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer uppercase" role="contentinfo">
		<nav id="footer-nav">
			<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-63136"><a href="http://venturesafrica.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63138"><a href="http://venturesafrica.com/category/policy/">Policy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63137"><a href="http://venturesafrica.com/category/innovation/">Innovation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63139"><a href="http://venturesafrica.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257825"><a href="http://venturesafrica.com/VABizHive2020Issue02/">how africa is making the most of waste</a></li>
</ul></div>			<div class="menu-short-secondary-menu-container"><ul id="menu-short-secondary-menu" class="menu"><li id="menu-item-256463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256463"><a href="http://venturesafrica.com/magazines/">Magazines</a></li>
<li id="menu-item-63196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63196"><a href="http://venturesafrica.com/submit-press-release/">Submit PR</a></li>
<li id="menu-item-63195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63195"><a href="http://venturesafrica.com/about/">About Ventures</a></li>
<li id="menu-item-63194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63194"><a href="http://venturesafrica.com/careers/">Careers</a></li>
<li id="menu-item-63193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63193"><a href="http://venturesafrica.com/advertising/">Advertising</a></li>
<li id="menu-item-63192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63192"><a href="http://venturesafrica.com/contact/">Contact</a></li>
</ul></div>			<div id="footer-share"><ul class="ventures-external-links horizontal-list">
		<li class="twitter">
		<a target="_blank" href="https://twitter.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Twitter">
	<title>Twitter</title>
	<path d="M99.001,19.428c-3.606,1.608-7.48,2.695-11.547,3.184c4.15-2.503,7.338-6.466,8.841-11.189 c-3.885,2.318-8.187,4-12.768,4.908c-3.667-3.931-8.893-6.387-14.676-6.387c-11.104,0-20.107,9.054-20.107,20.223 c0,1.585,0.177,3.128,0.52,4.609c-16.71-0.845-31.525-8.895-41.442-21.131C6.092,16.633,5.1,20.107,5.1,23.813 c0,7.017,3.55,13.208,8.945,16.834c-3.296-0.104-6.397-1.014-9.106-2.529c-0.002,0.085-0.002,0.17-0.002,0.255 c0,9.799,6.931,17.972,16.129,19.831c-1.688,0.463-3.463,0.71-5.297,0.71c-1.296,0-2.555-0.127-3.783-0.363 c2.559,8.034,9.984,13.882,18.782,14.045c-6.881,5.424-15.551,8.657-24.971,8.657c-1.623,0-3.223-0.096-4.796-0.282 c8.898,5.738,19.467,9.087,30.82,9.087c36.982,0,57.206-30.817,57.206-57.543c0-0.877-0.02-1.748-0.059-2.617 C92.896,27.045,96.305,23.482,99.001,19.428z"></path>
</svg>

		</a>
	</li>
		<li class="googleplus">
		<a target="_blank" href="https://plus.google.com/+Ventures-africa">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Google+">
	<title>Google+</title>
	<path d="M1.079,84.227c-0.024-0.242-0.043-0.485-0.056-0.73C1.036,83.742,1.055,83.985,1.079,84.227z M23.578,55.086 c8.805,0.262,14.712-8.871,13.193-20.402c-1.521-11.53-9.895-20.783-18.701-21.046C9.264,13.376,3.357,22.2,4.878,33.734 C6.398,45.262,14.769,54.823,23.578,55.086z M98.999,25.501v-8.164c0-8.984-7.348-16.335-16.332-16.335H17.336 c-8.831,0-16.078,7.104-16.323,15.879c5.585-4.917,13.333-9.026,21.329-9.026c8.546,0,34.188,0,34.188,0l-7.651,6.471H38.039 c7.19,2.757,11.021,11.113,11.021,19.687c0,7.201-4.001,13.393-9.655,17.797c-5.516,4.297-6.562,6.096-6.562,9.749 c0,3.117,5.909,8.422,8.999,10.602c9.032,6.368,11.955,12.279,11.955,22.15c0,1.572-0.195,3.142-0.58,4.685h29.451 C91.652,98.996,99,91.651,99,82.661V31.625H80.626v18.374h-6.125V31.625H56.127V25.5h18.374V7.127h6.125V25.5H99L98.999,25.501z M18.791,74.301c2.069,0,3.964-0.057,5.927-0.057c-2.598-2.52-4.654-5.608-4.654-9.414c0-2.259,0.724-4.434,1.736-6.366 c-1.032,0.073-2.085,0.095-3.17,0.095c-7.116,0-13.159-2.304-17.629-6.111v6.435l0.001,19.305 C6.116,75.76,12.188,74.301,18.791,74.301L18.791,74.301z M1.329,85.911c-0.107-0.522-0.188-1.053-0.243-1.591 C1.141,84.858,1.223,85.389,1.329,85.911z M44.589,92.187c-1.442-5.628-6.551-8.418-13.675-13.357 c-2.591-0.836-5.445-1.328-8.507-1.36c-8.577-0.092-16.566,3.344-21.074,8.457c1.524,7.436,8.138,13.068,16.004,13.068h27.413 c0.173-1.065,0.258-2.166,0.258-3.295C45.007,94.502,44.86,93.329,44.589,92.187z"></path>
</svg>

		</a>
	</li>
		<li class="linkedin">
		<a target="_blank" href="http://www.linkedin.com/company/2552019">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="LinkedIn">
	<title>LinkedIn</title>
	<path d="M82.539,1H17.461C8.408,1,1,8.408,1,17.461v65.078C1,91.592,8.408,99,17.461,99h65.078C91.592,99,99,91.592,99,82.539 V17.461C99,8.408,91.592,1,82.539,1z M37.75,80.625H25.5V37.75h12.25V80.625z M31.625,31.625c-3.383,0-6.125-2.742-6.125-6.125 s2.742-6.125,6.125-6.125s6.125,2.742,6.125,6.125S35.008,31.625,31.625,31.625z M80.625,80.625h-12.25v-24.5 c0-3.383-2.742-6.125-6.125-6.125s-6.125,2.742-6.125,6.125v24.5h-12.25V37.75h12.25v7.606c2.526-3.47,6.389-7.606,10.719-7.606 c7.612,0,13.782,6.856,13.782,15.312L80.625,80.625L80.625,80.625z"></path>
</svg>

		</a>
	</li>
		<li class="facebook">
		<a target="_blank" href="https://www.facebook.com/VenturesAfrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Facebook">
	<title>Facebook</title>
	<path d="M82.667,1H17.335C8.351,1,1,8.351,1,17.336v65.329c0,8.99,7.351,16.335,16.334,16.335h65.332 C91.652,99.001,99,91.655,99,82.665V17.337C99,8.353,91.652,1.001,82.667,1L82.667,1z M84.318,50H68.375v42.875H50V50h-8.855V35.973 H50v-9.11c0-12.378,5.339-19.739,19.894-19.739h16.772V22.3H72.967c-4.066-0.007-4.57,2.12-4.57,6.078l-0.023,7.594H86.75 l-2.431,14.027V50z"></path>
</svg>

		</a>
	</li>
		<li class="apple">
		<a target="_blank" href="https://itunes.apple.com/us/app/ventures-africa-magazine/id696538208?ls=1&amp;mt=8">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on the App Store">
	<title>Download Ventures Magazine on the App Store</title>
	<path d="M76.749,53.071c-0.123-12.411,10.122-18.363,10.579-18.659c-5.757-8.424-14.724-9.578-17.919-9.711 c-7.631-0.772-14.891,4.493-18.764,4.493c-3.863,0-9.84-4.379-16.169-4.264c-8.318,0.123-15.988,4.836-20.271,12.286 c-8.643,14.997-2.213,37.214,6.21,49.376c4.116,5.954,9.024,12.64,15.468,12.401c6.205-0.248,8.553-4.015,16.054-4.015 c7.503,0,9.611,4.015,16.179,3.893c6.678-0.124,10.908-6.067,14.996-12.039c4.727-6.907,6.673-13.594,6.788-13.937 C89.752,72.827,76.879,67.896,76.749,53.071z M64.409,16.649C67.829,12.5,70.138,6.743,69.508,1 c-4.926,0.201-10.899,3.282-14.434,7.422c-3.172,3.673-5.948,9.534-5.204,15.163C55.37,24.013,60.985,20.789,64.409,16.649 L64.409,16.649z"></path>
</svg>
		</a>
	</li>
		<li class="android">
		<a target="_blank" href="https://play.google.com/store/apps/details?id=za.co.snapplify.venturesafrica">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Download Ventures Magazine on Google Play">
	<title>Download Ventures Magazine on Google Play</title>
	<path d="M86.75,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125 v-24.5C92.875,34.381,90.118,31.625,86.75,31.625z M13.25,31.625c-3.369,0-6.125,2.757-6.125,6.125v24.5 c0,3.369,2.757,6.125,6.125,6.125s6.125-2.756,6.125-6.125v-24.5C19.375,34.381,16.618,31.625,13.25,31.625z M22.438,71.437 c0,5.074,4.113,9.188,9.187,9.188h3.062v12.25c0,3.369,2.757,6.125,6.125,6.125c3.368,0,6.125-2.756,6.125-6.125v-12.25h6.125v12.25 c0,3.369,2.756,6.125,6.125,6.125c3.369,0,6.125-2.756,6.125-6.125v-12.25h3.062c5.074,0,9.187-4.113,9.187-9.188V37.75H22.438 V71.437z M61.35,9.565l3.876-7.446c0.193-0.373,0.048-0.838-0.325-1.033c-0.373-0.195-0.838-0.048-1.034,0.325L59.933,8.97 C56.852,7.779,53.503,7.125,50,7.125S43.149,7.78,40.067,8.97l-3.935-7.559c-0.194-0.373-0.659-0.52-1.033-0.325 s-0.52,0.659-0.325,1.033l3.876,7.446c-8.674,3.926-14.953,12.21-16.042,22.06h54.784C76.303,21.775,70.025,13.49,61.35,9.565 L61.35,9.565z M37.75,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C42.19,24.89,40.202,26.878,37.75,26.878z M62.25,26.878c-2.453,0-4.44-1.988-4.44-4.44s1.988-4.44,4.44-4.44s4.44,1.988,4.44,4.44 C66.69,24.89,64.702,26.878,62.25,26.878z"></path>
</svg>
		</a>
	</li>
	</ul>

</div>
		</nav>
		<div id="footer-mailing-list"><div class="mailing-list-form-container">			<div class="textwidget"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.6.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-194988" method="post" data-id="194988" data-name="General List Signup" ><div class="mc4wp-form-fields"><label>Mailing List</label>
<span class="text-input">
    <input type="email" name="EMAIL" placeholder="EMAIL" required>
</span>
<input type="submit" name="go" value="SUBSCRIBE" class="clean-button normal-button inverted-colors submit"></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578021298" /><input type="hidden" name="_mc4wp_form_id" value="194988" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
		</div></div>
		<p id="footer-copyright">&copy; 2020 Ventures Africa. All rights reserved</p>
	</footer><!-- #colophon -->
</div><!-- #page -->
		<div id="top-stories-button" class="bottom-fixed-button left">
		<button class="clean-button uppercase" aria-controls="top-stories">Top Stories <svg width="18" height="18" version="1.1" class="triangles" viewBox="0 0 18 18"
     xmlns="http://www.w3.org/2000/svg">
	<desc>Triangle arrow</desc>
	<defs>
	<style type="text/css"><![CDATA[
		polygon {
			display:none;
			fill:#ea6c11;
			stroke:#ea6c11;
		}
		.down {
			display:inline;
		}
	]]></style>
</defs>
	<polygon class="isosceles" points="0,0  18,0 9,9" />
	<polygon class="right" points="0,0  14,0 14,14" />
	<polygon class="down" points="0,0  14,0 7,8" />
</svg>
</button>
	</div>
		<div id="share-button" class="bottom-fixed-button right">
		<button class="clean-button uppercase" aria-controls="share-links" aria-expanded="false">Share</button>
		<svg width="18" height="18" version="1.1" class="triangles" viewBox="0 0 18 18"
     xmlns="http://www.w3.org/2000/svg">
	<desc>Triangle arrow</desc>
	<defs>
	<style type="text/css"><![CDATA[
		polygon {
			display:none;
			fill:#ea6c11;
			stroke:#ea6c11;
		}
		.down {
			display:inline;
		}
	]]></style>
</defs>
	<polygon class="isosceles" points="0,0  18,0 9,9" />
	<polygon class="right" points="0,0  14,0 14,14" />
	<polygon class="down" points="0,0  14,0 7,8" />
</svg>
				<ul id="share-links" class="share-buttons-list horizontal-list">
						<li class="twitter">
								<a target="_blank" href="https://twitter.com/intent/tweet?text=Guinness%20Night%20Football%3A%20Friendly%20rivalry%20in%20the%20Guinness%20themed%20arena%20Lagos%20-%20http%3A%2F%2Fvnt.rs%2Fw6uj2" title="Share on Twitter">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Twitter">
	<title>Twitter</title>
	<path d="M99.001,19.428c-3.606,1.608-7.48,2.695-11.547,3.184c4.15-2.503,7.338-6.466,8.841-11.189 c-3.885,2.318-8.187,4-12.768,4.908c-3.667-3.931-8.893-6.387-14.676-6.387c-11.104,0-20.107,9.054-20.107,20.223 c0,1.585,0.177,3.128,0.52,4.609c-16.71-0.845-31.525-8.895-41.442-21.131C6.092,16.633,5.1,20.107,5.1,23.813 c0,7.017,3.55,13.208,8.945,16.834c-3.296-0.104-6.397-1.014-9.106-2.529c-0.002,0.085-0.002,0.17-0.002,0.255 c0,9.799,6.931,17.972,16.129,19.831c-1.688,0.463-3.463,0.71-5.297,0.71c-1.296,0-2.555-0.127-3.783-0.363 c2.559,8.034,9.984,13.882,18.782,14.045c-6.881,5.424-15.551,8.657-24.971,8.657c-1.623,0-3.223-0.096-4.796-0.282 c8.898,5.738,19.467,9.087,30.82,9.087c36.982,0,57.206-30.817,57.206-57.543c0-0.877-0.02-1.748-0.059-2.617 C92.896,27.045,96.305,23.482,99.001,19.428z"></path>
</svg>

				</a>
							</li>
						<li class="email">
								<a target="_blank" href="mailto:?subject=Guinness%20Night%20Football%3A%20Friendly%20rivalry%20in%20the%20Guinness%20themed%20arena%20Lagos&body=VENTURES%20AFRICA%3A%20Guinness%20Night%20Football%3A%20Friendly%20rivalry%20in%20the%20Guinness%20themed%20arena%20Lagos%20%0A%0ARead%20more%3A%20http%3A%2F%2Fvnt.rs%2Fw6uj2" title="Share on Email">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Email">
	<title>Email</title>
	<path d="M50,1C22.938,1,1,22.938,1,50s21.938,49,49,49s49-21.938,49-49S77.062,1,50,1z M25.5,25.5h49 c0.874,0,1.723,0.188,2.502,0.542L50,57.544L22.998,26.041C23.777,25.687,24.626,25.499,25.5,25.5L25.5,25.5z M19.375,68.375v-36.75 c0-0.128,0.005-0.256,0.014-0.383l17.96,20.953L19.587,69.958C19.448,69.447,19.376,68.916,19.375,68.375L19.375,68.375z M74.5,74.5 h-49c-0.541,0-1.072-0.073-1.583-0.212l17.429-17.429L50,66.956l8.653-10.096l17.429,17.429C75.572,74.427,75.041,74.5,74.5,74.5 L74.5,74.5z M80.625,68.375c0,0.541-0.073,1.072-0.211,1.583L62.652,52.195l17.96-20.953c0.008,0.127,0.014,0.255,0.014,0.383 L80.625,68.375L80.625,68.375z"></path>
</svg>

				</a>
							</li>
						<li class="googleplus">
								<a target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fvnt.rs%2Fw6uj2" title="Share on Google+">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Google+">
	<title>Google+</title>
	<path d="M1.079,84.227c-0.024-0.242-0.043-0.485-0.056-0.73C1.036,83.742,1.055,83.985,1.079,84.227z M23.578,55.086 c8.805,0.262,14.712-8.871,13.193-20.402c-1.521-11.53-9.895-20.783-18.701-21.046C9.264,13.376,3.357,22.2,4.878,33.734 C6.398,45.262,14.769,54.823,23.578,55.086z M98.999,25.501v-8.164c0-8.984-7.348-16.335-16.332-16.335H17.336 c-8.831,0-16.078,7.104-16.323,15.879c5.585-4.917,13.333-9.026,21.329-9.026c8.546,0,34.188,0,34.188,0l-7.651,6.471H38.039 c7.19,2.757,11.021,11.113,11.021,19.687c0,7.201-4.001,13.393-9.655,17.797c-5.516,4.297-6.562,6.096-6.562,9.749 c0,3.117,5.909,8.422,8.999,10.602c9.032,6.368,11.955,12.279,11.955,22.15c0,1.572-0.195,3.142-0.58,4.685h29.451 C91.652,98.996,99,91.651,99,82.661V31.625H80.626v18.374h-6.125V31.625H56.127V25.5h18.374V7.127h6.125V25.5H99L98.999,25.501z M18.791,74.301c2.069,0,3.964-0.057,5.927-0.057c-2.598-2.52-4.654-5.608-4.654-9.414c0-2.259,0.724-4.434,1.736-6.366 c-1.032,0.073-2.085,0.095-3.17,0.095c-7.116,0-13.159-2.304-17.629-6.111v6.435l0.001,19.305 C6.116,75.76,12.188,74.301,18.791,74.301L18.791,74.301z M1.329,85.911c-0.107-0.522-0.188-1.053-0.243-1.591 C1.141,84.858,1.223,85.389,1.329,85.911z M44.589,92.187c-1.442-5.628-6.551-8.418-13.675-13.357 c-2.591-0.836-5.445-1.328-8.507-1.36c-8.577-0.092-16.566,3.344-21.074,8.457c1.524,7.436,8.138,13.068,16.004,13.068h27.413 c0.173-1.065,0.258-2.166,0.258-3.295C45.007,94.502,44.86,93.329,44.589,92.187z"></path>
</svg>

				</a>
							</li>
						<li class="linkedin">
								<a target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fvnt.rs%2Fw6uj2" title="Share on LinkedIn">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="LinkedIn">
	<title>LinkedIn</title>
	<path d="M82.539,1H17.461C8.408,1,1,8.408,1,17.461v65.078C1,91.592,8.408,99,17.461,99h65.078C91.592,99,99,91.592,99,82.539 V17.461C99,8.408,91.592,1,82.539,1z M37.75,80.625H25.5V37.75h12.25V80.625z M31.625,31.625c-3.383,0-6.125-2.742-6.125-6.125 s2.742-6.125,6.125-6.125s6.125,2.742,6.125,6.125S35.008,31.625,31.625,31.625z M80.625,80.625h-12.25v-24.5 c0-3.383-2.742-6.125-6.125-6.125s-6.125,2.742-6.125,6.125v24.5h-12.25V37.75h12.25v7.606c2.526-3.47,6.389-7.606,10.719-7.606 c7.612,0,13.782,6.856,13.782,15.312L80.625,80.625L80.625,80.625z"></path>
</svg>

				</a>
							</li>
						<li class="facebook">
								<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fvnt.rs%2Fw6uj2" title="Share on Facebook">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 100 100" width="20" height="20" role="img" aria-label="Facebook">
	<title>Facebook</title>
	<path d="M82.667,1H17.335C8.351,1,1,8.351,1,17.336v65.329c0,8.99,7.351,16.335,16.334,16.335h65.332 C91.652,99.001,99,91.655,99,82.665V17.337C99,8.353,91.652,1.001,82.667,1L82.667,1z M84.318,50H68.375v42.875H50V50h-8.855V35.973 H50v-9.11c0-12.378,5.339-19.739,19.894-19.739h16.772V22.3H72.967c-4.066-0.007-4.57,2.12-4.57,6.078l-0.023,7.594H86.75 l-2.431,14.027V50z"></path>
</svg>

				</a>
							</li>
					</ul>
			</div>
<div id="overlay-container">
	<div id="overlay-bg"></div>
	<div id="video-overlay" class="fixed-overlay"></div>
</div>
<button id="overlay-close-button" class="clean-button" aria-expanded="false">
	<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 20 20" width="20" height="20" role="img" aria-label="Close Menu">
		<title>Close Menu</title>
		<path d="M 1 1 L 19 19 M 1 19 L 19 1"></path>
	</svg>
</button>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://venturesafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://venturesafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://venturesafrica.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/venturesafrica.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://venturesafrica.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://venturesafrica.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/venturesafrica.com\/wp-admin\/admin-ajax.php","nonce":"e4c45ffbae","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"760"};
/* ]]> */
</script>
<script type='text/javascript' src='http://venturesafrica.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/venturesafrica.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"257834","token":"3dc2e42ebf","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://venturesafrica.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.0'></script>
<script type='text/javascript' src='http://venturesafrica.com/wp-content/themes/ventures/js/jquery-1.12.4.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://venturesafrica.com/wp-content/themes/ventures/js/push.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://venturesafrica.com/wp-content/themes/ventures/js/main.desktop.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://venturesafrica.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://venturesafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.6.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://venturesafrica.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.6.2'></script>
<![endif]-->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=651227255042980&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
